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Chapter 5: The Reports Menu
Reports are at the heart of Cow Sense, which offers both a set of
standard reports that are quick and powerful, as well as a dynamic report
generator that allows you to create custom reports.
Shared among all the reports are a set of report tools that give you
the ability to select subsets of animal records for analysis and management
decisions. Cow Sense makes several computations for you, which gives you
immediate averages and counts for animals that you have selected for the
report. This information is valuable not only for ranking individuals within
your own herd, but also for comparing subsets of your herd that relate to
management practices. This is the ultimate benefit of Cow Sense: tools that
give you information to make informed management decisions that improve
your ranch practices and increase profits.
In order to increase your reporting power, give special notice to the
Match function in the Report menu. This function lets you use selection
criteria from one set of records to select animal files in a different set of
records. For instance, you can use the Match function to select calves based
on cow or bull performance; or you can use the Match function to select
breeding stock based on past calf feedlot or carcass performance.

SAMPLE PDF REPORTS
Look on your installation CD for PDF sample reports from the Cow
Sense sample herd that you can view on-screen or print.

REPORT TOOLS
The Report tool bar is standard on all Cow Sense report windows;
you’ll also find it on various windows within the Enter Data menu such as
the Tabular Calf Entry window and most of the Field Forms windows.
Mastering the functions within this tool bar will unleash the reporting power
of Cow Sense at your fingertips.

TIP: TAKE TIME TO MASTER
THE REPORT TOOL BAR
FUNCTIONS TO UNLEASH THE
REPORTING POWER OF

SENSE

COW

AT YOUR FINGERTIPS.

92

Chapter 5

FIGURE 5-1. THE REPORTS
TOOL BAR.

NOTE: YOU CAN

Using the report tool bar (A-K) and custom report tool bar (L-N)
A
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SEVERAL REPORT WINDOWS
AT ONCE IN

COW SENSE ,

WHICH ALLOWS YOU TO
COMPARE SUBSETS OF
ANIMALS AGAINST ONE
ANOTHER AND AGAINST THE
ENTIRE HERD .
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Use the Hot button on this Saved Selection box to select a previously created and saved query.
This button takes you to the query window.
Use this button to clear a created search.
Use this button to sort records in ascending alphabetic or numeric order.
Use this button to sort records in descending alphabetic or numeric order.
Use this button to mark all records with a “Yes” in order to conduct a query or export records
for sales or other analysis.
Use this button to mark all records with a “No” in order not to conduct a query, or to export
records for sales or other analysis.
Use this button to open the print preview window.
Use this button to type a header for the printed report.
Use this button to export a Cow Sense report to a tab-delimited file to use in a word processor,
spreadsheet or database.
Use this button to make global edits in specific fields in several animal records at once.
Use the Setup button to select specific fields you want in a Custom form layout.
Use the Save button to save a Custom layout you design. Cow Sense will add the layout to
the Layout List (see N)
Use the Hot button on the right of this Layout List to retrieve previously-saved Custom form
layouts. Also use this tool to select Midwest MicroSystems-designed layouts from the <Open
Library>.

USING THE SAVED SELECTION BOX: QUERY LIBRARY
Cow Sense comes with a library of sample queries to aid you in
learning to build your own. Queries are questions you pose to the database
in order to generate a subset of your herd. You can load these samples into
your own herd and use them, or modify them to your needs. To retrieve the
query library, click the Hot button on the Saved Selection box (item A in
Figure 5-1) in any report window, or the Layout List box (item N in Figure 51) in any Custom Report window. Select the <Open Library> option. A
Query Library For ... window will appear (see Figure 5-2).

The Reports Menu

93

FIGURE 5-2.
THE QUERY LIBRARY
WINDOW .

Copying Library Queries to the Current Herd
The available library for queries will depend on whether you have a
cow, bull, calf, breeding or herd health report open. The process for acquiring a query from the library is the same for any of the reports. You access
these queries by copying them to your current herd file. To do this, place
your cursor over the query name you would like to transfer. The cursor will
become a white check mark. Click your mouse to select a query. You can
select more than one query at a time. A black highlight will mark selected
queries. To deselect a query, click on it again with the check mark. After you
have selected the query(ies) you wish to copy, click the double arrow button
(>>) to transfer library queries to your herd file. Cow Sense will ask you if it
is all right to copy. Click the Yes button to proceed.
Deleting Queries from your Herd File
Although you cannot delete queries from the Cow Sense library, you
can delete unwanted queries from your herd file. If you want to delete unused
queries from your herd file, in the Query Library window, select the
query(ies) you want to delete with the white check mark cursor. A black
highlight will mark the selected queries. To deselect a query, click on it again
with the check mark. After you have selected the query(ies) to delete, click
the Delete button in the Delete Herd Queries box in the upper right corner of
the window. Cow Sense will ask you if you want to continue. Click the Yes
button to proceed.

RETRIEVING SAVED QUERIES
To retrieve a saved query, click the Hot button in the Saved Selection
box (item A in Figure 5-1). Cow Sense will display a drop-down list of saved
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sample and user-defined queries for that herd. Make a selection and Cow
Sense will filter records according to that query criteria. For more information
on creating and saving queries, see the next section on Using Selecting and
Sorting Tools.

USING THE SELECTING AND SORTING TOOLS
FIGURE 5-3.
THE SELECT ...
WINDOW

FOR...

If you want to
access data on only a
certain group of animals,
click the Select… button
(item B in Figure 5-1) in
any Cow Sense report
window and Cow Sense
will display a Select…for:
window (see Figure 5-3)
for selecting (querying)
animals and sorting them in a list.
Find Records Where
To select a specific group of animals for a report, click the Hot button
in the Field Name box and select a field on which to conduct a search from
the drop-down list (for example, MPPA). Cow Sense will then display boxes
to enter a relational operator (such as “Begins With”, or “Equal”, or “Contains”), a definition (such as the numeral “100”), and a logical operator (“and”
or “or”). Cow Sense lets you chose up to five total search criteria using the
logical operators.
Click the Clear Find button to reset query format.
Click the Save button to name and save the query format. To retrieve
a format that you’ve saved, click the Hot button on the right side of the Saved
Selection box (item A in Figure 5-1) in the Report window and choose from
the list of saved formats. (To return to all records--clearing the selection
format-- click Clear button (item C in Figure 5-1).
Sort By
You may organize your data using up to three sorting options in either
ascending or descending order. Once again, use the Hot button to select the
first sort field. Then select a sort direction (ascending or descending). Your
first selection opens the next sort option and so on.
After you define your query criteria (for example, Cow ID) press the
OK button to begin selecting animal records for which you want to gather
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information. After the Select window closes, the report will display the animal
records you’ve defined in the order you’ve specified. The header boxes will
list the total number of records selected and the name of the selection criteria
(if you used the Save button in the Select ... for .... window). The header in
the report window will also recalculate and display summary values.
Click the Clear Sort button to reset sorting options.

USING THE ASCENDING AND DESCENDING BUTTONS
To quickly order records in ascending or descending order, use the
Ascending and Descending sort buttons (items D and E respectively in
Figure 5-1). Before using these buttons, you’ll have to specify which field it
is that you want to order. For example, if you wish to order records by Age-oldest to youngest, click on the Age field, and then click the Descending
button (item E in Figure 5-1).

CHOOSING INDIVIDUAL RECORDS: THE MARKING TOOL
You may encounter an occasion when none of the fields in a database
contains the information you need to establish a query. For example, say a
buyer drives through a herd of cows and chooses individuals with no common identifier. In that case, you can use the Marking tools in a Report
window (items F and G in Figure 5-1) in conjunction with the Marked? field
in order to establish your own query set.
The default for the Marked? field is “No”. You can mark all selected
records in a report with a “Yes” using the push pin on the toolbar (item F in
Figure 5-1) or mark all selected records with a “No” (basically “unmark”
them) using the red X on the toolbar (item G in Figure 5-1). If you want to
view or print a listing of animals using the Marked? function, in a Listing,
Individual Summary or Custom Report, just unmark all records (item G in
Figure 5-1) to clear any previous settings; then scroll through the list and
select the record you want and click inside the Marked? field to turn the
“No” to “Yes”. If you want to change a record from “Yes” to “No”, just click
inside the Marked? field of that record again.

PRINTING REPORTS
If you want a printout of any report, click the Printer icon button
(item H in Figure 5-1) and Cow Sense will display a print-preview of the
report.

TIP : IF YOU ’RE USING THE
M ARKED ? FUNCTION, YOU
CAN BEGIN WITH A LARGER
SET THAT IS IDENTIFIABLE
WITH A QUERY (FOR EXAMPLE , YOU CAN SELECT ALL
TWO-YEAR-OLDS), M ARK ALL
THOSE RECORDS WITH A

“YES” AND

THEN SORT OFF

INDIVIDUALS BY CLICKING

“NO ” IN THE M ARKED ?
FIELD.
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FIGURE 5-4.
THE PRINT LAYOUT FUNCTION BUTTONS. USE THESE
BUTTONS TO MANIPULATE AND
PRINT YOUR DATABASE OR
REPORT.

Standard Cow Sense Reports
Once you have opened the printpreview, you can scroll through pages of the
printout using the Fast Back, Back One,
Forward One and Fast Forward buttons. To
send the printout to your printer, click the
Print-to-Printer button. To send the printout
to a file (to use in a database or spreadsheet), click the Print-to-File (Export)
button. To enlarge or reduce the viewing
size of the form on your screen, click the
Sizing button. See Figure 5-4.

Fast Back Button
Back One Button
Forward One Button
Fast Forward Button
Print to Printer Button
Print to File Button
Sizing Button

Printing Custom Reports
FIGURE 5-5.
THE PRINT LAYOUT
FUNCTION BUTTONS FOR
CUSTOM REPORTS. USE
THESE BUTTONS TO MANIPU LATE AND PRINT YOUR
REPORT OR FIELD FORM.

A.
B.

NOTE: ONLY A

CERTAIN

C.

NUMBER OF COLUMNS WILL
FIT ON A PRINTED REPORT,

D.

WHICH IS DICTATED BY THE

E.

PRINTER AND THE SIZE OF
PAPTER YOU ARE USING . IF

F.

YOU USE A PRINTER THAT

8½
11 LETTER, OR 8½ BY 14
LEGAL PAPER, YOU CAN GET
ONLY PRINTS STANDARD
BY

MORE COLUMNS ON A REPORT

LANDSCAPE
PRINTER
SETUP SECTION IN CHAPTER
3 FOR MORE INFORMATION.
BY PRINTING IN
FORMAT.

SEE

THE

G.

Print to Printer Button. Clicking this button send the custom report to the printer. After
the report prints, it automatically closes.
Export Button. Clicking this button opens up an export box for exporting the custom
report to a tab-delimited text file. After the report exports, it automatically closes.
Advance Back Button. Clicking this button advances you back in the custom report one
page at a time.
Page Window. Clicking the Hot button on this window allows you to select and open a
specific page in the custom report.
Advance Forward Button. Clicking this button advances you forward in the custom report
one page at a time.
Format Check Boxes.
•
Clicking on the Show Grid box puts horizontal and vertical lines around the data
fields in the custom report. This is especially useful for creating custom field forms
(see Chapter 4).
•
Clicking on the Double Space box gives each row in your report two spaces rather
than one.
•
Clicking on the Large Font box sets the size of the custom report text to approximately 11 point. Advantage: easy to read, especially if you take the report out in the
field. Disadvantage: may make the report span more pages.
•
Clicking on the Small Font box sets the size of the custom report text to approximately 9 point. Advantage: more information fits on fewer pages. Disadvantage:
smaller font size makes text harder to read.
Cancel. Clicking this button closes the print preview.
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Once you have opened the print-preview, you can scroll through
pages of the printout using the advance buttons and the Page window. To
send the printout to your printer, click the Print-to-Printer button. To send the
printout to a text file (to use in a word processor, database or spreadsheet),
click the Save-To-Export button. You do not have to go through print preview to export files. See the following explanation in the Save-To-Export
Button section of this chapter. To change the format, select from the Format
Check Boxes options. See Figure 5-5.

IDENTIFYING REPORTS
If you want to give a printed
report a title or identifier, click the Add
Note button (item I in figure 5-1). Cow
Sense will display an Add Notes box
(see Figure 5-6) in which you can type a
description for the report printout. Click
the Save button to imprint the identifier
on the printout. Cow Sense adds this
notation as a subhead on the report. Click the Clear button to clear the title.
Click the Cancel button to abort.

FIGURE 5-6.
THE A DD NOTES BOX.

TIP: IF YOU ADD A SUBHEAD
TO A REPORT LAYOUT THAT
YOU ’VE SAVED, AND YOU DO

SAVE-TO-EXPORT BUTTON
Use the Save-to-Export button (item J in Figure 5-1) to export Cow
Sense Report data to a tab delimited text file (with a .txt extension) for
importing into spreadsheet, word processing or database programs. When
you click this button, Cow Sense will display a Export warning box. Click
the Yes button to continue. Cow Sense will then display a Save File As
window where you can choose a directory folder path and file name for your
exported data file. The default path for saving exported Cow Sense data is
c:\cowsense\export. Use standard Windows protocol to change directory
paths if you want to save the file to a different folder. Type in a file name and
click the OK button. Cow Sense will display a box asking if you want to
keep the Cow Sense field headings. Click the Yes button if you do and the
No button if you don’t. Cow Sense will then display a message telling you
whether or not your export was successful. Click the OK button.
To retrieve an exported file use Windows Explorer, or the File >
Open command inside the program in which you wish you use the exported
data. If you used the Cow Sense default folder for finding the exported
file(s), you will find your tab delimited text file in the c:\cowsense\export
folder; it will have a .txt extension.

NOT WANT THAT TITLE ON
SUBSEQUENT REPORTS, FIRST
PRINT THE REPORT, AND THEN
CLICK THE

A DD NOTE

BUTTON AGAIN TO CALL UP
THE

A DD NOTE BOX AND

REMOVE THE IDENTIFIER.
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GLOBAL EDIT BUTTON
Use the Global Edit button (item K in Figure 5-1) to enter or edit the
same data values on several records. Before you use the Global Edit feature,
be sure to select the group of animal records you want to globally update by
using the Select Button protocol (see the previous section in this chapter on
Using Selecting and Sorting Tools).
To use the Global Edit feature, click the Global Edit button. Cow
Sense will display a Global Edit window. Select the field you want to change
by clicking on the Hot button in the Select Field for Changing box. Next use
the radio buttons in the lower left box to define what values you want to
change. You can choose either to Change All Values or Only a Specific
Value. Finally, use the radio buttons in the lower right box to Replace the
existing value (if any) or Append to the existing value. If you don’t have a
value to replace or append, it doesn’t matter which option you choose.
For example, say you have defined Cow Group 2 (Enter Data >
Define Groups) as “Pasture”, and you want to change the pasture designation
for a group of cows from “Smith West” to “West Hill”. First open the Custom Cow report and click the Global Edit button. Click the Select Field for
Changing Hot button and choose Pasture from the drop-down list. Next, in
the Change box, select the Only Specific Value radio button to activate the
Hot button in the Value field below; click on the Hot button and select Smith
West from the drop-down list (you defined these pastures in Enter Data >
Define Groups >> Cow). Now, because you are in a field with specific
values, Cow Sense will have the Append to Existing Entry radio button
deactivated in the Replace box. Click the Hot button in the field below the
Replace/Append radio buttons, and select West Hill from the drop-down list.
Now click the Apply Change button. Cow Sense will display a warning box
showing you how many records you will be changing and giving you an
option to proceed. Click the Yes button to proceed. Cow Sense will display a
box telling you how many records were affected. Click the OK button.

COWS
Cow Sense provides powerful reporting capabilities for you to assess
the performance of your cow herd. You can evaluate individual performance
or compare the performance of different female groups.

INDIVIDUAL SUMMARY
The Individual Cow Summary report provides a complete history for
one cow, including cumulative performance measures, editable remarks, and
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access to all a cow’s
progeny, her pedigree and EPDs
(Purebred mode
only), and her own
calf record if you
had previously
developed a Cow
Sense calf record for
her.
To access
the Individual Cow
Summary report,
select Reports > Cows > Individual Summary from the main menu bar.
Cow Sense will display the first cow record in your herd (see Figure 5-7). To
select a different record, use the navigation tool bar or type another ID in the
Cow ID field.
To print the Individual Cow Summary, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.
Accessing Other Windows from the Individual Cow Summary
You can use the Enter, As Calf, Progeny and Pedigree buttons in the
Individual Cow Summary window to open other windows related to a cow’s
record.
Enter
If you click the Enter button in the Individual Cow Summary window, you can pull up an Enter Individual Cow window [##] in which you can
edit the cow’s record. Use the Save button in the Enter Individual Cow
window to save changes to an animal’s record. Use the Close button in the
Enter Individual Cow window to close the Enter Individual Cow window and
return to the open Individual Cow Summary window.
As Calf
If you had entered a calf record for a cow, and that record resides in
the open herd (File > Open Herd), you can open the cow’s calf record by
clicking the As Calf button in the Individual Cow Summary window.
To print the Individual (as) Calf Summary: Cow report, click the
Printer icon button. If you want to add a subtitle to the printed report, click
the Title […] button.
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FIGURE 5-7.
THE INDIVIDUAL COW
SUMMARY REPORT WINDOW .
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Progeny
To access a complete history of the cow’s offspring, click the Progeny button and Cow Sense will display a Lifetime Production for Cow ID: ##
report. This listing provides information for all the calves a cow has produced, including each calf’s birth date, sex, sire ID, calving ease score,
history (for example, 1 = “live calf”), weights and weight ratios. Also, you
can click the Hot button on any animal’s calf ID field and Cow Sense will
pull up that calf’s Individual Summary report. To return to the Individual
Cow Summary from the Progeny report, click the Cow Summary button.
Pedigree
To view the cow’s pedigree. Purebred mode only) click the Pedigree
button in the Individual Cow Summary window. Close this window b y
clicking the X in the upper right corner of the window.

COW LISTING

FIGURE 5-8.
THE COW LISTING
WINDOW .

TIP : YOU

REPORT

CAN ACCESS A

DATA ENTRY WINDOW FOR
ANY ANIMAL IN ANY COW
REPORT (EXCEPT INDIVIDUAL

SUMMARY ) BY FIRST
SELECTING WINDOW >
DATA ENTRY MODE FROM
THE MAIN MENU BAR, AND
THEN CLICKING THE HOT
BUTTON IN THE A NIMAL ID
FIELD . SEE DATA ENTRY
M ODE IN CHAPTER 9 FOR
MORE INFORMATION.

The Cow: Listing report (see Figure 5-8) catalogues each cow in the
herd (or all you’ve selected using query features) and lists her bangs tag, age,
origin, breed, and
remarks. It also
allows you to
“mark” a record or
records to define a
query and it displays
the average age of
all cows in the herd
or query.
To access
the Cow: Listing
report, select
Reports > Cows >
Cow Listing from
the main menu bar. Cow Sense will display all cows in the herd. You can
select a certain group of cows (for example, cows within a certain age group)
using the query features available when you click the Select button.
If you want to see an Individual Cow Summary for any cow in the
list, click on that individual’s Cow ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that cow’s Individual Cow
Summary unless you have Window > Data Entry Mode selected (see
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Chapter 9). To print the Cow: Listing report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

COW CONDITION
The Cow: Condition report (see Figure 5-9) lists the age, status, body
condition, mouth, weight, pelvic area and remarks of each cow in the herd
(or all you’ve selected using query features).
To access
the Cow: Condition
report, click Reports > Cows >
Cow Condition
from the main menu
bar. Cow Sense will
display all cows in
the herd. You can
select a certain
group of cows (for
example, cows
within a certain age
group) using the
query features available when you click the Select button.
If you want to see an Individual Cow Summary for any cow in the
list, click on that individual’s Cow ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that cow’s Individual Cow
Summary unless you have Window > Data Entry Mode selected (see
Chapter 9). To print the Cow: Condition report, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.

CALVING
The Cow: Calving report (see Figure 5-10) lists the age and location,
number of calves born, average birth weight, adjusted birth weight and birth
weight ratio of offspring, average calving interval and remarks of each cow
in a herd or query. It also lists a herd average for birth weight, adjusted birth
weight, birth weight ratio, calving interval, age, and number of calves born
for all the cows in the query. (Weight information is not available in the Lite
mode).
To access the Cow: Calving report, select Reports > Cows > Calving from the main menu bar. Cow Sense will display all cows in the herd.

FIGURE 5-9.
THE COW CONDITION
REPORT WINDOW .

102

Chapter 5

You can select a
certain group of
cows (for example,
cows within a
certain age group)
using the query
features available
when you click the
Select button.

FIGURE 5-10.
THE COW : CALVING REPORT
WINDOW .

If you want
to see an Individual
Cow Summary for
any cow in the list, click on that individual’s Cow ID and then click the Hot
button to the right of the ID. Cow Sense will take you to that cow’s Individual Cow Summary unless you have Window > Data Entry Mode selected (see Chapter 9). To print the Cow: Listing, click the Printer icon
button. If you want to add a subtitle to the printed report, click the Title […]
button.

W EANING

FIGURE 5-11.
THE COW : W EANING
REPORT WINDOW .

In EZ-75,
Commercial and
Purebred modes, the
Cow: Weaning
report (see Figure 511) lists the age and
location, number of
calves weaned,
average weaning
weight, adjusted
weaning weight and
weaning weight ratio
of offspring, cow
MPPA and remarks
of each cow in a herd or query. It also lists a herd average for weaning
weight, adjusted weaning weight, weaning weight ratio, cow MPPA, age, and
number of calves weaned for all the cows in the query.
To access the Cow: Weaning report, select Reports > Cows >
Weaning from the main menu bar. Cow Sense will display all cows in the
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herd. You can select a certain group of cows (for example, cows within a
certain age group) using the query features available when you click the
Select button.
If you want to see an Individual Cow Summary for any cow in the
list, click on that individual’s Cow ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that cow’s Individual Cow
Summary unless you have Window > Data Entry Mode selected (see
Chapter 9). To print the Cow: Weaning report, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.

YEARLING
In EZ-75,
Commercial and
Purebred modes, the
Cow: Yearling report
(see Figure 5-12)
lists the age, cow
group 1 (userdefined), average
yearling weight,
adjusted yearling
weight and yearling
weight ratio of
offspring, and the
number of yearlings
per cow of each cow in a herd or query. It also lists a herd average for
yearling weight, adjusted yearling weight, yearling weight ratio, age, and
number of yearling calves per cow for all the cows in the query.
To access the Cow: Yearling report, select Reports > Cows >
Yearling from the main menu bar. Cow Sense will display all cows in the
herd. You can select a certain group of cows (for example, cows within a
certain age group) using the query features available when you click the
Select button.
If you want to see an Individual Cow Summary for any cow in the
list, click on that individual’s Cow ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that cow’s Individual Cow
Summary unless you have Window > Data Entry Mode selected (see
Chapter 9). To print the Cow: Yearling report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

FIGURE 5-12.
THE COW : YEARLING
REPORT WINDOW
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PERFORMANCE
FIGURE 5-13.
THE COW : PERFORMANCE
REPORT WINDOW .

In EZ-75,
Commercial and
Purebred modes, the
Cow: Performance
report (see Figure 5-13)
catalogues each cow in
the herd (or all you’ve
selected using query
features) and lists her
age, the average
breeding interval, the
average adjusted calf
birth weaning and
yearling weights, the cow MPPA, and the number of calves born to each cow.
To access the Cow: Performance report, select Reports > Cows >
Performance from the main menu bar. Cow Sense will display all cows in
the herd. You can select a certain group of cows (for example, cows within a
certain age group) using the query features available when you click the
Select button.
If you want to see an Individual Cow Summary for any cow in the
list, click on that cow’s Cow ID and then click the Hot button to the right of
the ID. Cow Sense will take you to that cow’s Individual Cow Summary
unless you have Window > Data Entry Mode selected (see Chapter 9). To
print the Cow: Performance report, click the Printer icon button. If you want
to add a subtitle to the printed report, click the Title […] button.

EPD (PUREBRED MODE ONLY )
FIGURE 5-14.
THE COW : EPD
WINDOW .

REPORT

The Cow: EPD
report (see Figure 514) lists cow group 1
(user-defined), poll
status and remarks of
each cow in a herd or
query as well as each
cow’s total maternal,
yearling weight, birth
weight, milk and
weaning weight EPDs.
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To access the Cow: EPD report, select Reports > Cows > EPD
from the main menu bar. Cow Sense will display all cows in the herd. You
can select a certain group of cows (for example, cows within a certain age
group) using the query features available when you click the Select button.
If you want to see an Individual Cow Summary for any cow in the
list, click on that individual’s Cow ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that cow’s Individual Cow
Summary unless you have Window > Data Entry Mode selected (see
Chapter 9). To print the Cow: EPD report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

CUSTOM
The Cow: Custom report, available in the Lite, Commercial and
Purebred modes, starts with every available cow data field in Cow Sense.
You then decide
which fields you
want to include in
your report.

To design the Cow: Custom report,
select Reports > Cows > Custom from the
main menu bar. Cow Sense will display all
cow records in the herd and all the data
fields available (see Figure 5-15). Click the Setup button to access the Setup
Custom Report window (see Figure 5-16) in order to select which fields you
want in your report.

FIGURES 5-15 AND 5-16.
THE COW : CUSTOM REPORT
WINDOW AND THE SET UP
CUSTOM REPORT WINDOW .

TIP: YOU

CAN NAVIGATE

SET UP
CUSTOM REPORT LISTINGS
THROUGH THE

USING THE ARROW UP AND
ARROW DOWN KEYS ON YOUR

In the Setup Custom Report window field names are subcategorized
under the major field categories of IDENTIFICATION, DESCRIPTIVE DATA, AS CALF ,
P EDIGREE, EPDS, CALVING RESULTS , WEANING RESULTS , YEARLING RESULTS ,
FEEDING RESULTS , CARCASS RESULTS , AND CUSTOM FIELDS . To view/select
specific fields under these major categories, first open the category by

KEYBOARD .
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FIGURE 5-17.
THE NAME CUSTOM REPORT
B O X.

NOTE: THE NUMBER OF
COLUMNS THAT WILL PRINT
ON A CUSTOM REPORT IS
DICTATED BY THE PRINTER
AND THE SIZE OF PAPTER YOU
ARE USING . IF YOU USE A
PRINTER THAT ONLY PRINTS
STANDARD

8 ½ BY 11
8½ BY 14 LEGAL

LETTER, OR

PAPER, YOU CAN GET MORE
COLUMNS ON A REPORT BY

LANDSCAPE
SEE THE PRINTER
SETUP SECTION IN CHAPTER
3 FOR MORE INFORMATION.
PRINTING IN
FORMAT.

clicking the YES radio button (or pressing “Y” on your keyboard) of the major
field category (for example, IDENTIFICATION). To select fields to include in your
custom report, click the YES radio button on that field listing, or press “Y” on
your keyboard (you can navigate up or down through the field listings by using
the arrow up or down keys on the keyboard). If a field is turned on with a
Yes radio button and you do not want it included, click the NO radio button or
press “N” on your keyboard. If you only want a few columns in your report,
click the All ‘No’ button and then click the YES button for the fields you want.
If you want most of the available columns, click the All ‘Yes’ button and then
click the NO button to select the columns you don’t want. If you decide to
reverse your selection, click the Switch button. When you’re finished making
your selection, click the Done button and Cow Sense will display your Cow:
Custom window. If you want to save a custom report, click the Save button in
the Cow: Custom Report window. Cow Sense will display a Name Custom
Report box (see Figure 5-17). Enter the name of the
custom report and click the OK button. To retrieve a
custom report that you saved previously, click the
Hot button on the Saved Selections box (item A in
Figure 5-1) and Cow Sense will display a drop-down
list of all the saved custom reports. Scroll through
the list to find the report you want.
As with the other reports, you can select a
certain group of cows (for example, cows within a certain age group) using
the query features available when you click the Select button.
To arrange columns in a different order, place your cursor over the
title of the column (for example, Cow ID). Hold down the left mouse button.
The cursor will change from the standard Windows arrow to a two-pronged
arrow, and the entire column will highlight. Drag the two-pronged arrow
cursor right or left to move the column to the desired location. You will see
the column move as you drag it. Release the left mouse button to lock in the
column’s new location. Cow Sense will preserve the column order you
specify when you save your custom report.
If you want to see an Individual Cow Summary for any cow in the
list, click on that cow’s Cow ID and then click the Hot button to the right of
the ID. Cow Sense will take you to that cow’s Individual Cow Summary
unless you have Window > Data Entry Mode selected (see Chapter 9). To
print the Cow: Custom report, click the Printer icon button. If you want to
add a subtitle to the printed report, click the Title […] button.
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BULLS
Cow Sense provides powerful reporting capabilities for you to assess
the performance of your bulls. You can evaluate individual performance or
compare the performance of bulls against others in your herd.

INDIVIDUAL SUMMARY
The Individual Bull Summary report provides
a complete history
for one bull, including cumulative
performance measures, editable
remarks, and access
to all a bull’s
progeny, his pedigree (Purebred mode
only) and his calf
record (if you
previously created
one for him in Cow Sense).
To access the Individual Bull Summary report, select Reports >
Bulls > Individual Summary from the main menu bar. Cow Sense will
display the first bull record in your herd (see Figure 5-18). To select a
different bull record, use the navigation tool bar or type a different ID in the
Bull ID field. To print the Individual Bull Summary, click the Printer icon
button. If you want to add a subtitle to the printed report, click the Title […]
button.
Accessing Other Windows from the Individual Cow Summary
You can use the Enter, As Calf, Progeny and Pedigree buttons in the
Individual Cow Summary window to open other windows related to a cow’s
record.
Enter
If you click the Enter button in the Individual Cow Summary window, you can pull up an Enter Individual Cow window [##] in which you can
edit the cow’s record. Use the Save button in the Enter Individual Cow
window to save changes to an animal’s record. Use the Close button in the

FIGURE 5-18. THE INDIVIDUAL BULL SUMMARY
REPORT WINDOW .
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Enter Individual Cow window to close the Enter Individual Cow window and
return to the open Individual Cow Summary window.
As Calf
If you had entered a calf record for a bull, and that record resides in
the open herd (File > Open Herd), you can open the bull’s calf record by
clicking the As Calf button in the Individual Bull Summary window. To print
the Individual (as) Calf Summary: Bull report, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.
Access a Progeny Report
To access a complete history of the bull’s offspring, click the Progeny button and Cow Sense will display a Lifetime Production for Bull ID: ##
report. This listing provides information for all the calves a bull has produced, including each calf’s birth date, sex, dam ID, calving ease score,
history (for example, 1 = “live calf”), weights and weight ratios. Also, you
can click the Hot button on any animal’s calf ID field and Cow Sense will
pull up that calf’s Individual Summary report. To return to the Individual
Bull Summary from the Progeny report, click the Bull Summary button).
Pedigree Report
To view the bull’s pedigree (Purebred mode only), click the Pedigree
button. Close this window by clicking the X in the upper right corner of the
window.

BULL LISTING

FIGURE 5-19.
THE BULL LISTING REPORT
WINDOW .

The Bull: Listing report catalogues each bull in the herd (or all
you’ve selected using query features) and his age, origin, bull group 1 (userdefined. See Enter
Data > Define
Groups ) and
remarks. It also
allows you to
“mark” a record or
records to define a
query and it displays
the average age of
all bulls in the herd
or query.
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To access the Bull: Listing report, select Reports > Bulls > Bull
Listing from the main menu bar. Cow Sense will display all bulls in the herd
(see Figure 5-19). You can select a certain group of bulls (for example,
heifer bulls) using the query features available when you click the Select
button.
If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that bull’s Individual Bull Summary unless you have Window > Data Entry Mode selected (see Chapter
9). To print the Bull: Listing, click the Printer icon button. If you want to add
a subtitle to the printed report, click the Title […] button.

CALVING
The Bull: Calving report (see Figure 5-20) lists the bull group 1 (user
defined), number of calves born, average calving ease, birth weight, adjusted
birth weight and
birth weight ratio of
each bull’s offspring, and remarks
of each bull in a
herd or query. It also
lists a herd average
for birth weight,
adjusted birth
weight, birth weight
ratio (weight information is not
available in Lite
mode), number of
calves born and average calving ease for all the bulls in the query.
To access the Bull: Calving report, select Reports > Bulls > Calving
from the main menu bar. Cow Sense will display all bulls in the herd. You
can select a certain group of bulls (for example, heifer bulls) using the query
features available when you click the Select button.
If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that bull’s Individual Bull Summary unless you have Window > Data Entry Mode selected (see Chapter
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TIP : YOU

CAN ACCESS A

DATA ENTRY WINDOW FOR
ANY ANIMAL IN ANY BULL
REPORT (EXCEPT INDIVIDUAL

SUMMARY ) BY FIRST
SELECTING WINDOW >
DATA ENTRY MODE FROM
THE MAIN MENU BAR, AND
THEN CLICKING THE HOT
BUTTON IN THE A NIMAL ID
FIELD . SEE DATA ENTRY
M ODE IN CHAPTER 9 FOR
MORE INFORMATION.

FIGURE 5-20.
THE BULL CALVING REPORT
WINDOW .
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9). To print the Bull: Calving report, click the Printer icon button. If you want
to add a subtitle to the printed report, click the Title […] button.

W EANING
FIGURE 5-21.
THE BULL W EANING REPORT
WINDOW .

In EZ-75,
Lite and Commercial modes, the Bull:
Weaning report (see
Figure 5-21) lists the
bull group 1 (user
defined. See Enter
Data > Define
Groups ), number of
calves weaned,
average weaning
weight, adjusted
weaning weight and
weaning weight ratio
of each bull’s offspring, and remarks of each bull in a herd or query. It also
lists a herd average for weaning weight, adjusted weaning weight, weaning
weight ratio, as well as the number of calves weaned for all the bulls in the
query.
To access the Bull: Weaning report, select Reports > Bulls > Weaning from the main menu bar. Cow Sense will display all bulls in the herd. To
access the Bull: Weaning report, click Reports from the drop-down menu.
Click Bulls > Weaning. Cow Sense will display all bulls in the herd. You can
select a certain group of bulls (for example, low birth weight bulls) using the
query features available when you click the Select button.
If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that bull’s Individual Bull Summary unless you have Window > Data Entry Mode selected (see Chapter
9). To print the Bull: Weaning report, click the Printer icon button. If you
want to add a subtitle to the printed report, click the Title […] button.

YEARLING
In EZ-75, Commercial and Purebred modes, the Bull: Yearling report
(see Figure 5-22) lists the bull group 1 (user defined; see Enter Data >
Define Groups ), number of calves with yearling weights, average yearling
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weight, adjusted
yearling weight and
yearling weight ratio
of each bull’s
offspring, and
remarks of each bull
in a herd or query. It
also lists a herd
average for yearling
weight, adjusted
yearling weight,
yearling weight ratio
and number of
yearling weights for all the bulls in the query.

FIGURE 5-22.
THE BULL YEARLING
REPORT WINDOW .

To access the Bull: Yearling report, select Reports > Bulls > Yearling from the main menu bar. Cow Sense will display all bulls in the herd.
You can select a certain group of bulls (for example, heifer bulls) using the
query features available when you click the Select button.
If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that bull’s Individual Bull Summary unless you have Window > Data Entry Mode selected (see Chapter
9). To print the Bull: Yearling report, click the Printer icon button. If you
want to add a subtitle to the printed report, click the Title […] button.

RATIO ANALYSIS
The Bull:
Ratio Analysis
report (see Figure 523) summarizes the
performance of each
bull based on all the
calves for which
birth weight and
weaning weight
ratios are available.
“Good” means that a
calf’s adjusted birth
weight was below

FIGURE 5-23.
THE BULL RATIO A NALYSIS
REPORT WINDOW .
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the group average and its adjusted weaning weight was above the group
average. “Bad” means that a calf’s adjusted birth weight was above the group
average and its adjusted weaning weight was below the group average. This
report lists the total number of calves for each bull and displays the number
of “good” calves, the percent of “good” calves, the number of “bad” calves
and the percent of “bad” calves for each bull. It also lists any remarks.
To access the Bull: Ratio Analysis report, select Reports > Bulls >
Ratio Analysis from the main menu bar. Cow Sense will display all bulls in
the herd. You can select a certain group of bulls (for example, low birth
weight bulls) using the query features available when you click the Select
button.
If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that bull’s Individual Bull Summary unless you have Window > Data Entry Mode selected (see Chapter
9). To print the Bull: Ratio Analysis report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

COMBINED RATIOS
FIGURE 5-24.
THE BULL COMBINED
RATIOS REPORT WINDOW .

The Bull:
Combined Ratio
report (see Figure 524) lists the average
birth, weaning and
yearling weight
ratios for each bull’s
progeny in a herd or
query. It also lists
remarks for each
bull and it displays
the average yearling
weight, average
weaning weight, and average birth weight ratios for all bulls in a query. To
access the Bull: Ratio Analysis report, select Reports > Bulls > Combined
Ratios from the main menu bar. Cow Sense will display all bulls in the herd.
You can select a certain group of bulls (for example, low birth weight bulls)
using the query features available when you click the Select button.
If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
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right of the ID. Cow Sense will take you to that bull’s Individual Bull Summary. unless you have Window > Data Entry Mode selected (see Chapter
9). To print the Bull: Combined Ratios Report, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.

EPD
The Bull:
EPD report (see
Figure 5-25) lists the
bull group 1 (userdefined. See Enter
Data > Define
Groups ), poll status
and remarks of each
bull in a herd or
query as well as
listing each bull’s
birth, weaning,
yearling weight, milk
and total maternal EPDs.
To access the Bull: EPD report, select Reports > Bulls > EPD from
the main menu bar. Cow Sense will display all bulls in the herd. You can
select a certain group of bulls (for example, heifer bulls) using the query
features available when you click the Select button.
If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that bull’s Individual Bull Summary unless you have Window > Data Entry Mode selected (see Chapter
9). To print the Bull: EPD report, click the Printer icon button. If you want to
add a subtitle to the printed report, click the Title […] button.

SEMEN INVENTORY
This report gives an account of semen inventory for all bulls identified as AI or Both (AI and Herd Bull) in the Type field of the Enter Bulls
window (see Figures 5-26 and 5-27) .
If you do not specify a date range (by turning on the Specify Date
Range field), Cow Sense will list all semen inventory transactions for all
production cycles. To specify a date range, click on the Specify Date Range
box, and type date values inside the accompanying date fields. To print Bull:

FIGURE 5-25.
THE BULL EPD REPORT
WINDOW .

114

Chapter 5

Semen Inventory reports, click the Printer icon button. If you want to add a
subtitle to the printed report, click the Title […] button.
You have two viewing options for the Semen Inventory report.
Without Transaction Detail View
This view lists only the Lot and Bull Totals for each semen inventory
record. See Figure 5-26.
•

Bull ID. You can have more than one listing per bull. The number of
listings per bull is dependent on the number of Lots you assign to a
bull in the Enter Data > Bulls > Semen Inventory data entry
window (see Chapter 4).

•

Lot. Each time you enter a Lot number for new semen inventory
(whether you purchase straws or collect them on-site) for a bull, Cow
Sense creates a new semen record for that Lot. If you do not specify
a lot number when you enter a semen record in the Enter Data >
Bulls > Semen Inventory data entry window (see Chapter 4), the
value in this field will be “(none)”.

FIGURE 5-31.
THE SEMEN INVENTORY
REPORT WINDOW WITHOUT
TRANSACTION DETAIL .

With Transaction Detail
This view lists all transactions associated with each semen inventory
record. See Figure 5-27.
•

Transaction. Each time you enter a different transaction for a Lot of
semen, Cow Sense adds a line to this report. The transaction types
include Purchase, Sale, Adjust, Use, and Count. For a description of
the different Lot types, see the Bull Semen Inventory section of
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Chapter 3. The Semen Inventory Report also shows the total straws
available per lot (LOT TOTAL) and per bull (BULL TOTAL).
Date. The Date field corresponds to the information in the Transaction field.
Start. The number in this field refers to the starting number of straws
available per lot (LOT TOTAL) or per bull (BULL TOTAL).
In. The number in this field refers to the number per lot (LOT TOTAL)
or per bull (BULL TOTAL) that you add to the inventory.
Out. The number in this field refers to the number per lot (LOT TOTAL)
or per bull (BULL TOTAL) that you subtract from the inventory.
End Count. The number in this field refers to the ending number of
straws available per lot (LOT TOTAL) or per bull (BULL TOTAL). It is the
net result of the In number and the Out number.
FIGURE 5-27.
THE SEMEN INVENTORY
REPORT WINDOW WITH
TRANSACTION DETAIL .

Custom
In Lite Commercial and Purebred modes, the Bull: Custom report
starts with every available bull data field in Cow Sense. You then decide
which fields you want in your report.
To design the Bull: Custom report, select Reports > Bulls > Custom
from the main menu bar. Cow Sense will display all bull records in the herd
and all the data fields available (see Figure 5-28). Click the Setup button to
access the Setup Custom Report window (see Figure 5-29) in order to select
which fields you want in your report.
In the Setup Custom Report window field names are subcategorized
under the major field categories of IDENTIFICATION, DESCRIPTIVE DATA, AS CALF ,

116

Chapter 5

FIGURES 5-28 AND 5-29.
THE BULL : CUSTOM REPORT
WINDOW AND THE SET UP
CUSTOM REPORT WINDOW .

TIP: YOU

CAN NAVIGATE

SET UP
CUSTOM REPORT LISTINGS
THROUGH THE

USING THE ARROW UP AND
ARROW DOWN KEYS ON YOUR
KEYBOARD .

FIGURE 5-30.
THE NAME CUSTOM REPORT
B O X.

P EDIGREE, EPDS,
CALVING RESULTS ,
WEANING RESULTS ,
YEARLING RESULTS ,

FEEDING RESULTS , CARCASS RESULTS , AND
CUSTOM FIELDS . To view/select specific fields
under these major categories, first open the
category by clicking the YES radio button (or
pressing “Y” on your keyboard) of the major
field category (for example, IDENTIFICATION).
To select a field to include in your custom report, click the YES radio button
on that field listing or press “Y” on your keyboard (you can navigate up or
down through the field listings by using the arrow up or down keys on the
keyboard). If a field is turned on with a Yes radio button and you do not want
it included, click the NO radio button or press “N” on your keyboard. If you
only want a few columns in your report, click the All ‘No’ button and then
click the YES button for the fields you want. If you want most of the available
columns, click the All ‘Yes’ button and then click the NO button to select the
columns you don’t want. If you want to reverse your selection, click the
Switch button. When you’re finished making your selection, click the Done
button and Cow Sense will display your Bull: Custom window. If you want
to save a custom report, click the Save button in the Bull: Custom Report
window (see Figure 5-30). Cow Sense will display a
Name Custom Report box. Enter the name of the
custom report and click the OK button. To retrieve a
custom report that you saved previously, click the
Hot button on the Saved Selections box (item A in
Figure 5-1) and Cow Sense will display a drop-down
list of all the saved custom reports. Scroll through
the list to find the report you want.
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As with the other reports, you can select a certain group of bulls (for
example, mature cow bulls) using the query features available when you
click the Select button.
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NOTE: THE NUMBER OF
COLUMNS THAT WILL PRINT
ON A CUSTOM REPORT IS

To arrange columns in a different order, place your cursor over the
title of the column (for example, Bull ID). Hold down the left mouse button.
The cursor will change from the standard Windows arrow to a two-pronged
arrow, and the entire column will highlight. Drag the two-pronged arrow
cursor right or left to move the column to the desired location. You will see
the column move as you drag it. Release the left mouse button to lock in the
column’s new location. Cow Sense will preserve the column order you
specify when you save your custom report.

DICTATED BY THE PRINTER

If you want to see an Individual Bull Summary for any bull in the
list, click on that individual’s Bull ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that bull’s Individual Cow
Summary. To print the Bull: Custom report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

FORMAT.

AND THE SIZE OF PAPTER YOU
ARE USING . IF YOU USE A
PRINTER THAT ONLY PRINTS
STANDARD

8 ½ BY 11
8½ BY 14 LEGAL

LETTER, OR

PAPER, YOU CAN GET MORE
COLUMNS ON A REPORT BY

LANDSCAPE
SEE THE PRINTER
SETUP SECTION IN CHAPTER
3 FOR MORE INFORMATION.
PRINTING IN

CALVES
Cow Sense provides extensive reports for all calf crops, or production cycles. These reports a powerful tools for measuring herd performance
and for making year-to-year comparisons.

INDIVIDUAL SUMMARY
The Individual Calf Summary report (see
Figure 5-31) provides a complete
history for one calf,
including his
pedigree (Purebred
mode only) and
editable remarks.
To access
the Individual Calf
Summary report,
select Reports > Calves > Individual Summary from the main menu bar.
Cow Sense will display the first calf record in your database for the current

FIGURE 5-31.
THE INDIVIDUAL CALF
SUMMARY REPORT WINDOW .
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production cycle. To select a different calf record, use the navigation tool bar
or type a different ID in the Calf ID field.
To view the calf’s pedigree (Purebred r mode), click the Pedigree
button. To print the Individual Calf Summary, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

CALVING

FIGURE 5-32.
THE CALF: CALVING REPORT.

NOTE: COW SENSE WILL NOT
GENERATE THE CALF: BIRTH
W EIGHT REPORT UNTIL YOU
RUN THE CALVING UPDATE IN
MAINTENANCE > CURRENT
CYCLE > CALVING UPDATE
(SEE CHAPTER 7). YOU ALSO
MUST HAVE THE USE BIRTH
W EIGHTS CHECK BOX
ACTIVATED IN MAINTENANCE
> ADMINISTRATION >
S ETUP > ENTR Y OPTIONS
(SEE CHAPTER 7) IN ORDER
TO PRODUCE THIS REPORT.

The Calf:
Calving report (see
Figure 5-32) catalogues each calf in
the herd for the
current production
cycle (or all you’ve
selected using query
features) and the
calf’s history code
(whether alive or
dead), sex, birth
date, calving ease
score, dam, dam age, sire, and remarks. It also allows you to “mark” a record
to define a query.
To access the Calf: Calving report, select Reports > Calves >
Calving from the main menu bar. Cow Sense will display all calves in the
herd. You can select a certain group of calves (for example, all heifer calves)
using the query features available when you click the Select button.
If you want to see an Individual Calf Summary for any calf in the
list, click on that individual’s Calf ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that calf’s Individual Calf Summary. To print the Calf: Calving report, click the Printer icon button. If you
want to add a subtitle to the printed report, click the Title […] button.

BIRTH W EIGHT
In the Commercial and Purebred modes only, the Calf: Birth Weight
report (see Figure 5-33) catalogues each calf in the herd for the current
production cycle (or all you’ve selected using query features) and the calf’s
sex, dam, age of dam, sire, birth weight, adjusted birth weight, adjusted birth
weight ratio and remarks. It also gives an average dam age for all calves in
the herd or query.
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To access
the Calf: Birth
Weight report, select
Reports > Calves >
Birth Weight from
the main menu bar.
Cow Sense will
display all calves in
the herd. You can
select a certain
group of calves (for
example, calves by a
certain bull) using
the query features available when you click the Select button.
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FIGURE 5-33.
THE CALF: BIRTH W EIGHT
REPORT.

If you want to see an Individual Calf Summary for any calf in the
list, click on that individual’s Calf ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that calf’s Individual Calf Summary. To print the Calf: Birth Weight report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

W EANING W EIGHT
In EZ-75,
Commercial and
Purebred modes, the
Calf: Weaning
Weight report (see
Figure 5-34) catalogues each calf in
the herd for the
current production
cycle (or all you’ve
selected using query
features) and the
calf’s sex, dam, age
of dam, sire, weaning weight, age at weaning, average daily gain, adjusted
weaning weight, adjusted weaning weight ratio and remarks. It also gives an
average for dam age, weaning weight, adjusted weaning weight, adjusted
weaning weight ratio, average daily gain, and calf age at weaning for all the
calves in the herd or query.

FIGURE 5-34.
THE CALF: W EANING
W EIGHT REPORT.
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To access the Calf: Weaning Weight report, select Reports > Calves
> Weaning Weight from the main menu bar. Cow Sense will display all
calves in the herd. You can select a certain group of calves (for example,
calves by a certain bull) using the query features available when you click
the Select button.
If you want to see an Individual Calf Summary for any calf in the
list, click on that individual’s Calf ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that calf’s Individual Calf Summary. To print the Calf: Weaning Weight report, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.

YEARLING W EIGHT
FIGURE 5-35.
THE CALF: YEARLING
W EIGHT REPORT.

NOTE: COW SENSE WILL NOT
GENERATE THE CALF:
YEARLING W EIGHT REPORT
UNTIL YOU RUN THE W EAN ING UPDATE IN MAINTE NANCE > CURRENT CYCLE
> CALVING UPDATE (SEE
CHAPTER 7). YOU ALSO
MUST HAVE THE USE
YEARLING W EIGHTS CHECK
BOX ACTIVATED IN MAINTE NANCE > ADMINISTRATION
> SETUP > ENTR Y OPTIONS
(SEE CHAPTER 7) IN ORDER
TO PRODUCE THIS REPORT.

In EZ-75, Commercial and Purebred modes, the Calf: Yearling
Weight report (see Figure 5-35) catalogues each calf in the herd for the
current production cycle (or all you’ve selected using query features) and the
calf’s sex, dam, age of dam, sire, yearling weight, age at yearling weight
date, average daily gain, adjusted yearling weight, adjusted yearling weight
ratio and remarks. It also gives an average for dam age, yearling weight,
adjusted yearling weight adjusted yearling weight ratio, average daily gain,
and calf age at yearling weight date for all the calves in the herd or query.
To access the Calf: Yearling Weight report, select Reports > Calves
> Individual Summary from the main menu bar.. Cow Sense will display all
calves in the herd. You can select a certain group of calves (for example,
calves by a certain bull) using the query features available when you click
the Select button.
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If you want to see an Individual Calf Summary for any calf listed,
click on that individual’s Calf ID and then click the Hot button to the right of
the ID. Cow Sense will take you to that calf’s Individual Calf Summary.
To print the Calf: Yearling Weight report, click the Printer icon
button. If you want to add a subtitle to the printed report, click the Title […]
button.

CURRENT TABLES
Calving Distribution

FIGURE 5-36.
THE TABLE: CALVING
DISTRIBUTION REPORT
WINDOW .

TIP: YOU

CAN SELECT ANY

SUBGROUP FROM THE

CALVING DISTRIBUTION
REPORT TO DEVELOP A MORE
SELECTIVE REPORT.

FOR

EXAMPLE , TO DETERMINE

The Table: Calving Distribution report (see Figure 5-36) summarizes
calving dates in 21-day periods for the current production cycle. Cow Sense
automatically uses the date for the first calf born as the reference date, but
you can override that by typing a new date in the Reference Date field at the
top of the report window. The report lists the date of the first calf born and
the date of the last calf born; it breaks down the number of calves born and
the percent of the calf crop in four 21-day intervals.
To access the Table: Calving Distribution report, select Reports >
Calves > Current Tables > Calving Distribution from the main menu bar.
You can select a certain group of calves (for example, calves by a certain
bull) using the query features available when you click the Select button.
To print the Table: Calving Distribution report, click the Printer icon
button. If you want to add a subtitle to the printed report, click the Title […]
button.

BREED -BACK ON LAST YEAR’S
FIRST CALF HEIFERS, CLICK
THE

SELECT BUTTON AND
DAM A GE = 3.

QUERY FOR

THE RESULTING CALVING
DISTRIBUTION WILL INDICATE
HOW WELL THAT SUBGROUP IS
BREEDING BACK .
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Calving Ease
The Table: Calving Ease report (see Figure 5-37) summarizes the
number and percent of calving assists you had in the current production
cycle.
FIGURE 5-37.
THE TABLE: CALVING EASE
REPORT WINDOW .

To access the Table: Calving Ease report, select Reports > Calves
> Current Tables > Calving Ease from the main menu bar. You can select
a certain group of calves (for example, calves by a certain bull) using the
query features available when you click the Select button.
To print the Table: Calving Ease report, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.

FIGURE 5-38.
THE TABLE: BIRTH W EIGHT
REPORT WINDOW .

Birth Weight
In EZ-75,
Commercial and
Purebred modes, the
Table: Birth Weight
report (see Figure 538) lists the actual
birth weight and
adjusted birth
weight of all the
calves in the current
production cycle or
in a query. It breaks
down weights by
heifers, bulls and all.
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To access the Table: Birth Weight report, select Reports > Calves
> Current Tables > Birth Weight from the main menu bar. You can select
a certain group of calves (for example, calves by a certain bull) using the
query features available when you click the Select button. To print the Table:
Birth Weight report, click the Printer icon button. If you want to add a subtitle
to the printed report, click the Title […] button.
Weaning Weight
In EZ-75,
Commercial and
Purebred modes, the
Table: Weaning
Weight report (see
Figure 5-39) lists
the actual weaning
weight and adjusted
205-day weight of
all the calves in the
current production
cycle or in a query.
It breaks down
weights by heifers, steers, bulls and all.
To access the Table: Weaning Weight report, select Reports >
Calves > Current Tables > Weaning Weight from the main menu bar. You
can select a certain group of calves (for example, calves by a certain bull)
using the query features available when you click the Select button. To print
the Table: Weaning Weight report, click the Printer icon button. If you want
to add a subtitle to the printed report, click the Title […] button.
Yearling Weight
In EZ-75, Commercial and Purebred modes, the Table: Yearling
Weight report (see Figure 5-40) lists the actual yearling weight and adjusted
365-day weight of all the calves in the current production cycle or in a query.
It breaks down weights by heifers, steers, bulls and all.
To access the Table: Yearling Weight report, select Reports >
Calves > Current Tables > Yearling Weight from the main menu bar. You
can select a certain group of calves (for example, calves based on cow age)
using the query features available when you click the Select button. To print

FIGURE 5-39.
THE TABLE: W EANING
W EIGHT REPORT WINDOW .
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FIGURE 5-40.
THE TABLE: YEARLING
W EIGHT REPORT WINDOW .

the Table: Yearling Weight report, click the Printer icon button. If you want to
add a subtitle to the printed report, click the Title […] button.

CALF RATIO SUMMARY
FIGURE 5-41.
THE CALF RATIO SUMMARY
REPORT WINDOW .

In EZ-75,
Commercial and
Purebred modes, the
Calf: Ratio Summary report (see
Figure 5-41) lists
each calf in the herd
for the current
production cycle (or
all you’ve selected
using query features)
and each calf’s sex,
group 1 designation
(user defined. See Enter Data > Define Groups ), dam, age of dam, sire,
adjusted birth weight ratio, adjusted weaning weight ratio, adjusted yearling
weight ratio and remarks. It also lists the average adjusted birth weigh,
weaning weight and yearling weight, and dam age for all calves in the herd.
To access the Calf: Ratio Summary report, select Reports > Calves
> Calf Ratio Summary from the main menu bar. Cow Sense will display all
calves in the herd. You can select a certain group of calves (for example,
calves by a certain bull) using the query features available when you click
the Select button.
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If you want to see an Individual Calf Summary for any calf in the
list, click on that individual’s Calf ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that calf’s Individual Calf Summary. To print the Calf: Ratio Summary report, click the Printer icon button.
If you want to add a subtitle to the printed report, click the Title […] button.

PRODUCTION SUMMARY
In EZ-75, Commercial and Purebred modes, the Current Production
Summary report (see Figure 5-42) displays an actual count and a percentage
of the herd for total
cows exposed, open
cows, abortions, and
exposed cows that
died or were sold. It
lists actual count and
percentages for total
cows calved, multiples and grafts,
weaning calf loses,
live calves weaned,
calves lost after
weaning and total
yearlings. It also
itemizes actual numbers and percentages for weaning calf losses, the sex of
live calves and assisted births, plus it reports actual and adjusted birth,
weaning and yearling weights, total pounds weaned and pounds weaned per
cow exposed.
To access the Current Production Summary report, select Reports >
Calves > Production Summary from the main menu bar. Cow Sense will
display all calves in the herd. You can select a certain group of calves (for
example, calves by a certain bull) using the query features available when
you click the Select button. To print the Current Production Summary report,
click the Printer icon button. If you want to add a subtitle to the printed
report, click the Title […] button.

SPA PRODUCTION REPORT
In the Commercial and Purebred modes only, the SPA Production
report summarizes herd performance measures in the format used by the
Standardized Performance Analysis program for the current production

FIGURE 5-42.
THE CURRENT PRODUCTION
SUMMARY REPORT WINDOW .
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cycle. See Figure 5-43. These values may be combined with independent
SPA financial analysis for a very detailed account of your operation and a
comparison of your operation to other operations across the country. For
more information about Cow Calf and SPA, refer to the glossary in the
User’s Guide as well as the Adobe Acrobat file titled SPA.pdf (from the main
menu, select Help > SPA Guidelines).
FIGURE 5-43.
THE SPA PRODUCTION
REPORT WINDOW .

To access the SPA Production report, select Reports > Calves >
SPA Production Report from the main menu bar. You can select a certain
group of animals using the query features available when you click the Select
button. To print the SPA Production report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

CUSTOM
The Calf: Custom report starts with every available Calf data field in
Cow Sense. You then decide which fields you want in your report.
To design the Calf: Custom report, select Reports > Calves >
Custom from the main menu bar. Cow Sense will display all calves in the
herd and all the data fields available (see Figure 5-44). Click the Setup
button to access the Setup Custom Report window (see Figure 5-45) in order
to select which fields you want in your report.
In the Setup Custom Report window field names are subcategorized
under the major field categories of IDENTIFICATION, DESCRIPTION, BREEDING,
CALVING RESULTS , WEANING RESULTS , YEARLING RESULTS , EPDS, FEEDING
RESULTS , CARCASS RESULTS , AND CUSTOM FIELDS . To view/select specific fields
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under these major
categories, first
open the category by
clicking the YES
radio button (or
pressing “Y” on
your keyboard) of

the major field category (for example,
IDENTIFICATION). To select a field to include in
your custom report, click the YES radio button
on that field listing or press “Y” on your
keyboard. If a field is turned on with a Yes
radio button and you do not want it included,
click the NO radio button or press “N” on
your keyboard. If you only want a few
columns in your report, click the All ‘No’
button and then click the YES button for the fields you want. If you want most
of the available columns, click the All ‘Yes’ button and then click the NO
button to select the columns you don’t want. If you want to reverse your
selection, click the Switch button. When you’re finished making your
selection, click the Done button and Cow Sense will display your Calf:
Custom window. If you want to save a custom report,
click the Save button in the Calf: Custom Report
window. Cow Sense will display a Name Custom
Report box (see Figure 5-46). Enter the name of the
custom report and click the OK button. To retrieve a
custom report that you saved previously, click the
Hot button on the Saved Selections box (item A in
Figure 5-1) and Cow Sense will display a drop-down
list of all the saved custom reports. Scroll through
the list to find the report you want.
As with the other reports, you can select a certain group of calves
(for example, all heifer calves) using the query features available when you
click the Select button.

FIGURE 5-44 AND 5-45.
THE CALF: CUSTOM REPORT
WINDOW AND THE SET UP
CUSTOM REPORT WINDOW .

FIGURE 5-46.
THE NAME CUSTOM REPORT
B O X.
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NOTE: THE NUMBER OF
COLUMNS THAT WILL PRINT
ON A CUSTOM REPORT IS
DICTATED BY THE PRINTER
AND THE SIZE OF PAPTER YOU
ARE USING . IF YOU USE A
PRINTER THAT ONLY PRINTS
STANDARD

8 ½ BY 11
8½ BY 14 LEGAL

LETTER, OR

PAPER, YOU CAN GET MORE
COLUMNS ON A REPORT BY

LANDSCAPE
SEE THE PRINTER
SETUP SECTION IN CHAPTER
3 FOR MORE INFORMATION.
PRINTING IN
FORMAT.

To arrange columns in a different order, place your cursor over the
title of the column (for example, Calf ID). Hold down the left mouse button.
The cursor will change from the standard Windows arrow to a two-pronged
arrow, and the entire column will highlight. Drag the two-pronged arrow
cursor right or left to move the column to the desired location. You will see
the column move as you drag it. Release the left mouse button to lock in the
column’s new location. Cow Sense will preserve the column order you
specify when you save your custom report.
If you want to see an Individual Calf Summary for any calf in the
list, click on that animal’s Calf ID and then click the Hot button to the right
of the ID. Cow Sense will take you to that calf’s Individual Calf Summary.
To print the Calf: Custom report, click the Printer icon button. If you want to
add a subtitle to the printed report, click the Title […] button.

BREEDING
Cow Sense provides two standard breeding reports, Natural Breeding
and AI Breeding, as well as allowing you to create custom breeding reports.
To print the Breeding reports, click the Printer icon button. If you
want to add a subtitle to the printed report, click the Title […] button.

NATURAL BREEDING
FIGURE 5-47.
THE NATURAL BREEDING
REPORT WINDOW .

The Natural Breeding report (see Figure 5-47) catalogues each cow
bred to a herd bull in the open production cycle. It lists the Sire to which she
was bred, the bull In and Out dates, Remarks, and estimated Calving Dates
based on the bull In and Out dates.
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To access the Breeding: Natural report, select Reports > Breeding
> Natural Breeding from the main menu bar. Cow Sense will display the
Natural Breeding report. Use the query functions (available by clicking the
Select button) to view/print a report on specific cows. You can access each
cow’s Individual Cow Summary report by clicking the Hot button next to her
Cow ID.

AI BREEDING
The AI
Breeding report (see
Figure 5-48) catalogues each cow
that was artificially
inseminated with
semen from an AI
bull in the open
production cycle. It
lists the Sire to
which she was bred,
the AI Date, the
number of AI
Straws used, the Technician who performed the procedure, the Semen
Inventory on the bull, Notes, and the Earliest Calving date based on the AI
Date.
To access the Breeding: AI report, select Reports > Breeding > AI
Breeding from the menu bar. Cow Sense will display the AI Breeding report.
Use the query functions (available by clicking the Select button) to view/
print a report on specific cows. You can access each cow’s Individual Cow
Summary report by clicking the Hot button next to her Cow ID.

CUSTOM
The Breeding: Custom report starts with every available cow breeding event—both natural service and artificial insemination—in Cow Sense.
You then decide which fields you want in your report.
To design the Breeding: Custom report, select Reports > Breeding >
Custom from the main menu bar. Cow Sense will display all cows in the
herd and all the data fields available (see Figure 5-49). Click the Setup
button to access the Setup Custom Report window (see Figure 5-50) in order
to select which fields you want in your report.

FIGURE 5-48.
THE AI BREEDING REPORT
WINDOW .
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FIGURE 5-49 AND 5-50.
THE BREEDING: CUSTOM
REPORT WINDOW AND THE

SET UP CUSTOM REPORT
WINDOW .
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The Setup Custom Report window contains all the breeding field
names. To select field to include in your custom report, click the YES radio
button on that field listing or press “Y” on your keyboard. If a field is turned
on with a Yes radio button and you do not want it included, click the NO radio
button or press “N” on your keyboard. If you only want a few columns in
your report, click the
All ‘No’ button and
then click the YES
button for the fields
you want. If you
want most of the
available columns,
click the All ‘Yes’

button and then click the NO button to select
the columns you don’t want. If you want to
reverse your selection, click the Switch
button. When you’re finished making your
selection, click the Done button and Cow
Sense will display your Breeding: Custom
window. If you want to save a custom report,
click the Save button in the Breeding: Custom
Report window. Cow Sense will display a Name Custom Report box (see
Figure 5-51). Enter the name of the custom report and click the OK button.
To retrieve a custom report that you saved previously, click the Hot button on
the Saved Selections box (box A in Figure 5-1) and Cow Sense will display a
drop-down list of all the saved custom reports. Scroll through the list to find
the report you want.

FIGURE 5-51.
THE NAME CUSTOM REPORT
B O X.

As with the other reports, you can select a
certain group of cows (for example, all natural cover
cows) using the query features available when you
click the Select button.
To arrange columns in a different order, place
your cursor over the title of the column (for example,
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Cow ID). Hold down the left mouse button. The cursor will change from the
standard Windows arrow to a two-pronged arrow, and the entire column will
highlight. Drag the two-pronged arrow cursor right or left to move the
column to the desired location. You will see the column move as you drag it.
Release the left mouse button to lock in the column’s new location. Cow
Sense will preserve the column order you specify when you save your
custom report.
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NOTE: THE NUMBER OF
COLUMNS THAT WILL PRINT
ON A CUSTOM REPORT IS
DICTATED BY THE PRINTER
AND THE SIZE OF PAPTER YOU
ARE USING . IF YOU USE A
PRINTER THAT ONLY PRINTS

If you want to see an Individual Cow Summary for any cow in the
list, click on that individual’s Cow ID and then click the Hot button to the
right of the ID. Cow Sense will take you to that cow’s Individual Calf
Summary.

STANDARD

To print the Breeding: Custom report, click the Printer icon button. If
you want to add a subtitle to the printed report, click the Title […] button.

FORMAT.

8 ½ BY 11
8½ BY 14 LEGAL

LETTER, OR

PAPER, YOU CAN GET MORE
COLUMNS ON A REPORT BY

LANDSCAPE
SEE THE PRINTER
SETUP SECTION IN CHAPTER
3 FOR MORE INFORMATION.
PRINTING IN

HERD HEALTH
Cow Sense provides four options for generating treatment reports.
The Treatments report lists all treatments performed for a whole herd,
including cows, calves and bulls. The Calf, Cow and Bull Treatments reports
list treatments on the three respective groups.
Treatments Report
The Treatments report lists treatments by treatment ID and provides
information on the date, veterinarian and notes of each treatment.
To access the Treatments report, which shows treatments for all
animals in a herd, select Reports > Health > Treatments from the main
menu bar. Cow Sense will display a Treatments window (see Figure 5-52).
You can select a
certain group of
animals using the
query features
available when you
click the Select
button.
Treatment
product and procedure detail appears on
printed reports.

FIGURE 5-52.
THE TREATMENTS
WINDOW .

REPORT

132

Chapter 5

To print the Treatments report, click the Printer icon button. If you
want to add a subtitle to the printed report, click the Title […] button.

CALF, COW AND BULL TREATMENTS REPORTS
The Calf, Cow and Bull Treatments reports (see Figures 5-53 to 555) list treatments by calf ID, Cow ID or Bull ID respectively (not sorted),
and provides information on the date, treatment identifier, and notes of each
treatment.
To access these reports,
select Reports > Herd Health >
Calf, Cow or
Bull Treatments from the
main menu bar.
You can select a

FIGURES 5-58, 5-59
AND 5-60.
THE BULL , COW AND CALF
TREATMENTS REPORT
WINDOWS RESPECTIVELY .

TIP: TO SEE AN ANIMAL’S
INDIVIDUAL SUMMARY ,
CLICK THE HOT BUTTON IN
THE ANIMAL ID FIELD . TO
SEE A SPECIFIC TREATMENT
REGIMEN FOR AN ANIMAL ,
CLICK THE

HOT BUTTON

THE IDENTIFIER FIELD .

IN

certain group of
animals (such as
specific animal IDs)
using the query features available
when you click the Select button.
Clicking on the Hot button in
the animal ID field (Calf ID, Cow ID
or Bull ID) opens the Individual (Calf, Cow, Bull} Summary window for that
record. Clicking on the Hot button in the Identifier window opens up the
Treatment Entry window for that record.
The Delete Calf, Cow, Bull Treatment Button
You can permanently delete any or all treatments in the Calf, Cow
and Bull Treatments window by clicking on the Delete... Treatment button.
To delete one treatment, be sure you highlight it by clicking on that row.
Then click the Delete ... Treatment button. Cow Sense will ask you if you
want to delete the currently selected treatment, all treatments or cancel. Click
the appropriate button to proceed. Remember once you delete a treatment(s),
they will be permanently removed from your database.
To print these Treatment reports, click the Printer icon button. If you
want to add a subtitle to the printed report, click the Title […] button.
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MATCH
In Cow Sense, each set of records (cows, bulls, calves, breedings,
and treatments) is in a table. The Match function allows you to relate information from one table (calf, cow, bull, breeding or treatment) to another
table. When you match, Cow Sense lets you select records from one table
(say, Calves) based on information that is only available in a different table
(say, Cows).
Here are a few instances where you can use the Match function:
•
•

You want to select replacement heifers from cows in your herd that
have an average calving interval of less than 365 days.
You want to establish AI bulls from your herd whose average birth
weight ratios are less than 100 and their daughters have produced
calves that have graded Choice.

•

You want to sell replacement heifers out of cows that have specified
EPD values.
When Cow Sense “matches” data, it uses query criteria from one
table and marks records in another table.
To use the Match function, determine what information you want
from what table. Use the Report menu to open the table on which you want
to base your selection criteria; you will use the Marking features (push pin,
red X and the Marked? column) so you will be able to work best in listings
rather than individual animal summaries. In order to get a clean start, select
**Find All Records** in the Saved Selection box (item A in Figure 5-1).
Then use the red X button (item G in Figure 5-1) to unmark all records. Next
narrow the number of records in your table by specifying desired criteria
using the query functions that are available when you click the Select button.
After you have OKed your query, use the push pin button (item F in Figure
5-1) to mark all records in the queried table. This will be the “FROM” table
when you use the Match command.
When you’re ready to match, select Reports > Match from the main
menu bar. Select the table from which you have established a search criteria
(Cows, Bulls, Calves, Breeding, Treatments) and then select the table to
which those criteria apply (Calves, Treatments, Breeding, Cows, Bulls). Cow
Sense will then mark all records in the “outcome” table based on the selection criteria you established in the first table.
Open up the outcome table, refine your selection using query tools to
achieve a final report.

TIP: SEE THE M ATCH
EXAMPLE ON THE FOLLOWING

COW
SENSE RELATES INFORMATION
PAGE TO DISCOVER HOW

IN ONE TABLE TO ANOTHER
TABLE . NOTE THAT M ATCH
DOES NOT ALLOW YOU TO MIX
DATA IN A REPORT FROM TWO
DIFFERENT TABLES.

SEE THE
GLOSSARY FOR A DEFINITION
OF A TABLE .
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REPOR T MATCH EXAMPLE: YOU WANT TO
SELECT REPLACEMENT
HEIFERS THAT WERE BORN IN

2001 (IN THIS

Open the Cow Table.
1.
2.
3.
4.

EXAMPLE , THE

4/1/
2001), ARE OUT OF COWS
WITH AN MPPA GREATER
THAN 100 AND A AVERAGE
CALF BIRTH WEIGHT RATIO
OF LESS THAN 100.
COHORT START DATE IS

5.
6.

Select Reports > Cows > Cow Listing from the main menu bar.
Click on the Hot button in the Saved Selection box and select **Find All Records**.
Unmark all records using the red X button.
Click the Select button to open up the query box. In the Find Record Where section, click
the Hot button on the Field Name box and select “MPPA”. Click the Hot button in the
Relational Operator box and select “Is Greater Than”. Type “100” in the Definition box.
Click the Hot button in the Logical Operator box and select “And”. In the Field Name box
on the second row, select “Avg Ratio BW”. In the Relational Operator box select “Is Less
Than”. In the Definition box type “100”. Click the OK button.
In the Cow Listing window, Cow Sense will display all cow records meeting your query
criteria.
Use the Push pin button to mark all of those records.

Use the Match function to sort calves based on cow criteria
1.

2.

Select Reports > Match > From Cows > To Calves. If some of the outcome table records
are marked, Cow Sense will alert you that it needs to unmark those records. Click the Yes
button to proceed.
Cow Sense will mark all calf records in all production cycles that meet the MPPA = 100
and Average Birth Weight Ratio <100 criteria.

Open the Calf Table
1.
2.

3.
4.

Select Reports > Calves > Calving from the main menu bar.
Find all marked heifer calf records for the specified production cycle. Click the Select
button. In the Find Records Where section, click the Hot button on the Field Name box and
select “Sex” from the drop-down list. Click the Hot button in the Relational Operator box
and select “Begins With”. Type “H” in the Definition box to select all heifer calves. In the
Logical Operator box, click the Hot button and select “And”. In the Field name box on the
second row, select “Marked?” In the Relational Operator box confirm that the selection is
“Equals”. In the Definition box confirm that the selection is “Yes”. This will select only
marked calves (marked to meet the MPPA/birth weight ratio criteria). In the Logical
Operator box, click the Hot button and select “And”. In the Field name box on the third
row, select “Cohort Start Date” In the Relational Operator box confirm that the selection is
“Equals”. In the Definition box type 4-1-2001 to select only calves born in 2001. Click the
Save button, and then click the OK button. Give your table a name.
Cow Sense will provide a new table with all heifer calves born in 2001 whose dams have
met the criteria of an MPPA = 100 and Average Calf Birth Weight Ratio of <100 pounds.
Print the report to take to the field.

