Cow Sense

Life Beyond Fortran
There’s a natural resentment
When we don’t understand,
For technical advances
Attributed to Man.
Now I’m learning evolution
And positions of the stars
And why it is that wives, most times,
Don’t like you in the bars.
But the greatest of inventions
That I have ever seen
Is the flashing phosphorescence
Of a C.R.T.V. screen.
For those of you, unknowing,
It’s part of a computer
That makes us all seem wise somehow
Smarter and astuter.
But I guess the thing that chaps me
Is it never makes mistakes!
It’s always human error,
Power surges, earthquakes!
It’s what you put into it
That determines your reward
Like dealin’ square with strangers
And givin’ part back to the Lord.
Commandment number seventeen
Is what it’s all about;
Computin’ just like livin’,
Garbage in and garbage out!
by Baxter Black
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Chapter 1: Introduction to Cow Sense
Welcome to the Cow Sense Version 4 Series! We have worked hard
to make this release of Cow Sense the most powerful and productive ever.
We have extended the features that we have long envisioned for the Cow
Sense family of products. All the while, we strive to maintain the ease of use
for which Cow Sense is noted. We hope you will like the result and will
experience the benefit that powerful, flexible, and friendly herd management
software can bring to your operation.
If you have any ideas for improving the software call Midwest
MicroSystems at 800-584-0040 or send a note to Midwest MicroSystems at
4701 Innovation Drive, Lincoln, Nebraska, 68521-5330. Also look for the
Midwest MicroSystems web page at http://www.midwestmicro.com or send
an e-mail message to support@midwestmicro.com
This chapter describes new features available in Cow Sense Version
4, how Cow Sense works, and the fundamental techniques you’ll need to
successfully run the program. In order to fully operate Cow Sense, you
should know how to:
•
•

Use a mouse to navigate in a Windows icon-oriented and drop-down
menu environment.
Operate Windows Explorer™ in Windows 95™ or higher.

INTRODUCING THE COW SENSE VERSION 4 SERIES
Version 4 has major feature enhancements at three levels: processing, user interface, and industry partnerships as illustrated in Figure 1-1.
Processing and interface changes all are contained within the Cow Sense
program.
Most obvious to you will
be the enhancements to the user
interface, and the functionality you
find there in user-defined fields,
global edits, breeding, semen
inventory, embryo tracking and
others. Equally important are the
underlying changes to processing

FIGURE 1-1. COW SENSE
DESIGN LAYERS.
Industry Partners
User Interface
Processing
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IS ALSO A

PRACTICAL HERD RECORD
KEEPING SYSTEM FOR BISON,
ELK AND HORSE HERDS, AND
SHEEP FLOCKS.

and data structure. You will not interact with these enhancements directly,
but they make Cow Sense even more flexible and powerful, and enable all of
the other improvements. Other enhancements allow you to exchange data
easily and reliably with others in the industry, which eliminates the need for
re-keying information you may receive from another source or that you may
want to send to another link in the production chain. Such electronic data
exchange is becoming a very important element of both emerging and
traditional industry partnerships: in production systems, with breed associations, or simply a means of anonymously comparing performance within
your herd to others who are in the business of producing beef.
We have worked hard to preserve the basic features and simplicity of
Cow Sense while extending its reach, power, and flexibility. If you are a user
of Cow Sense EZ-75 or Cow Sense Lite, you will find that some of these
enhancements do not apply. We understand and appreciate your desire for a
basic program, and we have provided you with additional flexibility and
capability without forcing you to move to a level of record keeping that
doesn’t fit your operation or your needs.
Although Cow Sense provides comprehensive performance analysis
for your cattle, it is also designed to make data entry as easy, fast, and errorfree as possible. You will find extensive use of defaults and drop-down lists
that save time and help you keep from making data entry errors.
Please look in Chapter 2 for instructions on installing, opening, and
setting up your herd data.

AN OVERVIEW OF THE COW SENSE SUITE
Different modes of Cow Sense are tailored to different types of herd
management. Features available in some modes are not available in others.
To view key features by mode, refer to Appendix 1.
Cow Sense EZ-75 is designed for the cow-calf producer who keeps
75 or fewer cows. As its name implies, EZ-75 is easy to use. It contains
several of the features of Cow Sense Commercial, but it restricts entry to 75
cow, and 15 bull records. Refer to Appendix 1 for more information on Cow
Sense EZ-75.
Cow Sense Lite keeps herd and semen inventory, and calving
records, analyzes reproductive performance, tracks individual and herd
treatments, and records sales. It does not contain fields for recording individual weights or values for feedlot and carcass performance, EPDs, and
pedigrees. It provides for only two user-defined fields per calf, cow or bull
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table. This mode does not restrict the number of animals you can entering
into the system.
Cow Sense Commercial provides all the features of Cow Sense Lite,
but it is designed for producers who want to use weights, and feedlot and
carcass data as a measure of cow and bull performance. It also allows much
more flexibility in customizing user-defined data fields. Like Cow Sense EZ75 and Lite, it does not allow producers to track pedigrees and cow EPDs.
Cow Sense Purebred, for seed stock producers, builds on Cow Sense
Commercial, adding pedigrees, embryo transfer features, and cow EPDs on
animal records. It also links to the optional Sale Manager.
The Cow Sense Sale Manager—a stand-alone companion to Cow
Sense—prepares sale sheets with the most current performance data you
have entered, tracks customers and their lifetime purchases, prints mailing
labels, and clerks sales. It further will produce galley proofs of sale catalogs,
without you having to type a single pedigree or performance record.
The Premium Interface Component is an optional program that is
designed for electronic data exchange with breed associations or within value
added production systems. The software handles all of the technical aspects
of data structure and file layouts and gives you the simple convenience of
menu driven commands. You can apply a predefined data structure for a
specific application to your Cow Sense herd, then simply select import and
export routines that are written for specific data exchange functions. Validations operate in the background to ensure that data requirements are met on
both import and export.

MULTIPLE HERD MANAGEMENT
The Cow Sense Lite, Commercial and Purebred modes let you keep
multiple herds, and they do not limit herd size. Cow Sense EZ-75 limits you
to one herd file in which you can keep up to 75 cow and 15 bull records.
Cow Sense lets you track up to two groups (plus breed groups)
within each herd for cows, bulls, calves and yearlings. Within-herd groupings
are important for detailed analysis and to calculate ratios for contemporary
groups (cattle subjected to the same environmental and management conditions). Cow Sense keeps track of the lifetime production of each cow and
each bull (if you identify individual sires) in your herd. It compiles each
animal’s performance and provides you with measures that you can use to
rank and cull your herd. Cow Sense will rank individuals, compare groups,
examine production history, calculate a break-even price and more.
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CONCURRENT PRODUCTION CYCLES
Cow Sense Version 4 permits concurrent production cycles. You do
not have to complete one production cycle before beginning another, and
when you begin a new production cycle, you can select a specific group of
cows. Concurrent production cycles is illustrated on the flow chart in Figure
1-2 by the stacked boxes for Run New Cycle.
Notice the production cycle selector box on the main tool bar,
illustrated as Item M in Figure 1-3. Use this selector to make any production
cycle the current cycle for reporting or entering data. The selector tells you
the date and status of the production cycle, along with the descriptive notation. You can select a different production cycle by clicking on the Hot
button.
Run New Cycle now begins with a prompt for selecting the cows to
put into the cycle, as well as the date the cycle is to begin. Cow Sense makes
standard selection tools available, along with the option to simply select “All
Active Cows”. Furthermore, Cow Sense includes a timesaving feature that
automatically builds calf IDs from dam IDs, including a prefix or suffix to
distinguish the calf from the dam.
Version 4 gives you the ability to lock production cycles so that they
do not update. This new feature significantly enhances performance and
preserves computations that are specific to a particular production cycle.
You even have the option of selecting individual breed specifications on each
production cycle you create. You continue to have the freedom to edit calf
records on any production cycles that are not locked and the confidence that
those changes will be reflected in subsequent updates.

CUSTOMIZED DATA FIELDS
Version 4 permits virtually unlimited flexibility in customizing the
data structure by allowing you to create data fields or change labels for
selected standard fields. Cow Sense Lite does not allow customized data
fields, however.

REPORTING TOOLS
In addition to storing user defined data elements, Cow Sense Version
4 gives you all the power of the query and reporting tools for those data
elements during analysis. The query is a means for you to select a subset of
records by using simple drop down boxes to generate comprehensive selection formulas. Custom reports allow you to place any combination of data
elements on a report for cows, bulls, or calves. Working together, these tools
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bring the real power of computing to your herd management and decisionmaking process.
Cow Sense provides a comprehensive set of standard, ready-to-run
reports with powerful query and sorting tools. For the more demanding user,
the Cow Sense report designer in Lite, Commercial and Purebred, links
directly into your herd database and gives complete flexibility to design,
name, and save any report. You can also build summary calculations of your
own into a report or you can create custom sorts and queries, name them, and
save them.
Cow Sense also comes with a library of sample queries and sample
reports to illustrate their use. Load these samples into your own herd and use
them, or modify them to suit your needs. Refer to Chapter 5 for more information on using the Open Library function.
Additionally, Cow Sense now has a new custom print report engine
that is far superior to the custom print report engine in previous releases.
The new custom print report feature allows you to add grid lines (useful for
custom field forms) and double spaces, or change fonts.

EXPORTING FEATURES
Cow Sense permits you to export data for comparative analysis,
graphs, and charting. This is a valuable feature if you’re visually-minded or
if you want to present data graphically to potential customers or partners.
You can load Cow Sense data into other commercially available software
tools to conduct any type of analysis you wish.

IMPORTING FEATURES
Cow Sense Lite, Commercial and Purebred also let you import data.
For example, if you use an electronic scale with memory capability, you can
load tab-delimited weight data off the scale and into Cow Sense.

BREEDING EVENT TRACKING
Because reproductive performance is critical, you can enter virtually
unlimited breeding events for a cow. You can track a complete breeding
history for every cow. You also have a comprehensive set of estimated
progeny difference (EPD) fields for trial matings in the Purebred mode,
which makes this aspect of the breeding tools even more useful.
Pregnancy Checking
Pregnancy checking has much more functionality in Version 4. The
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cow record now carries a pregnancy status, complete with days bred (or
pregnancy stage) and projected calving date calculation.
Semen Inventory
The semen inventory feature in Lite, Commercial and Purebred, is a
transaction system that tracks inventory additions and usage during breeding.

CARCASS AND FEEDLOT PERFORMANCE TRACKING
The Closeout Update in the Commercial and Purebred modes takes
carcass and feeding data analysis to a new level of sophistication. Cow
Sense computes sire and dam lifetime historical averages of carcass and
feeding values for progeny, just the same as it does for weight performance.

COMPLETE HERD DATA FILE CONTAINMENT
The herd data file is self-contained, carrying with it breed specifications, saved report layouts, and saved queries. When you create a new herd,
Cow Sense will ask whether you want to clone an existing herd with all its
customized fields, saved report layouts, queries, and breed specifications.

ELECTRONIC DATA EXCHANGE
More and more, Cow Sense customers are cooperating with other
entities in the industry. Cow Sense is specifically designed to engage with
all facets of the industry, as illustrated by the design layers in Figure 1-1.
Cow Sense does this through electronic data exchange.
Import/Export
Included in Version 4 is a new import tool that allows you to easily
import a broad range of data. You can import such data as weights and
update EPDs as well as feedlot and carcass information. You can set up an
import specification just once and store it for easy recall in future use.
Exporting is easier now, as well, because with the click of one button
on any list report you can send data to a text file that is readable by anyone.

ORGANIZATION OF THIS DOCUMENT
This document is organized to follow the natural progression through
the Cow Sense Main Menu. It guides you through each menu item,
associated tasks and related features. This style provides a direct reference
to specific functions and necessary approaches to accomplishing the task at
hand. We are pleased to provide you with this useful tool and stand at your
service to ensure your optimum benefit of its use.
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INFORMATION FLOW
Figure 1-2 shows the Cow Sense flow chart, which provides a
graphical representation of information flow in Cow Sense. You will do well
to spend time with the flow chart to grasp the overall process. Mark the flow
chart page so you can conveniently refer to it as you read through chapters in
the Cow Sense User’s Guide.
FIGURE 1-2. COW SENSE
INFORMATION FLOW .

New Herd

Define Groups

Enter Bulls

Enter Cows

Run New Cycle

Backup Herd(s)

Enter Calving
Data
________________
Calving Update

Cow and Bull Reports
Enter Weaning
Data
________________

Cumulative Weights
Cumulative Ratios
Cumulative Counts
Averages

Replacements
Bulls
Heifers

Calf Reports
Weaning Update

Enter Yearling
Data
________________
Yearling Update

Adjusted Weights
Adjusted Ratios

Disposals
Bulls
Heifers
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BASIC FUNCTIONS AND NAVIGATION
To navigate in Cow Sense you rely on your mouse and keyboard.
The selections you access by opening items in the drop-down main menu bar
provide a means for you to perform common menu commands with a single
mouse click. Cow Sense also uses several icons that direct a given action
when you single click on them. Documentation for buttons and other navigation tools specific to the Enter Data and Reports windows are documented
within their respective chapters.

NAVIGATION
Once you are entering data, it will be more convenient to keep both
hands on the keyboard. The standard key for navigating to new fields while
entering data is the TAB key. Otherwise, you may use your mouse to
navigate among fields in Cow Sense.

THE HOT BUTTON
Certain data entry boxes have a downward arrow called a Hot button.
The Hot button drops down a list of options concerning the field on which
it’s located. Click an item on the list to make your data entry selection.

FIGURE 1-3. THE HOT
BUTTON .

A Hot button also appears on listing reports, usually in the ID
column. Click on the ID of an animal to make the Hot button appear. Then,
when you click the Hot button, a linked form will appear, giving you more
detailed information about the animal.

THE CHECK MARK

FIGURE 1-4. THE CHECK
MARK .

You can use the checkmark in the mark individual data records. For
example, if you want to select a group of calves to treat with a 7-way
clostridial vaccine, select Enter Data > Treatment > Treat Cattle from the
main menu bar; then enter a treatment and select the Calves form. To access
the checkmark, position the standard Windows pointer on the left side of the
Calf ID field and it will change from an arrow to a checkmark. Then when
you click the mouse, Cow Sense will highlight the selected row (record).

THE MENU BAR
Figure 1-5 supplies details on the items and icons associated with the
Cow Sense main menu and main tool bar.
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Using the main menu and the main tool bar
A.

B.

C.
D.
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The File menu contains selections for creating new herd databases, opening existing herd
databases, deleting herd databases, closing or redisplaying (or cascading) windows, setting up the
printer commands and quitting Cow Sense. See Chapter 3.
The Enter Data menu contains the Define Group selection where you customize fields and
analysis criteria for your data entry screens. It also contains selections for entering bull, cow, and
calf data for setting up and recording treatments (mass and individual) and for printing forms on
which to record information in the field (for example, at the working chute during pregnancy
evaluation). See Chapter 4 .
The Reports menu contains selections for various cow, bull, calf, breeding and herd health
treatment reports. In each case, you have the ability to create custom reports. See Chapter 5.
The Finance menu contains selections for individual and group sale and cost analysis. The Sales
option not only allows you to record various cattle sales, but it provides a Sales Record Report.
You can create Custom Sale Reports as well. The Cost option provides a template in which to
enter various production costs (for example: labor, interest, and grazing) and compute the breakeven price of your calves. See Chapter 6.
The Maintenance menu contains selections for calculating and compiling production cycle
information regarding calving, weaning and yearling records, replacement stock selection, and
disposal information. This menu also contains the Setup option for defining your herd and
analytical functions, and establishing data entry criteria, and customizing data fields. Further, you
can retrieve information on cow, bull, and calf inventory, and a log of calving, weaning, and
yearling updates from this menu. See Chapter 7.
The Utilities menu contains selections for maintaining the integrity of your data and program
operations. Under this menu you can back up your herd (very important to do often), restore
backups, repair common database problems, and export and/or import data to or from other
program files. See Chapter 8.
The Window menu lists all open windows on your Cow Sense desktop, allows you to cascade
windows, and provides the toggle for turning on and off the Data Entry Mode. See Chapter 9.
The Help menu contains the Cow Sense on-line help document. See Chapter 9.
The Arrow icon lets you put away all the open windows on your Cow Sense desktop.
The Cascade icon layers your windows in a cascading stack so that you can see the title bar and
left margin of each open window.
The Question Mark icon launches the Cow Sense on-line help document.
The Calculator icon opens up the Microsoft Windows calculator.
When you click the Hot button in the Production Cycle Selector box, Cow Sense will display a
drop-down list form which you can call up a production cycle cohort for all production cycles you
have created for the open herd—past, present and future. This gives you access to all records you
have stored in Cow Sense.
This box tells you which herd you currently have open.
This box tells you what mode you’re using (EZ-75, Lite, Commercial or Purebred).
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SUPPORT
At Midwest MicroSystems, we strive to make Cow Sense products
easy to use, yet capable of providing advanced analysis and superior management information. While the documentation we provide gives detailed
explanations of program features and capabilities, we realize that there are
times when you need extra technical assistance by support personnel.
When you purchase Cow Sense, you also purchase a set amount of
support. Review the current Midwest MicroSystems customer support policy
to determine the support options available to you. Beyond the initial support
provided by Midwest MicroSystems, you may purchase additional support as
you need it. Contact the Midwest MicroSystems support center for technical
support options and pricing.
To receive support:
1. Check the Quick Start Guide, User’s Guide, or Help first.
2. Send e-mail to support@midwestmicro.com.
3. Call Midwest MicroSystems support center at (877) 500-8834.
4. Point your Internet browser to http://www.midwestmicro.com to
download maintenance releases or read the Cow Sense support
forum.
Please have your Cow Sense registration number handy when you
call for support. Your registration number is displayed at Maintenance >
Administration > Setup.
You can also use the Midwest MicroSystems MicroFTP feature to
send a herd file electronically to Midwest MicroSystems to have technicians
evaluate your herd in light of certain problems. Refer to Chapter 9 for more
information on sending herd files electronically to Midwest MicroSystems
for support.

UPGRADES
The Cow Sense Trial Edition does not expire, and you may activate
it at any time to Cow Sense EZ-75, Lite, Commercial or Purebred modes.
You may also upgrade any Cow Sense mode to a higher level simply by
requesting a new activation key. As a registered Cow Sense user, Midwest
MicroSystems will notify you regarding future upgrades as they become
available. For further upgrade information, call your licensed Midwest
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MicroSystems reseller or call Midwest MicroSystems at 800-584-0040. You
may also send e-mail inquiries to sales@midwestmicro.com.
Also, Midwest MicroSystems posts periodic maintenance updates
and intermediate version releases at its web site at http://
ww.midwestmicro.com. Some releases are free and some are available for a
fee. Visit the site often to make sure you keep the most up-to-date version of
Cow Sense running on your operation.

ABOUT THE SOFTWARE AUTHORS
Jim Lowe ranched in the Nebraska Sandhills from 1980 to 1995, and
began designing computer programs for ranch applications in 1984. Cow
Sense grew out of his work with record keeping systems in his own herd and
as a consultant for other ranchers. In 1995, Jim dedicated his professional
career to building the software business, which is now located in Lincoln,
Nebraska. Jim holds a Bachelor’s degree from M.I.T., and he was a Bush
Fellow in graduate school at the University of Minnesota. Prior to moving to
the ranch in 1980, Jim worked in applied research on the Minnesota Work
Equity Project. Jim grew up on a crop and cattle feeding operation in southwest Minnesota.
Dave Borchert owns a computer consulting firm in Golden Valley,
Minnesota. He has been providing software support to clients throughout
Minnesota since 1981. His clients range from medical services to meat
processors. Dave holds a Bachelor’s degree from Carlton College in
Northfield, Minnesota, and he attended graduate school at the University of
Minnesota. When Dave isn’t at the keyboard, he is usually either hiking the
Big Horns or canoeing the Boundary Waters.
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Getting Started
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Chapter 2: Getting Started
INSTALLING COW SENSE
FILE STRUCTURE
Cow Sense stores most files in the c:\cowsense directory or folder
(or the directory you specified in step 5 of the installation procedure). Cow
Sense makes four subdirectories or subfolders inside your main c:\cowsense
directory. The HERDS subdirectory is where Cow Sense stores your current
herd databases. The HERDSBAK subdirectory holds backup herd files that are
quick and easy to restore. (You should also back up to removable media, such
as to floppies or Zip disks, and store these media off-site.) The ACROREAD
subdirectory contains Adobe Acrobat files. The SALEMGR subdirectory
contains Sale Manager execution files and, if you have Midwest MicroSystems’ Sale Manager, it contains Sale Manager data files as well. The remainder of the files in the c:\cowsense directory or folder are execution and report
files. They are necessary files for running Cow Sense efficiently and effectively. You should not attempt to alter or remove these files or you will
corrupt your Cow Sense program. Cow Sense creates a log file during
installation (SETUP .LOG) that documents all the installed or updated files. You
will find SETUP .LOG in c:\cowsense, and you can open it with Notepad,
WordPad, or any other text editor.
Because of the nature of the Windows operating system, Cow Sense
must also store or update some files in your Windows folder. These files are
resources that allow Cow Sense to run
and may also be shared with other
programs installed on your computer.
Cow Sense will back up any system
files that it updates during installation
and will identify the backup files in
SETUP .LOG.

INSTALLATION PROCEDURE
Installing from CD
1. Insert the installation CD into
your computer’s CD or DVD

FIGURE 2-1.
THE COW SENSE
TREE.

DIRECTORY

FIGURE 2-2.
THE COW SENSE SETUP
WINDOW .
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drive. Your computer should automatically launch the Cow Sense
installation utility (see Figure 2-2). If the Cow Sense Setup window
does not load directly, click the Windows Start button. Click Run... .
In the Run window, click the Browse button. Select your CD/DVD
drive (for this example, drive E) with the Cow Sense CD loaded.
Click the Open button. Select setup.exe, and click the Open button.
The Open command window should show e:\setup.exe. Click the OK
button, and your computer should launch the Cow Sense installation
utility.
2. In the Cow Sense Setup window, choose Install Cow Sense! An
Install Cow Sense window will appear. Click the OK button.
3. In the Cow Sense Setup window, read the License Agreement. Click
the I Agree button if you wish to proceed.
4. In the Cow Sense Version 4 window, click the Next button.

FIGURE 2-3.
THE COW SENSE INSTALL
OPTIONS WINDOW .

5.
When you reach the Install
Options window (see Figure 2-3),
you have the opportunity to chose
which components you want to
install: Cow Sense and/or Sale
Manager. You can arrow through
the selections for a brief description of each. By default all components are checked to install. If you
wish not to install Sale Manager,
click on it with your mouse to
uncheck it. Be sure you have Cow
Sense Version 4 selected. Click the Next button.
6. A Cow Sense Version 4 window will appear telling you in which
directory it will install the software. If you are an advanced user or
have a unique install requirement (such as partitioned hard drives)
you can change the default path (c:\cowsense) by typing a new drive
letter and / or folder name in the dialog box; you can also look for a
directory by clicking the browse ( ... ) button. Click the Next button
to continue.
7. The next window to appear will be the Install Adobe Acrobat
Reader? window. You must have Adobe Acrobat Reader in order to
read and print downloaded user’s guides and supplemental docu-
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ments. If you have Acrobat Reader installed already, or if you do not
wish to use the on-line documents, click the No button. You can
install Acrobat Reader later. You can find Acrobat Reader installation instructions in the Quick Start Guide (select the “View User’s
Guide” option in the Cow Sense Set Up window). If you want to
install Acrobat Reader, click the Yes button.
8. If you did not install Acrobat Reader, or after you have finished the
Acrobat Reader installation process, Cow Sense will begin installing
on your computer. After all components are installed, a Cow Sense
Registration window will appear listing your serial number. If you
are updating, this box will also display your name and ranch name
from the previous version. If not, you can add this information later.
Click the Save button to complete the installation.
9. You must restart your computer for the installation process to finish
When Cow Sense is finished installing, it will create a program
window that contains your Cow Sense icons. It will place the folder for
access on the Start menu under the Programs directory. Refer to Windows
documentation to place a shortcut on your desktop or in a toolbar.
Installing from floppy disks
1. Insert the installation disk #1 into your floppy disk drive (usually
drive A).
2. Click the Windows Start button.
3. Click Run... .
4. Type a:\setup in the Open box and click the OK button or press the
ENTER key.
5. When you reach the Install Options window, you have the opportunity to chose which components you want to install: Cow Sense and/
or Sale Manager. You can arrow through the selections for a brief
description of each. By default all components are checked to install.
If you wish not to install Sale Manager, click on it with your mouse
to uncheck it. Be sure you have Cow Sense Version 4 selected. Click
the Next button.
6. A Cow Sense Version 4 window will appear telling you in which
directory it will install the software. If you are an advanced user or
have a unique install requirement (such as partitioned hard drives)
you can change the default path (c:\cowsense) by typing a new drive
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letter and / or folder name in the dialog box; you can also look for a
directory by clicking the browse ( ... ) button. Click the Next button
to continue.
7. The next window to appear will be the Install Adobe Acrobat
Reader? window. You must have Adobe Acrobat Reader in order to
read and print the downloaded user’s guides and supplemental
documents. If you have Acrobat Reader installed already, or if you
do not wish to use the on-line documents, click the No button. You
can install Acrobat Reader later. You can find Acrobat Reader
installation instructions in the Quick Start Guide (select the “View
User’s Guide” option in the Cow Sense Set Up window). If you want
to install Acrobat Reader, click the Yes button.
8. If you did not install Acrobat Reader, or after you have finished the
Acrobat Reader installation process, Cow Sense will begin installing
on your computer, prompting you for subsequent installation disks.
After all components are installed, a Cow Sense Registration window will appear listing your serial number. If you are updating, this
box will also display your name and ranch name from the previous
version. If not, you can add this information later. Click the Save
button to complete the installation.
9. You must restart your computer for the installation process to finish
When Cow Sense is finished installing, it will create a program
window that contains your Cow Sense icons. It will place the folder for
access on the Start menu under the Programs directory. Refer to Windows
documentation to place a shortcut on your on your desktop or in a toolbar.
Other Installation Options
Your Cow Sense CD comes with several other selections besides the
Install Cow Sense option.
Slide Show Presentations
Cow Sense comes with two slide show presentations, “Cowboys and
Computers” and “The Beef Business by Dr. Harlan Richie”. You can view
both by clicking on them in the menu; They will show via an included
Microsoft PowerPoint reader.
Viewing CD-Enabled Documents
You can view and print the Cow Sense User’s Guide, Quick Start
Guide and Sample Reports directly from the installation CD without installing
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Acrobat Reader. You can access these documents by clicking on their titles in
the Cow Sense Setup window that activates when you launch the CD.
Uninstalling
You can use the Windows Uninstall utility to uninstall most Cow
Sense files. To find the utility, click the Windows Start button. Click Settings > Control Panel. Double click Add/Remove Programs . Under the
Install/Uninstall tab, scroll and select Cow Sense from the software list.
Click the Add/Remove button Click the Yes button to proceed. You may also
uninstall Cow Sense manually, but before deleting any files, copy SETUP .LOG
to a temporary directory for reference. To uninstall Cow Sense, simply use
Windows Explorer to send the Cow Sense program folder (or directory) and
all the subdirectories and files inside of it to the Recycle bin; Cow Sense may
share the resource files installed in c:\windows\system with other programs,
so use caution if you remove them. Restore the backed up versions listed in
SETUP .LOG.

TIP: FOR HANDY REFERENCE , CLICK ON THE “VIEW
QUICK START GUIDE” FROM
THE INSTALLATION CD, AND
PRINT THIS DOCUMENT TO
HAVE AT YOUR FINGERTIPS
DURING INSTALLATION AND
START UP .

LICENSING
When you receive your Trial Edition of Cow Sense, you are limited
in the number of cows you can enter, but you can fully examine the different
operation modes available (EZ-75, Lite, Commercial and Purebred). If you
purchase Cow Sense, and once you decide which mode suits you best, you
must obtain an activation “key” number from the licensed Midwest MicroSystems reseller who sold you the program or from Midwest MicroSystems
in order to unlock the full capabilities of your software. You’ll enter the key
number in the Maintenance > Administration > Setup menu in Cow
Sense. See the Setting Up Herds section of this chapter for more information
about entering your key.

STARTING COW SENSE
1. Click the Start button.
2. Click Programs.
3. Click the program folder called Cow Sense.
4. Click the Cow Sense icon (see Figure 2-4).
5. Cow Sense will display a copyright notice and then the Cow Sense
title screen. Click Continue and the Cow Sense shell will appear on
your display.

FIGURE 2-4.
THE COW SENSE START
IC O N.
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TIP: YOU CAN PUT THE
M IDWEST M ICRO SYSTEMS
ICON ON YOUR DESKTOP OR IN
A TOOL BAR.

REFER TO YOUR
M ICROSOFT W INDOWS
DOCUMENTATION TO LEARN
HOW .

FIGURE 2-5.
THE COW SENSE M AIN
M ENU BAR. THE CURRENT
HERD NAME IS IN THE MIDDLE
WINDOW BOX, CALLED

“COW
SENSE SAMPLE HERD ”.
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SETTING UP HERDS
Setting up your herd or herds is the first step to successfully operating
Cow Sense. Once you’re inside Cow Sense, you’ll use the main menu and
tool bars to operate the program.
Notice that the first time you run Cow Sense the herd name in the
tool bar will say “Cow Sense Sample Herd”. Once you set up your own herd
(or herds), the name of the current herd with which you’re working will
appear there instead (see Figure 2-5).

ENABLE COW SENSE
The copy of Cow Sense you received is a full, working system, but it
has a “lock” on it that identifies it as a Trial Edition and limits the amount of
information you can enter. Once you decide to purchase Cow Sense, you can
obtain an activation “key” from the licensed Midwest MicroSystems reseller
who sold you the program, or from Midwest MicroSystems. You may obtain a
key in one of two ways:
•

If you purchase Cow Sense from a reseller, that reseller can supply
you with a activation key, which he receives from Midwest MicroSystems. Contact your reseller after you purchase the program in
order to receive the key. Your reseller will ask you for your Cow
Sense serial number and registration number.
• If you purchase Cow Sense directly from Midwest MicroSystems,
you may receive a key after your payment is processed (credit card
orders assure a faster alternative to receiving your key than check
orders). Either write to Midwest MicroSystems at 4701 Innovation
Drive, Lincoln NE 68521 or at sales@midwestmicro.com, or call
Midwest MicroSystems at 800-584-0040. Provide the service representative the serial number and registration number in your program
in order to receive the key.
The serial and registration numbers are located on the Setup window
under Maintenance > Administration > Setup (see Figure 2-6).
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FIGURE 2-6.
THE COW SENSE SET UP
WINDOW . CLICK ON THE
KEY BUTTON TO ENTER THE
KEY NUMBER THAT WILL

COW SENSE AND
TRIAL EDITION’S
5-COW LIMITATION.

UNLOCK
REMOVE
THE

FIGURE 2-7.
THE ENTER KEY WINDOW .

To unlock the Trial Edition and enable
your selected operating mode, click Maintenance > Administration >
Setup from the main menu bar. In the Cow Sense Setup window, click the
Key button. Type the activation key provided by Midwest MicroSystems in
the data entry box (see Figure 2-7). Click the Save button. Cow Sense will
tell you to restart the program for the activation key to take effect. From this
point on you’ll have complete access to the operating mode of Cow Sense
you purchased.

CREATE A HERD
To begin setting up a herd file, click File > New Herd from the
main menu bar. The Create A New Herd window will appear (see Figure 28). It will list the name and company you typed in when you installed Cow
Sense.

FIGURE 2-8.
THE CREATE NEW HERD
WINDOW .
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ARE SETTING

UP A PUREBRED HERD YOU
MAY WANT TO CONSIDER

PREMIUM
INTERFACE COMPONENT
(PIC) TO EXCHANGE
USING THE

INFORMATION ELECTRONICALLY WITH A BREED
ASSOCIATION. IF YOU USE THE

PIC, FIRST CHECK

TO BE

SURE YOUR BREED IS LISTED.

THEN SET UP BREED SPECIFICATIONS ACCORDING TO THE

PIC

DOCUMENTATION.

FIGURE 2-9.
THE SELECT HERD
WINDOW .

TO

CLONE

In order to set up a new herd, you need to type the file name for the
herd, a herd title for reports, and the reporting year in which you want to start
recording information.
You have two template options when you select File > New Herd
from the main menu bar. You can use the Standard Cow Sense Herd Template, which will not contain personally-defined fields, breed specifications,
or groups you set up previously (if you’re upgrading), or you can Clone an
Existing Herd to Preserve Customization. If you are setting up a herd for the
first time, you will use the Standard Cow Sense Herd Template option.
If you select the latter option to clone a customized existing herd,
Cow Sense will display a Select Herd to Clone window (see Figure 2-9), and
will default to the c:\cowsense\herds directory. To change directories—if
you’ve stored your herds in a
different directory, which is
inadvisable—use standard
Windows directory tree protocol
by double clicking the c:\ icon (
) in the Folders listing;
continue to click on the appropriate sub folders until you find the
herd you wish to open.
Select the herd you wish to clone and click the OK button. Cow
Sense will verify your selection, and after you click the OK button Cow
Sense will return to the Create New Herd window and list the herd you
selected in the Source Herd box.

TIP: IF YOU SELECT THE
CLONE AN EXISTING HERD …
OPTION IN THE CREATE NEW
HERD WINDOW , YOU WILL
FIND THAT ALL THE SETTINGS

ENTER DATA >
DEFINE GROUPS REFLECT
UNDER

THE SETTINGS YOU SET UP IN
THE HERD YOU CLONED .

Click the Create New Herd button to continue. Cow Sense will
display a Create New Herd confirmation window. Click the OK button to
continue. Then Cow Sense will display the Beginning New Herd window.
Click the OK button. Afterward, Cow Sense will display the Select Herd
Operation Mode window if you have either the Commercial or Purebred
modes (see Figure 2-10).
Any operating mode can create herds in a lower mode. If you have
Purebred, you will have a choice of Lite, Commercial or Purebred. If you
have Commercial, you will have a choice of Commercial or Lite. And if you
have the Lite or EZ-75 mode, the window will not appear.
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FIGURE 2-10.
THE SELECT HERD
OPERATION M ODE WINDOW.

SETUP OPTION
To set up your herd, click Maintenance > Administration >
Setup on the main menu bar. The Cow Sense Set Up window will list the
current version, the administrator and company names, the current herd and
data path, your serial number, and your unique registration number—all
information you entered when you installed Cow Sense. You cannot alter this
information in Setup.
Processing Options
In the Processing form (under the Processing tab), Cow Sense carries
over the information for Herd Name, Reporting Year, and Process Date from
the information you entered to start a new herd. You can override that
information in this form (see Figure 2-11).

NOTE : THE OPTIONS UNDER
THE M AINTENANCE DROP DOWN MENU ARE HERD SPECIFIC. IN OTHER WORDS, IF
YOU SET UP AND MAINTAIN
MORE THAN ONE HERD IN

COW SENSE , YOU CAN SET
THE M AINTENANCE OPTIONS
DIFFERENTLY FOR EACH HERD .

FIGURE 2-11.
THE COW SENSE SET UP
PROCESSING FORM.
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TIP: YOU SHOULD LEAVE THE
PROCESS DATE BLANK WHEN
YOU ’RE ESTABLISHING A HERD
DATABASE BECAUSE COW
SENSE WILL PROMPT YOU FOR
A DATE WHEN YOU ESTABLISH
A NEW PRODUCTION CYCLE

MAINTENANCE >
NEW CYCLE > RUN NEW
CYCLE OPTION.
USING THE
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The Herd Name is the title that you want to appear on all printed
reports. Cow Sense also provides this name to you for confirmation when you
select File > Open Herd from the main menu bar. Each herd you create
retains its own title.
The Reporting Year is the current reporting year. The year will
appear along with the report title on your current reports and when you open
an existing herd. Cow Sense automatically increments the reporting year
each time you create a new cycle with the Maintenance > New Cycle >
Run New Cycle option. You can override that date in the New Cycle Reference Date window (see Chapter 7), but you should leave the Process Date
blank when you’re establishing a herd database because Cow Sense will
prompt you for a date when you establish a new production cycle using the
Maintenance > New Cycle > Run New Cycle option. You have a 270-day
window from this date in which you can enter calf data (60 days prior to and
210 after).
Finally, the Breed Standard box allows you to select criteria for
computing performance measures. You may choose Beef Improvement
Federation (BIF) standards or specific breed standards as defined by breed
associations. If you are using Lite or Commercial Cow Sense, you will only
have a BIF standard and the ability to create custom standards from a BIF
template. You cannot change the BIF or breed standards, but you can add
custom standards based on modifications of those values. You can then use
your custom standards to calculate performance measures in your herd.
Refer to the section entitled Processing in Chapter 7 to learn how to
set up custom breed standards.
When you’re finished in the Processing form, click the Done button
or click the Configuration or Entry Options tabs to make or confirm changes
in those windows.
Configuration Options
In the Configuration form (see Figure 2-12) you can adjust the way
you sort and enter data, and set the operation mode (Lite, Commercial, or
Purebred).
Sorting Box
You can sort your herd three different ways in Cow Sense, depending
on your identification system.
•

Numeric. This option gives you a true numeric sort—you don’t have
to use leading zeros (for example, 0001). That means you can enter
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identification numbers as 1, 2, 3…10, 12, 13…100, 120, 130…and it
will sort them that way, instead of sorting them as 1, 10, 100, 12, 120,
13, 130, 2, 3. If your identification system includes both numeric and
alpha character identification, then Cow Sense will separate them and
sort numeric IDs numerically and alpha character IDs alphanumerically.
• Leading Year. This option lets you put a single year digit ahead of the
ID that denotes the year of birth. Using Leading Year, Cow Sense
sorts first by that digit, then numerically by ID.
• Alphabetic. This option lets you put alpha characters in your identification numbers (for example, 03487RA). You don’t have to use
alpha characters in your identification numbers if you use this sort.
You do have to use leading zeros, however, if you want any numeric
sort capabilities included. Otherwise a number such as 3458 will
come after 13458 (but 03458 will come before 13458).
To change the Sorting option, click on the option that best fits your
operation. When you’re finished in the Configuration form, click the Done
button or click the Processing or Entry Options tabs to make or confirm
changes in those windows.

TIP : NEVER PUT SPACES IN
IDS. FOR EXAMPLE: A 123
IS NOT ALL RIGHT, BUT
A123 IS). IF YOU WANT A
“SPACE ” IN IDS, USE AN
UNDERSCORE FOR THE SPACE

(FOR EXAMPLE, A_123).

FIGURE 2-12.
THE COW SENSE SET UP
CONFIGURATION FORM.

Operation Mode box
If you have Cow Sense EZ-75 or Lite, you won’t have an Operation
Mode Box. If you have Cow Sense Commercial, you’ll have two choices in
this box:
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•
•

Lite
Commercial
If you have Cow Sense Purebred, you’ll have three choices in this

box:
•
•

Lite
Commercial

•

Purebred
These options allow you to set the appropriate operation mode for a
given herd. This is particularly useful if you are using Cow Sense to keep
records on more than one herd. To change the kind of herd you’re setting up
in either Cow Sense Commercial or Cow Sense Purebred, click the option
that best describes the herd.
Calibration Box
This box lets you define to what decimal place you want to record
numeric data. You type the number as an example. Therefore, if you want to
carry numerals to two decimal places, you should type 1.00 as an example; if
you don’t want to carry decimals at all, you should type 1 as your example.
This is most useful if you use metric weights and measures.
Metric Weights
Finally, in the Configuration form, you have an option of using
Imperial or metric weights and measures. The default selection is Imperial. If
you wish to use the metric system, click on the Metric Weight Standard box
and confirm your choice by typing metric in the proceeding confirmation
window.
When you’re finished in the Configuration form, click the Done
button or click the Processing or Entry Options tabs to make or confirm
changes in those forms.
Entry Options
The Entry Options form (see Figure 2-13) provides choices to
establish certain data entry triggers and validations. The options available to
you depend on the mode of Cow Sense you have. Cow Sense Commercial
and EZ-75 provides all the choices available in Purebred, except the Registration option under Require Unique ID Throughout Herd. Cow Sense Lite
provides all the choices available in Commercial except Commercial Tattoo
under Display on Data Entry Forms and Tattoo under Require Unique ID
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FIGURE 2-13.
THE COW SENSE SET UP
ENTRY OPTIONS TAB
WINDOW .

Throughout Herd. Cow Sense Lite does not provide options for using birth or
yearling weights. Cow Sense Purebred gives you the following choices:
Weight Options. If you have one or both of boxes checked, Cow
Sense will prompt you to enter values for birth and yearling weights.
You must check the Use Birth Weights box in order to active the
Calf: Birth Weights Report (see Chapter 5). You must check the Use
Weaning Weights box in order to access the Enter Calves [Yearling]
window (see Chapter 4), and in order to activate the Calf: Yearling
Weights Report (see Chapter 5).
•
Use Birth Weights
•
Use Yearling Weights
Validations. If you check any validations, Cow Sense will warn you
when you haven’t entered data in a field checked for validation.
•
Warn for Sire ID
•
•

Warn for Calf Group
Warn for Yearling Group

•
Warn for Calf Breed
Display on Data Entry Forms. The fields you select will appear in
the appropriate Enter Data window(s).
•
Commercial Tattoo
•
Electronic ID
•
•

Supplemental ID
Castration Date
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Require Unique ID. If you check any of these options you must
enter a unique ID or tattoo for each animal (for example, you can’t
use the same ID or tattoo for a calf that you use for its dam). If you
don’t check these boxes, animals in different contemporary groups
can share the same ID or tattoo. In other words, a calf can share a
dam’s ID. Regardless of whether or not a box is checked, however,
animals in contemporary groups can never share the same ID. In
other words, two cows in the same herd or two bulls in the same
herd or two calves in the same production cycle cannot share the
same ID.
•
•

Producer ID
Tattoo

•
Registration
•
Electronic ID
•
Supplemental ID
When you’re finished in the Entry Option form, click the Done button
or click the Processing, Configuration or Production Cycles tabs to make or
confirm changes in those forms.
Production Cycles
The Production Cycles form displays a list of production cycles that
exist for the open herd. When you set up a herd initially, Cow Sense will not
contain production cycle data. Refer to the Production Cycle section of
Chapter 7 for more information about this form.

PREPARING TO ENTER DATA
NOTE: IF YOU USE THE
PREMIUM INTERFACE
COMPONENT (PIC), YOU
WILL NEED TO DEFINE SOME
GROUP FIELDS TO INTERFACE
WITH CERTAIN BREEDS.
TO THE

REFER
PIC DOCUMENTATION

FOR SPECIFIC INSTRUCTIONS
ON USING GROUP FIELDS IN
CONJUNCTION WITH THE

PIC.

When you finish running the Setup option from the Maintenance >
Administration main menu, you’re ready to define groups. Groups are
optional. Although Cow Sense does not require groups, they are a powerful
tool in managing your herd. Groups give you selection criteria that enhance
the capability of Cow Sense for reporting and analysis.
For Define Group instructions, see Chapter 4. Chapter 4 also covers
data entry in Cow Sense. It works best to define groups before changing
breed standards, and before entering cow or bull data. Group names appear
on drop-down lists in the Enter Data windows. Nevertheless, you may define
groups and assign animals at any time.

Getting Started

You will probably also want to add at least some custom data fields to
your system before you begin data entry. The best way to determine what
fields you want is to experiment with Cow Sense by adding a few cow and
calf records, and a bull record or two. Then after you get the feel for the
Enter Data windows, you can see what EPD, Supplemental, Breed, Carcass
and Feedlot data fields you want to engage or add to your Cow Sense program. You can use the Cow Sense Trial mode to accomplish this exercise.
See Maintenance > Administration > Customize Data Fields in Chapter 7
for complete instructions.
You must enter all cow and bull data before you enter calf data. Cow
Sense uses the cow and bull information to prepare files for calf records, so
that information must be in place first. This method will save you time later.
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Chapter 3: The File Menu
NOTE: YOU

Cow Sense Lite, Commercial and Purebred easily maintains records
for multiple herds. For example, you may want to maintain separate herds for
spring and fall cows or for commercial and purebred cows. You do not have
to pay additional license fees for keeping multiple herds when you are using
a single installation of Cow Sense.

CAN KEEP

MULTIPLE HERDS IN

SENSE , BUT IF

COW

YOU MOVE

COWS FROM HERD TO HERD ,
YOU WILL FIND IT EASIER TO
KEEP ALL COWS IN ONE HERD
AND DIFFERENTIATE AMONG

COW
GROUP FIELDS (SEE CHAPTER
4, ENTER DATA > DEFINE
GROUPS). IF YOU NEED TO
THOSE COWS USING THE

OPEN HERD
When Cow Sense starts, it automatically opens the herd you had
open when you were last in the program. (In Trial mode, Cow Sense automatically opens the Sample Herd.) The current herd title is reported in the
menu bar. Use the Open Herd command to open a different herd.
To select a different herd, click File > Open Herd from the main
menu bar. Cow Sense will display the Open Herd window (see Figure 3-1).
To select a different herd in the default directory (c:\cowsense \herds),
double click on the herd you want listed in the File Name box (or click the
herd and then click the OK button on the right side of the window). To
change directories—if you’ve stored your herds in a different directory,
which is inadvisable—use standard Windows directory tree protocol by
double clicking the c:\ icon (
) in the Folders listing; continue to click
on the appropriate sub folders until you find the herd you wish to open.
Once you select the herd by double clicking or by clicking the OK
button, Cow Sense will display a verification window asking you if the herd
it lists is the one you want to open. If you click the No button, Cow Sense
will return to the
Open Herd window.
If you click the Yes
button, Cow Sense
will display the newly
opened herd in the
icon bar at the centertop of your Cow
Sense screen and
close the Open Herd
window.

KEEP COWS IN SEPARATE
HERDS, BUT YOU ALSO NEED
THE FLEXIBILITY TO MOVE
COWS BETWEEN HERDS, THEN
YOU SHOULD CONSIDER COW

M OOVER, WHICH

IS AVAIL -

ABLE FOR PURCHASE
SEPARATELY FROM COW

SENSE . SEE DOCUMENTATION
ON COW M OOVER IN
CHAPTER 8.

FIGURE 3-1.
THE OPEN HERD WINDOW .
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NEW HERD
Use the New Herd command to create new herd files. If you are a
Cow Sense Lite, Commercial or Purebred user, you may want to do this if
you run both a fall and a spring herd, or if you have a purebred herd and a
commercial herd, for example. Keep in mind, however, when you create
different herds, the databases become unique to themselves, which limits
your ability to compare information in the different herds (you can make
cross-herd comparisons by exporting data to other analysis tools such as
Excel or Lotus). If you want to compare cattle within Cow Sense, use the
group designations within a herd (See the Define Groups section of Chapter
4 for more information).
FIGURE 3-2.
THE CREATE NEW HERD
WINDOW .

TIP: IF YOU SELECT THE
CLONE AN EXISTING HERD …
OPTION IN THE CREATE NEW
HERD WINDOW , YOU WILL
FIND THAT ALL THE SETTINGS

ENTER DATA >
DEFINE GROUPS REFLECT
UNDER

To create a new
herd, click File > New
Herd from the main
menu bar. The Create A
New Herd window will
appear (see Figure 3-2).
It will list the name and
company you typed in
when you installed Cow
Sense. In order to set up
a new herd, you need to
type an eight character
(or less) file name for
the herd, a herd title for
reports, and the reporting year in which you want to start recording information.
You have two template options. You can use the Standard Cow Sense
Herd Template, which will not contain personally-defined fields, breed
specifications, or groups you set up previously (if you’re upgrading), or you
can Clone an Existing Herd to Preserve Customization. If you are setting up
a herd for the first time, you will use the Standard Cow Sense Herd Template
option.

THE SETTINGS YOU SET UP IN
THE HERD YOU CLONED .

If you select the latter option, to clone a customized existing herd,
Cow Sense will display a Select Herd to Clone window (see Figure 3-3), and
will default to the c:\cowsense\herds directory. To change directories—if
you’ve stored your herds in a different directory, which is inadvisable—use
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standard Windows directory tree
protocol by double clicking the c:\
icon (
) in the Folders
listing; continue to click on the
appropriate sub folders until you
find the herd you wish to open.

FIGURE 3-3.
THE SELECT HERD
CLONE WINDOW .

TO

Select the herd you wish
to clone and click the OK button.
Cow Sense will verify your selection, and after you click the OK button Cow
Sense will return to the Create New Herd window and list the herd you
selected in the Source Herd box.
Click the Create New Herd button to continue. Cow Sense will
display a Create New Herd confirmation window. Click the OK button to
continue. Then Cow Sense will display the Beginning New Herd window.
Click the OK button.
Afterward Cow Sense will display the Select Herd Operation Mode
window if you have either the Commercial or Purebred modes (see Figure 34). If you have the Purebred mode, you will have a choice of Lite, Commercial, or Purebred. If you have the
Commercial mode, you will have a
choice of Commercial or Lite. And
if you have the EZ-75 or Lite mode,
the window will not appear.
Before you begin entering
data in your new herd, you should
establish some analysis criteria and
perform a few administrative duties.
Refer to Chapter 2 for more detailed
information in establishing a new
herd database.

DELETE HERD
Rarely will you want to delete a current herd, but you may, especially if you want to create some test herds to explore different features of
Cow Sense.

FIGURE 3-4.
THE SELECT HERD OPERA TION M ODE WINDOW .
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FIGURE 3-5.
THE DELETE HERD WINDOW .
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To delete a herd, click
File > Delete Herd from the main
menu bar. A Delete Herd dialog
will appear, which is a standard
Windows directory dialog box
(see Figure 3-5).
The default directory
when you bring up the window is
c:\cowsense\herdsbak, which is the directory on your hard drive where herd
backups reside. This path is listed under Folders. To change directories use
standard Windows directory tree protocol by double clicking the c:\ icon
(
) in the Folders listing; continue to click on the appropriate sub
folders until you find the herd you wish to delete.
Also inside the Delete Herd window, you will see a File Name box,
where you select the name of the herd you want to delete. Cow Sense will
default to the current herd, listed as This Herd (name of herd.*) in the List
files of type box. You cannot delete the current herd. To see all files in the
current directory, click the Hot button in the List files of type: box and then
click All Files (*.*). Double click on the herd you wish to delete, or click the
file to select the herd and then click the OK button. Cow Sense will display a
Confirm Delete box.

FIGURE 3-6.
THE CONFIRM DELETE
WINDOW .

Click the No button to
return to the Delete Herd window.
Click the Cancel button to abort the
Delete Herd option. Click the Yes
button to proceed deleting all the
files associated with that herd. Cow
Sense will display another warning
box for you to confirm the operation. Click the Yes button to continue. Click the OK button in the File
Deleted window to finish.

PRINTER SETUP
You may find it necessary to adjust printer settings or change printers. For example, if you have a fax modem, you can fax reports directly out
of Cow Sense by choosing your fax modem as the default printer. To select a
different printer or to modify the settings on a current printer, click File >

The File Menu

Printer Setup from the
main menu bar, and Cow
Sense will display a
standard Windows Print
Setup window (see
Figure 3-7).
Under Printer,
Cow Sense will have the
current Default printer button activated and it will list the default printer you
specified for Windows (first time) or the printer you selected the last time
you used Cow Sense. To select another printer, click the Hot button under
the Specific printer: radio button. Cow Sense will list all currently available
printers. Click the printer you wish to use.
Define whether you want your printout to be portrait (vertical page)
or landscape (horizontal page) in the Orientation box. For instance, you may
want to select Landscape if you have a custom report with several columns
or if you want to print several columns of the Treatment Items list. See
Chapters 4 and 5.
In the Paper box you can select paper size and paper source; these
options will vary, depending on your printer. You can define other settings,
which will vary based on your printer, by clicking the Options button. If your
printer is on a network, consult your network administrator for help regarding the Network button.
Cow Sense will maintain the printer settings you chose until you
change them under this option, even if you change herds or restart the
program. The printer settings will be most useful for custom reports. The
standard reports in Cow Sense take care of themselves. Most of the standard
reports in Cow Sense are set up for printing to letter-sized paper in portrait
orientation, but field forms are landscaped. You do not have to change the
orientation of field forms manually.

LAUNCH SALE MANAGER
If you have Sale Manager loaded in your Cow Sense directory, Cow
Sense will automatically open Sale Manager when you click File > Launch
Sale Manager from the main menu bar. Sale Manager will launch whether
you have a trial version or a full working version. Contact Midwest MicroSystems to learn more about this sale management program.
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FIGURE 3-7.
THE PRINT SETTINGS
WINDOW .
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QUIT COW SENSE
The Quit Cow Sense command shuts down the current session of
Cow Sense. To quit using Cow Sense, click File > Quit Cow Sense from the
main menu bar. You can also quit Cow Sense by clicking the X icon in the
upper right-hand corner of your Cow Sense shell.

