Guide

The Partner Exchange Tool
Powerline Genetics Interface

The purpose of this NxGen Guide is to discuss the Partner Exchange Tool functionality and interface for the Powerline
Genetics Production System (PG) internal database. This interface provides Powerline Genetics Multipliers as well as
others desiring PG services to submit data recorded on their animals in Cow Sense to PG for processing, then retrieve
data back and download directly to those animal’s records in Cow Sense. This powerful tool simplifies the task of
verified data exchange between your locally installed Cow Sense herd management system and Powerline Genetics.
The first step is to make sure you are using the most current version of NxGen. As discussed in the Tutorial Videos, the
Auto Update function in Cow Sense checks for Updates on a schedule that you determine. You can always perform this
check manually as well. From the Top Menu select > Help > Check for Update and follow the prompts to update NxGen.
We suggest stepping through this entire document when first using the Partner Exchange Tool. Please note that there
are a few processes that you will need to perform to initially set up your herd, submit and receive data from Powerline
Genetics. However, following initial submission you will not need to incorporate all steps. Accordingly, we have
provided a Table of Contents to assist you in locating the specific section related to the process at hand.
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I - Enable Powerline Genetics interface
First, you will need to enable the PG interface in NxGen.

From the Tools section of the Task Pane on the left
select Tools>Partner>Setup. An Interface Options
window will open, scroll down to Powerline Production
System field and toggle On (click to mark) the box on the
right, and then click the OK button below.

If you go to the Manage>Individual page you will see
that you now have a Powerline tab. Once you start
receiving data back from Powerline Genetics through the
Partner Exchange Tool, the fields you have turned on for
display in Options > Data Field Settings > Powerline
Production System will be populated if there is existing
data for that animal.

II – Register Herd with Powerline Genetics
Next you will need to register your herd with Powerline Genetics. This is a very simple, one time process.
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From the NxGen Task Pane on the left, select
Tools>Partner>Run. The Partner Exchange Tool (also
known as the acronym PET) Step 1 window will open.
Verify that the Powerline Production System appears in
the Partnership field. If Powerline Production System is
not in the field, you can use the drop down arrow to
select it. Now click Next.

From the PET Step 2 Function Window of this process,
you will want to select Register Herd File. This will be
the only option UNTIL you’ve registered your herd with
Powerline Genetics. Then click Next.

The PET Step 3 Register Window will appear. You will
need to enter either your last name, initials, or part of
your farm name in the ‘Member #:’ field along with
your name, address, and contact information. Confirm
the information is correct and click Next.
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NxGen will then upload your information to Powerline
Genetics. Once it has finished a “Registration
Complete” message will appear saying your registration
information was sent successfully. You may now
proceed to submit and receive data with Powerline
Genetics. Click OK on this message. PET will now revert
back to the Step 2 window for further activity you
would like to accomplish.

III- Add Animals from PL Reference Herd
A Powerline Genetics Reference herd (PLReference.csh) has been created to provide an easy way of adding
animal records that are common to many herds. If there are animal records in the Powerline Reference Herd
that are not in your herd file and need to be, the Powerline Interface tool will assist you to add them to your
herd. This may be the case of a new AI Sire or Donor Dam used, or pedigree reference animals. It is important
to add these animals from the reference herd rather than adding them in your herd to avoid creating
duplicates in the system. These animals should be added prior to entering any breeding data into Cow Sense
that would involve these animals.
Initiate this process from the PET Step 2 Function
Window. From the drop down arrow, select ‘Use
Reference Herd’, then click Next.
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The PET Step 3 Verify Window will appear. From this
screen select the “Get Reference Herd” button. This
function will use the Midwest MicroSystems’
BeefSTAR® application to retrieve the Reference Herd
from the PG system. A green progress bar will appear
across the bottom of the window to show the status of
downloading the PL Reference herd file.

Next, you need to identify the animals in the PL
Reference Herd that you want to add to your
herd. Open the reference herd file by selecting
File > Open from the Cow Sense Top Menu.

An 'Open File' window will be displayed. Select
the PLReference.csh file and click Open.

To confirm that you are in the correct herd file
you can look at the bottom left of the NxGen
window to see the name of the active herd file. In
this case we want to see the PLReference.csh file.
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You can add an animal record from the PL
Reference Herd by “Marking” it (toggle ON the
Identity Marker Field) which flags it so this
function knows what record(s) you would like to
add.
First make sure there are no records already
flagged in the Reference herd. From the Manage
> List view click the “Marked Records” from drop
down to the left of the Select button.
If there are no records displayed you are safe to
continue. If there are records displayed, click the
“Unmark” button to remove this flag

You can “Mark” or identify records you wish to add
either from the Individual Animal View or List View.
The List View can be helpful when marking multiple
animals, or when you don’t recognize an animal by its
Visual ID that is displayed in the Pick List of the
Individual Animal View.
Open the List View from the Task Pane on the left by
clicking Manage > List
Click the Select button to the right of the dropdown
and choose the criteria you wish to search by.
Examples may include PL Reg Num, Breed Registration
Number, or Animal Name. The image to the left
demonstrates the method used to search records for a
specific Breed Registration Number.
Click OK once you have entered your selection.
If only the animal(s) you are searching for are listed on
the screen, click the Mark button located in the top
left. If you had not previously Unmarked the Animal
records as described above, a screen may appear
notifying you that Marked Records already exist and
ask if you would like to unmark those records. Select
the desired option remembering that all animals you
want to add from the reference herd should be
marked.
Repeat this search until all animals desired to be
added from the reference herd are Marked. Once you
are finished selecting records, close the List View by
clicking on the Red X in the top right corner.
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To use the Individual Animal View to Mark these
records, choose Manage>Individual from the Task
Pane on the left. You can filter the list to display
animal records in the Pick List by Status, Type, and Sex.
Select the Cow or Bull animal record from the Pick List
that you want to add to your herd.
Locate the Identity Marker field from the Identity tab.
Click (check) the box to Mark the animal that you want
to add to your herd.
Repeat this process for all the animals you want to
add.
When finished close the Individual window by clicking
the Red X in the top right corner.
If the animal records that you wish to add to your herd
are AI Sires or Donor Dams that may be used by other
Multipliers AND they are NOT presently in the PL
Reference herd, contact Powerline Genetics at (308)
962-5604 and request them to be added. If the animal
will likely only be used in your herd, see Page 11 for
instruction on adding and submitting those records.
Once you are finished selecting animal records to add
from the PL Reference Herd, click on the File Menu in
the top left of the Cow Sense window and choose
Open. Then select your herd file and click the “Open”
button.
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From the Task Pane on the left choose
Tools>Partner>Run. The PET Step 1 Function Window
will open. Make sure you see Powerline Production
System in the Partnership field. If Powerline
Production System is not in the field you can use the
drop down arrow to select it. Now click Next.

The PET Step 2 Function Window will appear. From
the drop down arrow, select ‘Use Reference Herd’,
then click Next.

From the PET Step 3 Function Window, select the “Get
Reference Herd” button.
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A 'Use Current Reference Herd' window will open
indicating a reference herd already exists and asks if
you want to use this copy of the reference herd. You
WILL want to click Yes.
You will want to use the current reference herd file
and not overwrite it with a new one. Otherwise the
animals you previously spent the time to Mark will get
overwritten with the updated reference herd file and
will no longer be Marked in the new file.
You will be returned to the PET Step 3 Function
Window and the “Add From Reference Herd” button
will be active.
Click the “Add From Reference Herd” button.

A window will appear explaining that you are about to
add animals from the reference herd to your herd.
Click Yes if you want to proceed.

An Add Animals window will appear confirming that
you want to add XX number of animals to your herd
from the reference herd. Click Yes if you want to
continue.
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PET will add the marked records to your herd. When it
is finished an 'Operation Complete' window will open
letting you know the operations is complete. Click OK.

You will be returned to the PET Step 3 Function
Window. Click the Next button to review the Log File.

In PET Step 4 Function Window there will be a log for
you to review. This log displays if the operation was
complete and animals added. You can save this file by
clicking the icon representing a floppy disk. Click the
Red X to leave the PET Interface Tool.
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After closing PET you will want to go to
Manage>Individual and select the animal record(s) you
just imported from the reference herd. Verify the data
is complete and make any adjustments (i.e.: Type,
Status, VID, etc) as necessary. If they are AI Sire(s) we
recommend changing Status to Reference and check
the AI Flag. Likewise, if they are Donor Cows you do
not own, set Status to Reference and toggle on the
Donor Flag.

IV – Export Dam and Sire Data to be recorded with Powerline Genetics
In preparation for submitting initial progeny performance information to Powerline Genetics, you will need to confirm
that their parents are recorded with the PG Internal Database. If a Sire or Dam is not recorded (does not have a PL Reg
Num), you will need to record them with Powerline Genetics before you can submit any progeny data to be recorded. If
any sires or dams are likely to be used in other Multipliers’ herds, they should instead be imported from the reference
herd, as described in Step III. If an animal is not present in the reference herd that you think should be, contact
Powerline Genetics to request it be added. The following illustration depicts initial submission of data to be at, or soon
after calving. (If your initial submission is at a different stage of the animal’s life, you will use selection criteria
appropriate to display those records.) For best results, parents should be recorded with Powerline Genetics prior to
entering breeding data.
Return to Cow Sense and from the Task Pane on the left
select Manage>List. From the drop down arrow to the
left of “Select” choose “All Records”.

Then click the “Select” button to the right and create
the filter or criteria to sort out the records you intend
to submit. In this example it is 2016 born calving data:
Field Name
Birth Date

Operator
Year Equals

Criteria
2016

And/Or
(left blank)

Click the “OK” button
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This selection will display all your calves born in the
year 2016 for which you wish to submit initial data.
Now click the "Mark” button.
If there are already records Marked, you will be asked if
you want to “Unmark” those records first. Select the
“Yes” button.

A “Mark Options” window will open. By default the
selected records will be checked, UNCHECK this box.
Check the box to the left of Sires AND Dams of selected
records and click OK. (Also select ET recipient dams of
selected records if you are sending records on ET
calves). This will set the Identity Marker flag on the
parents of the calf records you will eventually submit.
However first we wish to confirm all Parents have been
recorded with the PG Internal Database.

From the List view select “Marked Records” from the
drop downs to the left of the “Select” button. This will
display all Sires and Dams of the calf records you wish
to submit and record with Powerline Genetics.
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Now we need to remove any Sires and Dams from this
list that have a pre-existing PL Reg Num and just focus
on any records that do not have a PL Reg Num. To do
so, click the “Select” button. A “Find Records Where”
screen will appear. Add to the selection for marked
records the filter for Sires and Dams that have a PL Reg
Num:
Field Name
Operator
Identity Marker is True (Yes)
PL Reg Num
Is Not Empty

Criteria

And/Or
And

As the objective is to just submit parents that DO NOT
have PL Reg Num, then we can unmark the Sires and
Dams that DO have PL Reg Num. As we have previously
selected for these records we can now simply click the
“Unmark” Button to exclude these records.

When you return to your selection of “Marked Records”
the result is now just Sires and Dams WITHOUT a PL
Reg Num. These are the parental records that must be
submitted prior to their progeny.
If any of these records are registered with a Breed
Association, add the Primary Association Code (see
Appendix B and Primary Registration Number to those
animal records. This information can be added either in
the “List View” or “Individual Animal View”. Also
confirm that all these records have a Birth Date
recorded on their animal record as this is a required
field.
Remember it is important that you submit only parent
records in this method that will likely only be used in
your herd and not common to other Multipliers.
Animals in common should always be entered through
the PL Reference Herd.
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You are now ready to submit the Sires and Dams that
DO NOT have a PL Reg Num in your herd file. From the
Cow Sense Home Screen go to the Task Pane on the left
and choose Tools > Partner > Run.
This will open the Partner Exchange Tool. From PET
Step 1, select “Powerline Production System” if it is not
already in the Partnership field. Then choose Next.

The PET Step 2 Window will appear. From the Function
dropdown Select “Export – Production Data” and click
Next.

From the PET Export Verify Step 3 Window confirm your
personal details are correct and click Next.
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This will lead you to PET Export Verify Step 4. Verify the
numbers of marked records for export are correct and
click Next.

The PET Export Step 5 Window will verify that all
needed information for Powerline Genetics registration
is available. When it is finished verifying you will see a
verification log.
If you received any notification of Marked records with
data issues that will NOT be sent, you need to Exit
(Cancel Button) PET and correct any issues with those
records and repeat this process until you get
notification that all records passed validation. You can
save this file by clicking the icon representing a floppy
disk. When you receive a flag free log you can continue
the exporting process by clicking Next.
From PET Export Step 6 you can enter a brief
description of the data you are sending to Powerline
Genetics (such as “2016 Submit Parents”). When ready
click the Export button. The NxGen Partner Exchange
Tool will export and upload your file to BeefSTAR® at
Powerline Genetics.
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When the PET Export is complete, there will be a Log
for you to review. You can save this file by clicking the
icon representing a floppy disk, should you wish to print
a hard copy, click on the icon representing a printer.
When done, click Exit to close PET.

V – Retrieve Dam and Sire Data from Powerline Genetics
After you have submitted your Dam and Sires to be recorded by PG, BeefSTAR® will process your data and within 2
hours you will receive an email from postmaster@webserver.mmsweb.us. The subject of the e-mail will be “Powerline
Data Notification” reporting that your records are ready to be retrieved from PG.
To retrieve your data go to Tools>Partner>Run, select
“Powerline Production System” if it is not already in the
Partnership field and click Next.
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From the PET Step 2 Function Window, select “Import –
Evaluation Results” as the function you wish to perform
and click Next.

From the PET Step 3 Retrieve Window, click the “Import”
button.

When the data has been downloaded and imported into
Cow Sense you will receive a log file. Review this file for
a report of the records that were updated as well as any
records with issues. You can save this file by clicking the
icon representing a floppy disk and then click Exit to
leave PET.
If there were any issues that you can not resolve, e-mail
support@cowsense.com and attach a copy of the log
file. A Customer Service Representative will be in
contact shortly.
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To confirm an animal has been recorded, go to
Manage>List. If you have NOT unmarked the Records
submitted you can Select “Marked Records”. Note you
will see that there is now a PL Reg Num and PL Modified
Date.
These fields are not editable, however they can be
included in any record selection or query as well as any
report you create. You can also review this information
in the Individual View and navigate to the Powerline tab.
When finished, select the “Unmark” button from the List
View to remove the “Identity Marker” flag from the
parent records.

VI – Export Progeny data
Now that all your Dams and Sires are recorded you can now submit the calves you intend to record (Active and
Disposed).
Cow Sense NxGen requires that only the fields of Animal Type and Status be complete in order to enter an animal
record. However it is important to recognize that Powerline Genetics has specific requirements for submitting data to
be recorded. Appendix A lists those fields that are required to be completed for submission to Powerline Genetics. The
Partner Exchange Tool will review all marked records to determine if they meet the minimum requirements to be
submitted. If a record fails to meet these requirements, it will not be submitted to Powerline. You can create a display
of all fields required by PG in List View to confirm required data is present and edit/record data as necessary from this
window or from the Individual Animal View.
Same as in Process III, you will need to mark your
progeny by navigating to the Cow Sense Task Pane on
the left and select Manage>List. From the drop down
arrow to the left of the “Select” button choose “All
Records”. Then click the “Select” button and create a
filter or selection of records to meet your needs. Refer
to page 11 of this document for review.
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Once you have made your selection of the progeny
records to be recorded with Powerline Genetics, click
the “Mark” button.
If there are already records Marked, you will be asked if
you want to “Unmark” those records first. Select the
“Yes” button.

A “Mark Options” window will open. Select the first box
“(X number) of selected records” and click OK.
Follow the same steps in Process IV pages 11-16 to
submit progeny data to Powerline Genetics to be
recorded.

VII – Retrieve Progeny Data from Powerline Genetics
You will receive an email from postmaster@webserver.mmsweb.us; the subject will be “Powerline Data Notification”.
This notification will inform you that your records are ready to be retrieved from Powerline Genetics. Follow the same
steps in Process V pages 16-18 of this document to retrieve data for progeny records submitted.

VIII – Export Update Request
Powerline Genetics routinely updates EPD’s for breeding animals in their system. You may request the updated
information to update the breeding animals in your herd file.
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Before exporting an Update Request, animals to be
submitted must first be Marked. Animals may be marked
in either the Individual or the List View

First make sure there are no records already flagged in
the herd. From the Task Pane on the left choose
Manage > List view select the “Marked Records” from
drop down to the left of the Select button.
If there are no records displayed close the list view. If
there are records displayed, click the “Unmark”
button to remove this flag and close the List view.

If only submitting a few animals to update, the Individual
View may be the most convenient.
Go to Manage>Individual. Select the animal record(s) from
the Pick List that you want to update.
Locate the Identity Marker field from the Identity tab.
Check (click) the box to mark the animal.
Repeat this process for all the animals you want to update.

In the list view, you may either use an existing selection to
filter only those you would like to Mark for an Update
request, or create your own custom criteria.
If you wish to Update All Active Animals choose that saved
selection from the dropdown to the left of the Select
Button.
Once you are satisfied with your selection, click the Mark
button. Close the List View by clicking the Red X in the
upper right corner.
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From the Cow Sense Home Screen, go to the Task Pane on
the left and choose Tools > Partner > Run.
This will open the Partner Exchange Tool. From PET Step 1,
select “Powerline Production System” if it is not already in
the Partnership field. Then choose Next.

From the PET Step 2 Function Window, select “Export –
Update Request” as the function you wish to perform and
click Next.

From the PET Export Verify Step 3 Window confirm your
personal details are correct and click Next.
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This will lead you to PET Export Verify Step 4. Verify the
numbers of marked records for export are correct and click
Next.

From PET Export Step 6 you can enter a brief description of
the data you are sending to Powerline Genetics (such as
“2016 Sire Update”). When ready click the Export button.
The NxGen Partner Exchange Tool will export and upload
your file to BeefSTAR® at Powerline Genetics.

When the data has been exported from Cow Sense you will
receive a log file. Review this file for a report of the records
submitted to be updated as well as any records with issues.
You can save this file by clicking the icon representing a
floppy disk and then click Exit to leave PET.
If there were any issues that you can not resolve, e-mail
support@cowsense.com and attach a copy of the log file.
A Customer Service Representative will be in contact
shortly.

Confidential

Page 22

05/17/2017

Cow Sense NxGen Guide PET –PG Interface

IX- Retrieve Update Request
You will receive an email from postmaster@webserver.mmsweb.us; the subject will be “Powerline Data Notification”.
This notification will inform you that your records are ready to be retrieved from Powerline Genetics. Follow the same
steps in Process V pages 16-18 of this document to retrieve Updated EPD data for all records you had submitted
requesting an Update.
To confirm an animal has been Updated, choose
Manage>List from the Task Pane on the left of the Cow
Sense Main Screen. If you have NOT unmarked the
Records submitted you can Select “Marked Records”. Note
you will see that there is PL EPD Date depicting the date
the data was last changed by Powerline Genetics.
You can also review this information in the Individual View
and navigate to the Powerline tab. From the List View
select the “Unmark” button to remove the “Identity
Marker” flag from these records.

X- Using PBG Standard Reports
An additional feature enabled by registering your herd file with Powerline Genetics is the PBG Standard
Reports. These reports operate the same as other Standard Reports, but consist of data fields unique to
Power Genetics and their Multipliers. For more information on Standard Reports, visit the Cow Sense NxGen
Tutorial at http://www.midwestmicro.com/ng/tutorial.htm or from the Top Menu in Cow Sense NxGen
choose Help > Tutorials. In addition a NxGen Guide to Standard Reports can be found at the following link:
http://www.cowsense.com/ng/docs/guides/ngg_002.pdf
The Animals displayed in the report are driven by
what is selected in Standard Reports>Options.
Options include Select by Status and Type, Select by
Calving Season, and Select by Marked Records.
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Like the other PG Interface functions, the Standard
Reports can be driven by Marked Records. Select or
confirm the animals that you would like to appear in
the report by working in the List View.

From the Task Pane on the left, select Standard
Reports>PBG Performance to access the available
report types.

The Summary Report gives a breakdown of the
selected records and their respective Powerline
Breed Composition. Both a list view and a visual
graph will be displayed.

The List Report displays all of the selected records
and their corresponding Powerline EPD’s. As all the
fields available on the Powerline Tab are displayed,
this report will be displayed in 3 Parts. There may
be a large number of pages depending on the
number of animal records selected.
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The Column Chart is customizable under Standard
Reports>Options. Select the Advanced Chart
Options Tab, and make sure the Column Charts tab
is displayed. Now select the desired Fields, which in
this case are Quantity Fields=PL IDX Beef, and Item
Fields=Sire Tag. This selection will show the count
of marked records and average PL IDX Beef by Sire.

The Column Charts Report produces a visual graph
of the selected fields, which in this example is PL
IDX BEEF by Sire.

The Performance Crosstabs is customizable under
Standard Reports>Options. Select the Advanced
Chart Options Tab, and make sure the Crosstabs tab
is displayed. Now select the Row/Column Fields,
which in this case are Row=Sex, and Column=Sire
ID. The Cell Field is left with the PL IDX Beef
marked. Click apply when satisfied with your
selection and close.
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The result of this Crosstabs report shows the
marked records with a comparison of PL IDX Beef
Sire and Sex of progeny.

The Powerline Genetics Interface for the Partner Exchange Tool is designed to provide you the ability to send
and receive uniform validated data in an efficient process. We hope you enjoy and benefit from this
capability. If you have any questions Contact Information follows:
Midwest MicroSystems L.L.C.
Cow Sense Software
245 South 84th Street, Suite 218
Lincoln, NE 68510-2600
E-mail – support@cowsense.com
Phone – (800) 584-0040
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Partner Exchange Tool
Powerline Interface Reference Table
Parent Requirements for Data Submission
Entry Form

Cow Sense
Field
Description

Required

Description/Use

Individual Animal
Identity

Birth Date

Optional

Optional for all Breeding Cows or Bulls, however maybe helpful in resolving identity.

Breed
Composition

Optional

Breed Code(s) (reference Appendix C) and appropriate Breed Percentage(s) is optional for all Breeding Bulls
and Breeding Cows.

Name

Optional

Only applies to registered animals. If animal is registered with a breed association their registration name can
be recorded in this field

Reg Assoc Primary

Optional

Only applies to registered animals. If animal is registered with a breed association the breeds association
code can be recorded in this field (see Appendix B)

Registration Primary

Optional

Only applies to registered animals. If animal is registered with a breed association their registration number
can be recorded in this field

Sex

Optional

Parent’s sex (Bull or Cow) is recorded in this field.

Status

Optional

Parents Status (Active, Disposed, or Reference) is recorded in this field.

Type

YES

Parents Type is required, Breeding Cow, Breeding Bull, or Replacement are accepted Types.

Tattoo

Optional

Only applies to animals that carry a tattoo and assists in resolving identity

Visual Tag

Optional

Optional for Breeding Cows and Bulls, assists in resolving identity.

Key: Table is arranged by Entry Form, or tab in the Individual Animal View. The order in which the tabs appear is the same as in Cow Sense. The
individual fields are sorted alphabetically by the Field Description. Required Fields are highlighted.
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Partner Exchange Tool
Powerline Interface Reference Table
Progeny Requirements for Data Submission
Entry Form

Cow Sense
Field
Description

Required

Description/Use

Individual Animal
Identity

Birth Date

YES

Calf’s birth date and year are required if submission is for an animal where Type = Nursing Calf

Sex

YES

Calf’s sex is required if submission is for an animal where Type = Nursing Calf (Bull, Heifer, Spayed Heifer,
Steer, or Unknown)

Type

YES

Calf’s type is required: Nursing Calf, Weaned Calf, or Yearling

Visual Tag

YES

Calf’s visual identification if submission is for an animal where Type = Nursing Calf

Horn Code

Optional

Although optional, if used: Horned, Polled, Scurred, Dehorned are accepted

Nurse Code

YES

Nurse Code is required if submission is for an animal where Type = Nursing Calf (Own dam only, Foster dam,
Artificial, or Nurse cow + own dam)

Twin Code

YES

Twin Code is required if submission is for an animal where Type = Nursing Calf (Single, Twin to Heifer, Twin to
Bull, Twin, Multiple Birth)

Birth Weight

Optional

Calf’s weight at birth – Although optional, if used weights must range between 0lbs and 200lbs

Pelvis Date
Measurement

Optional

If Pelvis Measurements are taken, record date in this field.

Pelvis Horizontal

Optional

Calf's Horizontal Pelvis measurement - Although optional ,if used measurement must be between 5 and 30

Pelvis Vertical

Optional

Calf's Vertical Pelvis measurement - Although optional, if used measurement must be between 5 and 30

Scrotum

Optional

Calf's Scrotum measurement - Although optional, if used measurement must be between 10 and 50

Supp Weight Date

Optional

If Supplemental Weights are recorded, date weight was measured.

Supp 1 Weight

Optional

Calf’s Supplemental 1 Weight - Although optional, if used weights between 0 lbs and 2000 lbs

Supp 2 Weight

Optional

Calf’s Supp 2 Weight - Although optional, if used weights between 0 lbs and 2000 lbs

Weaning Date

Yes, If Weaned
Calf

Date the calf’s weaning weight was measured

Individual Animal Trait

Individual Animal
Performance
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Appendix A.

Partner Exchange Tool
Powerline Interface Reference Table
Progeny Requirements for Data Submission (Continued)
Entry Form

Cow Sense
Field
Description

Required

Description/Use

Individual Animal
Performance

Weaning Hip
Height

Optional

Calf's Hip Height taken at Weaning Weight - Although optional, if used measurement must be between 20 and
60 inches

Weaning Weight

Yes, If Weaned
Calf

Calf’s weaning weight - Weights must be between 100 lbs and 1500 lbs

Yearling Date

Yes, If Yearling

Date the animal’s yearling weight was measured.

Yearling Hip
Height

Optional

Animal’s Hip Height taken at Yearling Weight– If used measurement must be between 30 and 70 inches

Yearling Weight

Yes, If Yearling

Animal’s yearling weight - Weights between 400 lbs and 2000 lbs

Dam’s PL Reg
Num

YES

Dam’s Powerline Registration Number is required for all progeny

Sire’s PL Reg
Num

YES

Sire’s PL Registration Number is required for all progeny

US Weight

Optional

Animal’s Ultrasound Weight – Although optional, if used weights must be between 400 lbs and 2500 lbs

US 1 Date

Optional

If Ultrasound Weight is recorded, date weight was measured.

Individual Animal
Feeding

Feeding In Weight

Optional

Animal’s Feeding In Weight - Although optional, if used weights must be between 300 lbs and 1000 lbs

Individual Animal
Harvest

Live Weight

Optional

Calf’s live weight at harvest (slaughter) - Although optional, if used weights must be between 500 lbs and
2500 lbs

Individual Animal
Powerline

Individual Animal
Ultrasound
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Appendix B. Breed Association Codes
Code
AACAS
AAA
ABHA
ABAA
ABBA
ABWP
ACA
ADCA
AGA
AGUA
AHA
AHCA
AICA
AJCA
ALR
AMAA
APA
ARBA
ASLRA
ASHA
ASA
ATA
AWA
AUSSA
ARGAA
ABA
BIR
BBU
BAA
BLCS
BSCS
BSA
CAA
CGA
CSA
GGA
HAUSA
IBBA
IRBBA
IAAA
JCSUK
NZAA
NALF
NAPA
NASDA
PAUS
PDCA
RAAA
RJAHS
SGBI
SCBA
SDHBS
TLBA
UKSCS
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Breed Association
Aberdeen-Angus Cattle Society
American Angus Association
American Black Hereford Association
American Blonde d'Aquitaine Association
American Brahman Breeders Association
American British White Park Association
American Chianina Association
American Dexter Cattle Association
American Gelbvieh Association
American Guernsey Association
American Hereford Association
American Highland Cattle Association
American International Charolais Association
American Jersey Cattle Association
American Lowline Registry
American Maine Anjou Association
American Pinzgauer Association
American Red Brangus Association
American Salers Association
American Shorthorn Association
American Simmental Association
American Tarentaise Association
American Wagyu Association
Angus Society of Australia
Argentina Angus Association
Ayrshire Breeders Association
Beef Improvement Records
Beefmaster Breeders United
Braunvieh Association of America
British Limousin Cattle Society
British Simmental Cattle Society
Brown Swiss Association
Canadian Angus Association
Canadian Gelbvieh Association
Canadian Simmental Association
German Gelbvieh Association
Holstein Association USA
International Brangus Breeders Association
International Red Brangus Breeders Association
Irish Aberdeen-Angus Association
Jersey Cattle Society of the United Kingdom
New Zealand Angus Association
North American Limousin Foundation
North American Piedmontese Cattle Association
North American South Devon Association
Piedmontese Associaton of the U.S.
Purebred Dexter Cattle Association
Red Angus Association of America
Royal Jersey Agricultural and Horticultural Society
Santa Gertrudis Breeders International
Senepol Cattle Breeders Association
South Devon Herd Book Society
Texas Longhorn Breeders Assoc of America
UK Salers Cattle Society
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Appendix C. Cow Sense Breed Codes
Breed Name
Africander
American Breed
Amerifax
Angus
Ankina
Ankole-Watusi
Barzona
Beef Frieson
Beefalo
Beefmaster
Belgian Blue
Belted Galloway
Blonde d`Aquitaine
Braford
Brahman
Brahmental
Brahmousin
Braler
Brangus
Braunvieh
Brown Swiss (Beef)
Canadienne
Charbray
Charolais
Chi-Angus
Chianina
Crossbreeds
Danish Red & White
Devon
Dexter
Dutch Belted
Eringer
Flamand
Fribourg
Galloway
Gelbvieh
Gronninger
Guzerat
GYR (Gir)
Hays Converter
Hereford (Horned)
Hereford (Polled)
Highland (Scotch)
Hybrid (Alberta)
Indu Brazil
Kobe (Wagyu)
Limousin
Lincoln Red
Luing
Maine-Anjou
10/06/2016

Breed Code
AF
AE
AM
AN
AK
AW
BA
BF
BE
BM
BB
BG
BD
MO
BR
BH
BI
BL
BN
BV
SB
CN
CB
CH
CG
CA
XX
RW
DE
XR
DL
ER
FA
FR
GA
GV
GR
GZ
GY
HC
HH
HP
SH
HY
IB
KB
LM
LR
LU
MA

Breed Name
Mandalong Special ML
Marchigiana
Maremmana
Muese-Rhine-Issel
Murray Grey
Nellore
Normande
Norwegian Red
Parthenaise
Piedmont
Pinzgauer
Ranger
Red Angus
Red Brahman
Red Brangus
Red Dane
Red Poll
Rotbunte
Salers
Santa Gertrudis
Senapol
Shorthorn (Beef Scotch)
Shorthorn (Illwars)
Shorthorn (Polled)
Simbrah
Simmental
South Devon
Sussex
Tarentaise
Texas Longhorn
Welsh Black
West Flemish Red
White Park
Baron
Milking Shorthorn
Holstein
Belmont Red
Jersey
Unknown
Other beef breed
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Breed Code
ML
MR
ME
MI
MG
NE
NM
NR
PA
PI
PZ
RA
AR
RR
RB
RD
RP
RO
SA
SG
SE
SS
IS
SP
SI
SM
DS
SX
TA
TL
WB
WF
WP
BK
MS
HO
BT
JE
UN
OB
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