Guide

The Partner Exchange Tool
Leachman Cattle of Colorado Interface

The purpose of this NxGen Guide will be to discuss the Partner Exchange Tool functionality and interface for the
Leachman Cattle of Colorado (LCoC) internal database. This interface provides cooperators as well as others desiring
LCoC services to submit data recorded in Cow Sense on their animals to LCoC for processing and then retrieve data back
and download directly to those animal’s records in Cow Sense. This powerful new tool simplifies the task of sending and
receiving verified data between your locally installed Cow Sense herd management system and LCoC.
The first step is to make sure you are using the most recent version of NxGen. As discussed in the Tutorial Videos the
Auto Update function in Cow Sense will check for Updates on a schedule that you determine. However you can always
perform this check manually from the Top Menu select > Help > Check for Update and follow the prompts to update
NxGen.
We suggest stepping through this entire document when first using the Partner Exchange Tool. Please note that there
are a few processes that you will need to perform to initially set up your herd to submit and receive data from LCoC.
However, following initial submission you will not need to incorporate all steps. Accordingly, we have provided a Table
of Contents to assist you in locating the specific section related to the process at hand.
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I - Enable LCoC interface
First, you will need to enable the LCoC interface in NxGen.
From the Tools section of the Task Pane on the left
select Tools>Partner>Setup. An Interface Options
window will open, scroll down to LCoC Production
System field and click to mark the box on the right, and
then click the OK button below.

If you go to the Manage>Individual page you will see
that you now have an LCoC tab. Once you start receiving
data back from LCoC through the Partner Exchange Tool
these fields will populate with that data.

II – Register Herd with LCoC
Next you will need to register your herd with Leachman Cattle of Colorado. This is a very simple, one time process.
From the NxGen Task Pane on the left, select
Tools>Partner>Run. The Partner Exchange Tool (also
known as the acronym PET) Step 1 window will open.
Verify that the LCoC Production System appears in the
Partnership field. If LCoC Production System is not in
the field, you can use the drop down arrow to select it.
Now click Next.
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From the PET Step 2 Function Window of this process,
you will want to select Register Herd File. This will be
the only option UNTIL you’ve registered your herd with
LCoC. Then click Next.

The PET Step 3 Register Window will appear. You will
need to enter your LC Customer ID, name, address, and
contact information. (If you don’t know or have a LCoC
Member Number or ID, insert your Last Name in that
field). Confirm the information is correct and click
Next.

NxGen will then upload this information to LCoC, once
it has finished a “Registration Complete” box will open
saying your registration information was sent
successfully. You may now proceed to the submit and
receive data functions with LCoC. Click OK on this
message. PET will now revert back to the Step 2
window for further activity you would like to
accomplish.

III - Verify Animals from LCoC Reference Herd
This is a VERY IMPORTANT process that is necessary to correctly identify sires and donor dams that pre-exist in your
Cow Sense herd file against the LCoC database. This step ensures breeding animals are correctly identified, prevents the
potential of adding duplicate animal records and correctly links them to their progeny. An LCoC Reference herd has
been created and is systematically updated to provide you a tool to check your animals against those which already exist
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in the LCoC database. It is important to the integrity of the data that will be returned to you, that you verify your
animals against those in the reference herd before you exchange any data between your herd and LCoC. This process
compares the data in the Registration - Primary (number) and Reg Assoc – Primary (Association Code – see Appendix A.
Cow Sense PET LCoC Reference Table and Appendix B. Breed Association Codes) from your herd against those in the
LCoC Reference Herd.
Initiate this process from the PET Step 2 Function
Window. From the drop down arrow, select ‘Use
Reference Herd, then click Next.

The PET Step 3 Verify Window will appear. From this
screen select the “Get Reference Herd” button. This
function will use the Midwest MicroSystems’ BeefSTAR™
application to retrieve the Reference Herd from the LCoC
system.
You will likely want to click No if asked if you would like
to use the copy of the Reference Herd that already
exists, to ensure that you are using the most recent herd
file.

A green progress bar will appear across the bottom of
the window to show the status of downloading the LCoC
Reference herd file.
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Once the download is complete click the ‘Update From
Reference Herd’ button.

An “Update Sires in your Herd” window will open, click
Yes to continue.

An “Update Animals” window will appear, notifying you
of the number of breeding cows and bulls in your herd
that will be compared against the Reference Herd. Click
Yes to continue.
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A green progress bar will be displayed to show the
processing of your records. When verification is finished
a message will be displayed indicating the “Operation is
complete!” click OK to continue.

Back on the PET Step 3 Verify Window, click Next to view
your log file for any records that were found and
updated and just as importantly those that were not
found.

The Step 4 Verify Window will appear displaying the
results of the verification in a log. This log lists the
results by animal. The Primary Association (breed) Code
for the animal is listed first, then the Primary
Registration Number followed by the Animal ID (if any).
If you find you have animal records flagged as “Animal
not found in reference herd” in this log, you should
return to Cow Sense, locate that animal’s record, and
determine if there has been any errors or data missing in
either the “Registration – Primary” field or “Reg
Association – Primary”.
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If you find and correct flagged records you will need to
rerun the “Update From Reference Herd” function and
review the log file. If you want to save this file you can
click the Save button (the icon representing a floppy
disk). If you elect to save the file, by default it will be
saved in “My Documents > Cow Sense > Logs > LCoC”
(however you can elect to save it wherever you wish). It
may be helpful to open this file with Notepad and you
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may even print it to hard copy.

IV - Add Animals from LCoC Reference Herd
A LCoC Reference Herd has been created to provide an easy way of adding and verifying animal records that are
common to many herds. If there are animal records in the LCoC Reference Herd that are not in your herd file and need
to be, the LCoC Interface tool can be useful to add them into your herd. This may be the case of a new AI Sire used or
pedigree reference animals.
Initiate this process from the PET Step 2 Function
Window. From the drop down arrow, select ‘Use
Reference Herd’, then click Next.

The PET Step 3 Verify Window will appear. From this
screen select the “Get Reference Herd” button. This
function will use the Midwest MicroSystems’
BeefSTAR™ application to retrieve the Reference
Herd from the LCoC system. A green progress bar
will appear across the bottom of the window to
show the status of downloading the LCoC Reference
Sires herd file.
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If the Reference Herd has been downloaded
previously, a message will appear saying that this
reference herd already exists.
Since the Reference Herd is always changing, you
will likely want to download a new copy for this step.
Click No if you would like to use a new copy of the
reference herd, or Yes if you need to return to the
file already on your computer.
If you have not downloaded the reference herd
previously, this message will not appear.

After the Reference Herd downloads, it is ready to
use. If a copy is being replaced on your computer (if
you have worked in the Reference Herd at a previous
time) another message box will appear confirming
that you want to replace this herd file. Click Yes if
you want to add new animals from the most current
Reference Herd.

Next, you need to identify the animals in the LCoC
Reference Herd that you want to add to your herd.
Open the reference herd file from the Cow Sense
Top Menu select File > Open.
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An 'Open File' window will appear, with your Cow
Sense file directory being displayed. Select the LCoC
Reference.csh file and click Open.
The Reference Herd may need updated to the
current version of Cow Sense. If this is the case, Cow
Sense will display a message box prompting a herd
file Update. Click Yes to update the herd file to the
current version.

To confirm that you are in the correct herd file you
can look at the bottom left of the Cow Sense window
to see the name of the active herd file. In this case
we want to see the LCoC Reference.csh file.

You can add an animal record from the LCoC
Reference Herd by “Marking” it or flagging it so this
function knows what records you would like to add.
First make sure there are no records already flagged
in the Reference herd. From the Manage > List view
click the “Marked Records” from the drop down to
the left of the Select button.
If there are no records displayed close the list view.
If there are records displayed, click the “Unmark”
button to remove this flag and close the List view.

Go to Manage>Individual. Select the cow or bull
record from the Pick List that you want to add to
your herd.
Locate the Identity Marker field from the Identity
tab. Click (check) the box to mark the animal that
you want to add to your herd.
Repeat this process for all the animals you want to
add.
When finished close the Individual window by
clicking the Red X in the top right corner.
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Once you are finished selecting animal records to
add from the LCoC Reference Herd, click on the File
Menu in the top left of the Cow Sense window and
choose Open. Then select your herd file and click
the “Open” button.
Prior to adding animal records from the Reference
Herd, you should always make a backup of your herd
file. See the NxGen Guide to Backup Restore

Then go to Tools>Partner>Run. The PET Step 1
Function Window will open. Make sure you see
LCoC Production System in the Partnership field. If
LCoC Production System is not in the field you can
use the drop down arrow to select it. Now click
Next.

The PET Step 2 Function Window will appear. From
the drop down arrow, select ‘Use Reference Herd’,
then click Next.
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From the PET Step 3 Function Window, select the
“Get Reference Herd” button.

A 'Use Current Reference Herd' window will open
indicating a reference herd already exists and asks if
you want to use this copy of the reference herd. You
will want to click Yes this time.
You will want to use the current reference herd file
and not overwrite it with a new one. Otherwise the
animals you marked will get overwritten with the
updated reference herd file.
You will be returned to the PET Step 3 Function
Window and the “Add From Reference Herd” button
will be active.
Click the “Add From Reference Herd” button.
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A widow will appear explaining that you are about to
add animals from the reference herd to your herd.
Click Yes if you want to proceed.

An Add Animals window will appear confirming that
you want to add x number of animals to your herd
from the reference herd. Click Yes if you want to
continue.

PET will add the marked records to your herd. When
it is finished an 'Operation Complete' window will
open letting you know the operations is complete.
Click OK

You will be returned to the PET Step 3 Function
Window. Click Next
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In PET Step 4 Function Window there will be a log for
you to review. This log displays if the operation was
complete and animals added. You can save this file
by clicking the icon representing a floppy disk. Click
the red X to leave the PET Interface tool.

After closing PET you will want to go to
Manage>Individual and select the animal record you
just imported from the reference herd. Verify the
data is complete and make any adjustments (i.e.:
Type, Status, VID, etc) as necessary. (If they are AI
Sire(s) we recommend changing Status to Reference
and check the AI Flag.)

V – Export Dam and Sire Data to be recorded with LCoC
In preparation for submitting initial progeny performance information to LCoC, you will need to confirm that their
parents are recorded with LCoC. If a Sire or Dam is not recorded (does not have an LCoC Key), you will need to record
them with LCoC before you can submit any progeny data. The following illustration depicts initial submission of data to
be at, or soon after calving. (If your initial submission is at a different stage of the animal’s life, you will use selection
criteria appropriate to display those records.)
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Return to Cow Sense and from the Task Pane on the left
select Manage>List. From the drop down arrow to the
left of “Select” choose “All Records”.

Then click the “Select” button to the right and create the
filter or criteria to sort out the records you intend to
submit. In this example it is 2016 born calving data:
Field Name
Birth Date

Operator
Year Equals

Criteria
2016

And/Or
(left blank)

Click the “OK” button

This selection will display all your calves for which you
wish to submit initial data. You can save this selection of
records by clicking the “Save” button that is to the right
of the Select button to the top left of this screen. You
will be prompted to Name the saved selection. You may
wish to enter a name such as “2016 Calves” (for this
example).
Now click the "Mark” button. If there are already
records Marked, you will be asked if you want to
“Unmark” those records first. Select the “Yes” button to
clear this flag on previously “Marked” records.
A “Mark Options” window will open. By default the
selected records will be checked, uncheck this box as we
must first verify all parent records have been recorded
by LCoC.
Check the boxes to the left of both Sires AND Dams of
selected records and click OK. (Also select ET recipient
dams of selected records if you are sending records on
ET calves). This will set the Identity Marker flag on the
specified parent animal records.
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From the List View select “Marked Records” from the
drop downs to the left of the “Select” button. This will
display all Sires and Dams of the calf records you
ultimately wish to submit to LCoC.

Now we need to remove any Sires and Dams from this
list that have a pre-existing LC Key and just focus on any
records that do not have an LC Key. To do so, click the
“Select” button. A “Find Records Where” screen will
appear. Add to the selection for marked records the
selection for Sires and Dams that do have a LC Key:
Field Name
Operator
Criteria
Identity Marker
is True (Yes)
LC Key
Is Not Empty

And/Or
And

As the objective is to just submit parents that DO NOT
have LC Keys, then we can unmark the Sires and Dams
that DO have LC Keys. As we have previously selected
for these records we can now simply click the “Unmark”
Button to exclude these records.

When you return to your selection of “Marked Records”
the result is now just Sires and Dams WITHOUT an LC
Key. These are the parental records that must be
submitted prior to their progeny.
Check the LCoC Reference Herd to see if that animal
record exists. See Process IV “Add Animals from LCoC
Reference Herd”.
If any of these records are registered with a Breed
Association, add the Primary Association Code (see
Appendix B) and Primary Registration Number to those
animal records. This information can be added either in
the “List“ view or “Individual” view.
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In the event that the animal IS NOT registered with a
Breed Association, IS NOT included in the LCoC
Reference Herd, however IS recorded with LCoC (as you
know it has an LCoC ID) the following procedure should
be followed. In this case enter the LCoC ID in the
Registration Primary field and enter “LCoC” in the Reg
Assoc – Primary field.
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You are now ready to submit the Sires and Dams that DO
NOT have an LC Key in your herd file. From the Cow
Sense Home Screen go to the Task Pane on the left and
choose Tools > Partner > Run.
This will open the Partner Exchange Tool. From PET Step
1, select “LCoC Production System” if it is not already in
the Partnership field. Then choose Next.

The PET Step 2 Window will appear. From the Function
dropdown Select “Export – Production Data” and click
Next.

From the PET Export Verify Step 3 Window confirm your
personal details are correct and click Next.
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This will lead you to PET Export Verify Step 4. Verify the
numbers of marked records for export are correct and
click Next.
Note the Pane to the right of this screen reflects the
number of Active Breeding Cows for which there are no
progeny records being submitted. This is not relevant to
submission of parent records in this example and can be
ignored. However when submitting progeny records this
is a good reference for you to verify you have accounted
for all progeny of Active Breeding Cows.

The PET Export Step 5 Window will verify that all needed
information for LCoC registration is available. When it is
finished verifying you will see a verification log.
Cow Sense NxGen requires that only the fields of Animal
Type and Status be complete in order to enter an animal
record. However it is important to recognize that LCoC
has specific requirements for submitting data to be
recorded. Appendix A lists those fields that are required
to be completed for submission to LCoC. The Partner
Exchange Tool will review all marked records to
determine if they meet the minimum requirements to be
submitted. If a record fails to meet these requirements,
it will not be submitted to LCoC.
If you received any notification of flagged records you
need to cancel out of PET and correct any issues with
those records. You can save this file by clicking the icon
representing a floppy disk. Once the issues are resolved
run PET Step 4 Verify again. When you receive a flag
free log (all records passed validation) you can continue
the exporting process by clicking Next.
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From PET Export Step 6 you can enter a brief description
of the data you are sending to LCoC (such as CDR 2016
Submit Parents). When ready click the Export button.
The NxGen Partner Exchange Tool will export and upload
your file to BeefSTAR at LCoC.

When the PET Export is complete, there will be a Log for
you to review. You can save this file by clicking the icon
representing a floppy disk, should you wish to print a
hard copy, click on the icon representing a printer.
When done, click Exit to leave PET.

VI – Retrieve Dam and Sire Data from LCoC
After you have submitted your Dam and Sires to be recorded by LCoC, BeefSTAR™ will process your data and within 2
hours you will receive an email from postmaster@webserver.mmsweb.us. The subject of the e-mail will be “LCoC Data
Notification” reporting that your records are ready to be retrieved from LCoC. Please “White List” this Sender address
and Subject in your Spam Filter to prevent it from being filtered into a junk folder. If you do not receive this e-mail
within 2 hours of submission, please e-mail support@cowsense.com.
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To retrieve your data go to Tools>Partner>Run, select
“LCoC Production System” if it is not already in the
Partnership field and click Next.

From the PET Step 2 Function Window, select “Import
– Evaluation Results” as the function you wish to
perform and click Next.

From the PET Step 3 Retrieve Window, click the
“Import” button
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When the data has been downloaded and imported
into Cow Sense you will receive a log file. Review this
file for a report of the records that were updated as
well as any records with issues. You can save this file
by clicking the icon representing a floppy disk and
then click Exit to leave PET.

To confirm an animal has been recorded, go to
Manage>List. If you have NOT unmarked the Records
submitted you can Select “Marked Records”. Note
you will see that there is now an LC Key and LC
Modified Date. The LC ID Field will have the text
“Pending” if the animal was not found to have been
previously recorded. The LC ID will be returned and
populated when the next Genetic Evaluation is
retrieved from LCoC.
These fields are not editable, however they can be
included in any record selection or query as well as
any report you create. You can also review this
information in the Individual View and navigate to the
LCoC tab.
Refer to Appendix D (LCoC Report Supplement) for
more information on creating and saving a list view
layout that displays retrieved data.

VII – Export Progeny data
Now that all your Dams and Sires are recorded you can now submit the calves you intend to record (Active and
Disposed).
Cow Sense NxGen requires that only the fields of Animal Type and Status be complete in order to enter an animal
record. However it is important to recognize that LCoC has specific requirements for submitting data to be recorded.
Appendix A (LCoC Interface Reference Table) lists those fields that are required to be completed for submission to LCoC.
The Partner Exchange Tool will review all marked records to determine if they meet the minimum requirements to be
submitted. If a record fails to meet these requirements, it will not be submitted to LCoC.
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Same as in Process V, you will need to “Mark” or
identify the progeny records you wish to submit by
navigating to the Cow Sense Task Pane on the left and
select Manage>List. From the drop down arrow to the
left of the “Select” button choose “All Records”. Then
click the “Select” button and create a filter or selection
of records to meet your needs. Refer to page 3 of this
document for review.

Once you have made your selection of the progeny
records to be recorded with LCoC, click the “Mark”
button.
If there are already records Marked, you will be asked
if you want to “Unmark” those records first. Select the
“Yes” button.

A “Mark Options” window will open. Select the first
box “(X number) of selected records” and click OK.
Follow the same steps in Process V pages 13-18 to
submit data to LCoC to be recorded.

VIII – Retrieve Progeny Data from LCoC
You will receive an email from postmaster@webserver.mmsweb.us; the subject will be “LCoC Data Notification”. This
notification will inform you that your records are ready to be retrieved from Leachman Cattle of Colorado. Follow the
same steps in Process VI pages 18-20 of this document to retrieve data for progeny records submitted.
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IX - Export-Update Request
The Update Request function allows you to update LCoC data for animals already in your herd. LCoC routinely updates
ABC values for animals in the system, and you may request this updated information at any time. This process is driven
off of Marked Records. Records can either be Marked individually in the Individual Animal View, or selected in the List
View to mark a group of animals. Refer to Process 5 for more information on marking animal records.
Then go to Tools>Partner>Run. The PET Step 1
Function Window will open. Make sure you see LCoC
Production System in the Partnership field. If LCoC
Production System is not in the field you can use the
drop down arrow to select it. Now click Next.

First, select the records you wish to have updated by
Marking them, as explained previously in Process V.
Next, open the Partner Exchange Tool, make sure LCoC
Production System is selected in Step 1, and select
Export-Update Request from the Step 2 screen. Click
Next.

Confidential

Page 22

09/19/2017

Cow Sense NxGen Guide PET –LCOC Interface
Verify your personal details in Step 3 are correct and
click Next.

This will lead you to PET Export Verify Step 4. Verify
the numbers of marked records for export are correct
and click Next.
Refer to Step III for more information on marking
records in the Animal List view.

Enter a brief description of the data being sent (such as
2016 Reference Sires). When ready click the Export
Button, and the NxGen Partner Exchange Tool will
export and upload your file to our BeefSTAR® server.
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When the data has been exported from Cow Sense you
will receive a log file. Review this file for a report of
the records submitted to be updated as well as any
records with issues. You can save this file by clicking
the icon representing a floppy disk and then click Exit
to leave PET.
If there were any issues that you can not resolve, email support@cowsense.com and attach a copy of the
log file. A Customer Service Representative will be in
contact shortly.

X- Retrieve Update Request
You will receive an email from postmaster@webserver.mmsweb.us; the subject will be “LCoC Data Notification”. This
notification will inform you that your records are ready to be retrieved from LCoC. Follow the same steps in Process VI
of this document to retrieve Updated ABC data for all records you had submitted requesting an Update.
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Partner Exchange Tool
LCoC Interface Reference Table
Parent Requirements
Entry Form

Cow Sense
Field
Description

Required

Description/Use

Individual Animal
Identity

Visual Tag

Required

Required for all Breeding Cows or Bulls

Individual Animal
Identity

Birth Date

Required

Required for all Breeding Cows or Bulls

Individual Animal
Identity

Name

*Required

Only applies to registered animals. If animal is registered with a breed association their registration name
goes in this field

Individual Animal
Identity

Registration Primary

*Required

*Only applies to registered animals. If animal is registered with a breed association their registration number
goes in this field

Individual Animal
Identity

Reg Assoc Primary

*Required

*Only applies to registered animals. If animal is registered with a breed association the breed’s association
code goes in this field (see Appendix B)

Individual Animal
Identity

Tattoo

Optional

Only applies to animals that carry a tattoo and assists in resolving identity

Individual Animal
Identity

Sex

If Type is:
Breeding Cow
Breeding Bull

Parents sex required, Bull or Cow

Individual Animal
Identity

Type

Required

Parents Type is required, Breeding Cow, Breeding Bull, or Replacement

Individual Animal
Identity

Status

Required

Parents Status is required, Active, Disposed, or Reference

Individual Animal
Trait

Breed
Composition

Required

Breed Code(s) (reference Appendix C) and appropriate Breed Percentage(s) is required for all Breeding Bulls
and Breeding Cows.
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Partner Exchange Tool
LCoC Interface Reference Table
Progeny Requirements
Entry Form

Cow Sense
Field
Description

Required

Description/Use

Individual Animal
Identity

Visual Tag

If Type is:
Nursing Calf
Weaned Calf
Yearling

Calf’s visual identification

Individual Animal
Identity

Sire LCoC Key

All Progeny

Sire’s LCoC Key is required for all progeny

Individual Animal
Identity

Dam LCoC Key

All Progeny

Dam’s LCoC Key is required for all progeny

Individual Animal
Identity

Sex

If Type is:
Nursing Calf
Weaned Calf
Yearling

Calf’s sex is required, Bull, Heifer, Spayed Heifer, Steer, or Unknown

Individual Animal
Identity

Birth Date

If Progeny

Calf’s birth date and year are required

Individual Animal
Trait

Twin Code

If Type is:
Nursing Calf
Weaned Calf
Yearling

Twin Code is required: Single, Twin to Heifer, Twin to Bull, Twin, or Multiple Birth

Individual Animal
Trait

Nurse Code

If Type is:
Nursing Calf
Weaned Calf
Yearling

Nurse Code is required: Own dam only, Foster dam, Artificial, or Nurse cow + own dam

Individual Animal
Performance

Birth Weight

Optional

Calf’s birth weight – If used weights between 10lbs and 150lbs

Individual Animal
Performance

Weaning Date

If Weaned Calf

Date of weaning weight

Individual Animal
Performance

Weaning Weight

If Weaned Calf

Calf’s weaning weight - Weights between 100lbs and 1000lbs

Individual Animal
Performance

Yearling Date

If Yearling

Date of yearling weight

Individual Animal
Performance

Yearling Weight

If Yearling

Calf’s yearling weight - Weights between 300lbs and 2000Indlbs

Individual Animal
Performance

Supp 1 Weight

Optional

Calf’s Supp 1 Weight - If used weights between 100lbs and 1500lbs
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Appendix A.

Partner Exchange Tool
LCoC Interface Reference Table
Entry Form

Cow Sense
Field
Description

Required

Description/Use

Individual Animal
Performance

Supp 2 Weight

Optional

Calf’s Supp 2 Weight - If used weights between 100lbs and 1500lbs

Individual Animal
Performance

Weaning Hip
Height

Optional

Calf's Weaning Hip Height - If used measurement between 30 and 50

Individual Animal
Performance

Scrotum

Optional

Calf's Scrotum measurement - If used measurement between 20 and 50

Individual Animal
Performance

Pelvis Vertical

Optional

Calf's Vertical Pelvis measurement - If used measurement between 10 and 20

Individual Animal
Performance

Pelvis Horizontal

Optional

Calf's Horizontal Pelvis measurement - If used measurement between 10 and 20

Individual Animal
Feeding

GY In Weight

Optional

Calf’s GY In Weight - If used weights between 300lbs and 1000lbs

Individual Animal
Harvest

Live Weight

Optional

Calf’s Live Weight - If used weights between 500lbs and 2500lbs

Individual Animal
Ultrasound

US Weight

Optional

Calf's Ultrasound Weight - If used weights between 500lbs and 1500lbs
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Appendix B. Breed Association Codes
Code
AACAS
AAA
ABHA
ABAA
ABBA
ABWP
ACA
ADCA
AGA
AGUA
AHA
AHCA
AICA
AJCA
ALR
AMAA
APA
ARBA
ASLRA
ASHA
ASA
ATA
AWA
AUSSA
ARGAA
ABA
BIR
BBU
BAA
BLCS
BSCS
BSA
CAA
CGA
CSA
GGA
HAUSA
IBBA
IRBBA
IAAA
JCSUK
NZAA
NALF
NAPA
NASDA
PAUS
PDCA
RAAA
RJAHS
SGBI
SCBA
SDHBS
TLBA
UKSCS
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Breed Association
Aberdeen-Angus Cattle Society
American Angus Association
American Black Hereford Association
American Blonde d'Aquitaine Association
American Brahman Breeders Association
American British White Park Association
American Chianina Association
American Dexter Cattle Association
American Gelbvieh Association
American Guernsey Association
American Hereford Association
American Highland Cattle Association
American International Charolais Association
American Jersey Cattle Association
American Lowline Registry
American Maine Anjou Association
American Pinzgauer Association
American Red Brangus Association
American Salers Association
American Shorthorn Association
American Simmental Association
American Tarentaise Association
American Wagyu Association
Angus Society of Australia
Argentina Angus Association
Ayrshire Breeders Association
Beef Improvement Records
Beefmaster Breeders United
Braunvieh Association of America
British Limousin Cattle Society
British Simmental Cattle Society
Brown Swiss Association
Canadian Angus Association
Canadian Gelbvieh Association
Canadian Simmental Association
German Gelbvieh Association
Holstein Association USA
International Brangus Breeders Association
International Red Brangus Breeders Association
Irish Aberdeen-Angus Association
Jersey Cattle Society of the United Kingdom
New Zealand Angus Association
North American Limousin Foundation
North American Piedmontese Cattle Association
North American South Devon Association
Piedmontese Associaton of the U.S.
Purebred Dexter Cattle Association
Red Angus Association of America
Royal Jersey Agricultural and Horticultural Society
Santa Gertrudis Breeders International
Senepol Cattle Breeders Association
South Devon Herd Book Society
Texas Longhorn Breeders Assoc of America
UK Salers Cattle Society
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Appendix C. Cow Sense Breed Codes
Breed Name
Africander
American Breed
Amerifax
Angus
Ankina
Ankole-Watusi
Barzona
Beef Frieson
Beefalo
Beefmaster
Belgian Blue
Belted Galloway
Blonde d`Aquitaine
Braford
Brahman
Brahmental
Brahmousin
Braler
Brangus
Braunvieh
Brown Swiss (Beef)
Canadienne
Charbray
Charolais
Chi-Angus
Chianina
Crossbreeds
Danish Red & White
Devon
Dexter
Dutch Belted
Eringer
Flamand
Fribourg
Galloway
Gelbvieh
Gronninger
Guzerat
GYR (Gir)
Hays Converter
Hereford (Horned)
Hereford (Polled)
Highland (Scotch)
Hybrid (Alberta)
Indu Brazil
Kobe (Wagyu)
Limousin
Lincoln Red
Luing
Maine-Anjou
Confidential

Breed Code
AF
AE
AM
AN
AK
AW
BA
BF
BE
BM
BB
BG
BD
MO
BR
BH
BI
BL
BN
BV
SB
CN
CB
CH
CG
CA
XX
RW
DE
XR
DL
ER
FA
FR
GA
GV
GR
GZ
GY
HC
HH
HP
SH
HY
IB
KB
LM
LR
LU
MA

Breed Name
Mandalong Special ML
Marchigiana
Maremmana
Muese-Rhine-Issel
Murray Grey
Nellore
Normande
Norwegian Red
Parthenaise
Piedmont
Pinzgauer
Ranger
Red Angus
Red Brahman
Red Brangus
Red Dane
Red Poll
Rotbunte
Salers
Santa Gertrudis
Senapol
Shorthorn (Beef Scotch)
Shorthorn (Illwars)
Shorthorn (Polled)
Simbrah
Simmental
South Devon
Sussex
Tarentaise
Texas Longhorn
Welsh Black
West Flemish Red
White Park
Baron
Milking Shorthorn
Holstein
Belmont Red
Jersey
Unknown
Other beef breed
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Breed Code
ML
MR
ME
MI
MG
NE
NM
NR
PA
PI
PZ
RA
AR
RR
RB
RD
RP
RO
SA
SG
SE
SS
IS
SP
SI
SM
DS
SX
TA
TL
WB
WF
WP
BK
MS
HO
BT
JE
UN
OB
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Guide to Creation of a
Sample Report to Display
LCoC Specific Data
From Cow Sense Side Bar Menu select
> Manage > List

From the Animal List View select the
records you wish displayed. If these
records have been previously filtered
and saved they will appear in the
Dropdown to the left of the Select
Button (ex.**Active Records**)
Should you wish to filter the records to
be displayed by a different criterion
(that has not previously been saved and
displays on the dropdown), you can do
so by choosing the “Select” button.
Refer to the NxGen Video Tutorial and
Script Notes related to Animal List for
further detail.

The Video referenced in the previous
step will also guide you through Setup
of what fields of data you wish
displayed in List View. In this
example we will create a new list to
display fields associated with the
LCoC $ Profit Indices by clicking the
“New” button.
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Cow Sense NxGen
LCoC Report Supplement (Continued)

This will open a “New Report Layout”
window. Give the new layout a name
that will be indicative of the
information it will display. In this
example we called it $ Profit Indices.
Then click the “OK” button.

Notice the name now appears in the
field to the right of “Report Layout”.
Now click the “Setup” button. A Field
List Setup” window will appear.
Categories and related fields appearing
in this window are driven by what you
have turned on from the Side Bar
Menu > Options > Data Field Settings.
Toggle on those fields relevant to the
information you wish displayed.

That information will then be
displayed. Drag the columns into the
order in which you prefer to view
them. You can sort by any of the
columns by simply clicking on the
column header.
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Cow Sense NxGen
LCoC Report Supplement (Continued)

The Name you had given the Report
Layout will be available for you to
recall from the Dropdown to the left of
the “Setup” button.

You can Print the report, Export it to a
spreadsheet format, or Save it by
selecting the appropriate button. In
this example we will choose to “Save”
the report. You can assign the report
to a “Report Group” so as to group like
reports. In this example we created a
group for “My LCoC Reports”.

By Naming and Grouping the report it
is now available from the customizable
“My Reports” Menu (from the Side
Bar Menu). The Report can be
recalled with a single click of your
mouse and can be printed or exported
to a spreadsheet!
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