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Cow Sense Quick Start Guide 
 

Thank you for considering Cow Sense
®

 beef herd management software.  We realize that 

there are several cattle management software products on the market and appreciate the time 

you have taken to review Cow Sense.  You can feel confident in choosing Cow Sense as we 

have been designing and building software for the beef industry since the mid 1980’s.  In fact 

Cow Sense was the first Windows
® 

 based herd management program released in 1993, and 

still the industry leader today!  We continue that pioneering leadership today with the release 

of this most revolutionary next generation of our software…Cow Sense NxGen! 

Perhaps at no other time in the history of the beef industry has information management and 

analysis been more important to the decisions we make, or fail to make, within our 

operations!  As cattlemen ourselves, we understand the demands upon your time, yet it is 

becoming more and more evident that the key to success in the beef industry today, is in 

managing these details.  Cow Sense from Midwest MicroSystems helps accomplish that by 

providing you with the easiest to use, yet detailed analysis software solutions for the cow-calf 

industry.  No two cow-calf operations are alike, and your needs for information management 

tools are specific.  That is why the Cow Sense Suite of software allows you to pick and 

choose from a whole buffet of options and customize Cow Sense to meet your needs. 

The purpose of this document is to provide you a basic understanding of how the program 

works.  Refer to the NxGen Video Tutorial series and the NG Guides for more detailed 

assistance and guidance for full operation.  In Trial Mode you can review and experience the 

powerful reporting capabilities in the Cow Sense Sample Herd.  In addition you can even 

create a herd of your own and enter up to 100 cows and 10 bulls and related progeny (200 

total Active animal limit).  We don’t buy a pickup without a test drive and don’t expect you 

to buy our software without the same opportunity.  The Cow Sense Trial Edition provides 

you that “test drive”.  This trial provides ten (10) opportunities for you to open and work with 

Cow Sense so you can decide if this product is right for your operation.  These are the only 

limitations to the Cow Sense Trial Edition.  That way you can fully experience the Cowboy 

Compatible features of the program for yourself.  When you decide to buy the program we 

will provide an activation key to remove this limitation and you can input the balance of your 

herd. 

SO, LET’S GET STARTED!  

In order to fully operate Cow Sense, a true Windows
® 

program, you should know how to:  

• Use a mouse to navigate in a Windows icon-oriented and drop down menu 

environment 

• Operate the Start Menu and Windows Explorer™.  

This Quick Start Guide will lead you through the installation procedures for Cow Sense.  
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INSTALLATION INSTRUCTIONS  

Minimum System Requirements 

• Windows XP, Vista, 7, 8, 10 or later. 

Have the serial number found on your installation CD handy. Please write this number 

inside the front cover of this guide. You will need it for the last step in the registration 

process when you purchase and activate Cow Sense.  Your serial number entitles you to 

included support, registered user upgrade prices, and special offers.  

If you have downloaded the Trial Edition from the Internet you may have already installed 

the software and can skip to page 4. However, you may find a review of these installation 

steps useful.  

CD Installation  

1. Insert the CD into your CD-ROM drive 

(usually drive D). 

 

2. Wait a few seconds, and Cow Sense AutoPlay 

should appear.  Select Run setup.exe.  If Setup 

does not launch, open “My Computer” select the 

CD drive in which you placed the Cow Sense 

CD, and run Setup.  

 

 

3. The first Cow Sense Setup window will appear 

giving you options to view slide show 

presentations, view documents (which include this 

Quick Start Guide), view Video Tutorial, Install 

Software and Visit the Cow Sense Store.  The 

slide shows included on the CD are industry 

focused presentations.  The documents included 

range from User's Guides to past Newsletters.  

You can choose the Video Tutorials to get a self 

Guided tour on how to put Cow Sense to work for 

you.  

The Cow Sense Video Tutorials  

Cow Sense comes with a series of video tutorials to guide you through basic operation of this 

powerful management tool.  This approach gives you the opportunity to watch these 

instructional demonstrations and learn how to navigate, enter data and create reports from 

Cow Sense.  We understand our customers and know some of you like hands-on guidance for 

using computers and software. Sometimes you may simply wish you could have someone 

show you how to do things. 
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…The Cow Sense Video Tutorials provide that experience! 

 

 

 

 

 

 

 

 

 

 

 

 

That’s where the Cow Sense Tutorial enters the picture.  These videos contain the basics of 

running our software.  Each video contains audio and visual instructions providing 

interactive learning experiences to help you get the very most from your Cow Sense 

investment.  Pick and choose what interests you one video at a time as you need them, or 

view the whole video library for a complete overview.   

You watch as the instructor shows and tells you what functions they are demonstrating… 
and WHY.  Regardless if you are a novice user searching for help with basic Cow Sense 

functions or a long time user who wants a review of functions used infrequently, the 

Tutorials provide a tool to see and learn how stuff works!  The Cow Sense Video Tutorials 

allow you to take control of your own learning experience at your own pace… play, pause, 

practice, rewind and replay as much as you like!  And it’s available to you 24-7, whenever 

you need it!  If you would prefer to read through instructions and follow along as you work, 

the video script notes are available as well.  Access the Video Tutorial and Tutorial Script 

Notes at any time from the Cow Sense Help Menu, or online at 

http://www.midwestmicro.com/ng/tutorial.htm. 

Which Cow Sense Version is Right for You?  

Different versions of Cow Sense are tailored to different types of herd management needs. 

As cattlemen ourselves, we realize no two operations are alike. Therefore you can chose 

which program matches your operation and customize it to fit your management needs.   

With Cow Sense NxGen we have consolidated the features available in previous Cow Sense 

products.  The Cow Sense NxGen offering consists of just two core products EZ and PRO. 

Each offer features from which you can pick and choose based upon the level of detail you 

want your herd records to provide.  

In addition, your herd size and the number of herds you wish to maintain will be a 

consideration.  EZ-100 and PRO-100 are designed for operations that have 100 head or less 
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of active breeding cows in the herd.  There is no restriction to herd size or number of herd 

files with either the standard EZ or PRO products. 

 

Cow Sense EZ as the name implies is extremely easy to use and designed for the commercial 

cow-calf operation that has basic record keeping requirements for their cow herds.  You 

design how you want the program to appear and how you wish to use it!  It has standard 

fields for data entry and reporting.  You choose which of these fields are relevant to your 

operation to use and display and which ones to turn off and hide.  

Cow Sense PRO is intended for seed stock as well as commercial cow herds that require 

more detailed features.  This version offers extensive capability to create custom fields, 

dropdowns and validations.  In addition it adds the ability to record historical animal 

performance measures as well as fields for feedlot, harvest (carcass), embryo transfer, full 

extended pedigree, as well as cow and calf EPDs to name but a few. Fields for recording bull 

EPDs are available in all modes. Pro also provides included tools for data exchange with 

industry partners and/or breed Associations. 

Cow Sense Installation 

For a faster trouble free install, it is advisable to temporarily disable your Anti-virus 

software. 

 

Installation Instructions- CD Installation 
 

1. Now Choose Install Software to demo 
the Cow Sense Program or to activate 
your Cow Sense Program from the Cow 
Sense setup panel display. 

 

2. After choosing to Install Software, the 
Install Software window will appear. 
Select the Install button.  Be patient as 
we check your computer to determine if it 
has all the most recent resources required 
to successfully run Cow Sense 
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3. If your computer doesn’t already have the 
Microsoft .NET Framework installed, you 
will see message to install Microsoft .NET 
framework.  This must be installed for Cow 
Sense NG to work properly.  Click the 
Accept button to continue. 

 

 

4. The required files will be copied to your 
computer. 

 

5. Allow your computer to install the 
program: dotNetFx40_Full_x86_x64.exe 
file.  Click Yes or Allow on any security 
prompts. 

 

6. The Microsoft .NET Framework will begin 
installing. 

 

 

7. After the install has completed, you will be 
asked to reboot your computer.  Click Yes 
to reboot your computer. 

 

 

8. After your computer has restarted, you will 
see a message asking you to install Visual 
C++ if your computer does not already 
have this installed.  Take note of the file 
you are required to download 
(vcredist_x86.exe).  Click Yes to 
continue. 
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9. Click Yes on the Visual C++ Agreement 
window.  Allow any security prompts. 

 

10. Go back to install screen and click ‘Install’ 
again. 

 

11. The Install Cow Sense screen will appear. 
Choose “OK”, and the Windows Installer 
will launch and bring up the NG Setup 
Wizard. 

 

12. The “Welcome to the Cow Sense NG 
Setup Wizard” screen will open on your 
computer. 

 
13. Click the Next button. 

 

14. Next, the installer will ask where you want 
to install Cow Sense NG.  Unless you are 
using a network, typically the default 
installation path works great.  If you’d like 
to install Cow Sense NG to a different path 
or folder, click the Browse button. 

 
15. After the install path has been chosen, 

click the Next button.  
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16. Click Next to begin installing Cow Sense 
NG. 

 

17. As Cow Sense NG installs, you may 
receive security prompts or messages.  
Allow or Accept these messages. 

 

18. After Cow Sense NG has been 
successfully installed, click the Close 
button 

 

19. Re-enable your Anti-Virus software!  

 
 

Starting Cow Sense 
Launching Cow Sense 

To launch Cow Sense, click on the Cow Sense NG shortcut icon on your desktop. 

• If you do not have a shortcut on your desktop, click the Start button on your 

task bar.  Next, click All Programs and scroll through your installed programs 

until you see the Cow Sense NG folder. Click on Cow Sense NG. 

Once Cow Sense is launched, you will see the Cow Sense 
Herd Management Software Title Screen.  To begin, click 
the Continue button.  
 
On the very first launch of Cow Sense NG, you will receive a 
message that you do not have a herd file set.  To select a 
herd file, click OK.  
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Cow Sense will automatically take you to the 
folder where the Sample Herd (sample.csh) is 
saved.  This will be located under the C: Drive 
> My Documents > Cow Sense folder.  The 
Cow Sense folder under My Documents is 
where all Cow Sense Herd files (*.csh) will be 

saved and stored. 
Click on the sample.csh file so it is 
highlighted, and then click the Open button. 
Sample.csh is now your default herd file. The 
Sample Herd will remain your default herd 
until you create or open a different herd.  For 
more information on creating a new herd, see 
the section on Setting Up A Herd File. 
 

 

 

Get Started Wizard 
After the Sample Herd has been selected, you will 
now see the Get Started Wizard appear on your 
screen.  This Wizard will guide you through the steps 
to get started with Cow Sense NG. Follow the 
Wizard’s instruction to select the Cow Sense version, 
personalization of your screen as well as settings, 
and much more.  We recommend you leave the 
Wizard on until you are familiar with all the new 
features of Cow Sense.  For more information, check 
out the Getting Started Tutorial.  Once you are 
comfortable, you can click the check box next to 
Hide Get Started Wizard to disable.  The “Get Started Wizard” can be re-enabled at 
a later date if desired. 
Click the Next button to continue through the Wizard.  
When Cow Sense is installed for the very first time, it will be running in Trial Mode. 
This is designed for those who wish to evaluate Cow Sense NG for use in their 
operation. If you have already purchased the program, see the section on Operation 
Mode and Licensing. 

• The Trial Edition is limited to ten uses.  

In the Trial Edition, you have the option to view the EZ or PRO features of Cow 
Sense NG.  Choose which version you’d like to view in Cow Sense. 

• If you have already purchased Cow Sense, select the version you 

purchased when activating the program. 

Cow Sense NG allows you to easily access all aspects of the program from the Main 
Menu located on the left hand side of the screen.  Clicking on a Main Task, such as 
Manage, will open a list of Sub Tasks. 



http://www.cowsense.com * sales@midwestmicro.com  * support@midwestmicro.com  * 245 S 84th Street, Suite 218, Lincoln NE 68510*  

Cow Sense Quick Start Guide  Midwest Micro Systems L.L.C 2/1/2017 9 

The next few screens of the Get Started Wizard allow you to instantly access areas 
of Cow Sense by clicking the Go! button at the bottom right of the window.  You are 
able to customize: 

• The Appearance of Cow Sense, such as the background image and 

color.  These changes take place after Cow Sense has been restarted. 

• Change the Settings by enabling or disabling the Tool Tips or the Get 

Started Wizard. 

• Herd Options, including report titles, some calculation details, and 

breeding and calving season parameters. 

• You have the option to select the Standard Fields that appear in the 

Individual Animal Form, Animal List, or Reports.  In addition, PRO 

Edition users can set up the Custom Fields they wish to include. 

You also have the ability to access the Individual Animal Form, Animal List, and 
Reports from the Wizard.  The final screens include a link to the Tutorials, as well 
as the NxGen Revision History. 

 

Setting Up A Herd File 
Creating a new herd 
NOTE: If you are running Cow Sense NG in Trial 
Mode, you only have access to one herd file. If you 
create a new herd file, the current file you are 
working in will no longer be available. 
To begin setting up a new herd file, start Cow 
Sense NG and click File from the menu bar.  Then, 
click New.  Give your new herd file a name in the 
File name text area, and click Save.  After the new 
herd file has been created, it will be set as your 
default herd. 

Converting a Cow Sense version 4.8 (or higher) herd file 
NOTE: In order to convert a herd file from a previous version, Cow Sense NG must 
be activated.  See the section on Operation Mode and Licensing. 
(For detailed instruction in the conversion process, see the 

NxGen Guide to Herd Conversion: 
http://www.cowsense.com/ng/docs/guides/ngg_001.pdf 

 
To convert a Cow Sense version 4.8 herd file (*.hrd) to 
a Cow Sense NG herd (*.csh), select File > Convert.  

• If the Cow Sense Herd Converter does not 

appear on the File menu after activating your 

Cow Sense program, Cow Sense may need to 

be closed and then re-opened. 

Step 1: Create a new Cow Sense NG herd file by going to File > New.  Give your 
new herd a name and click Save.  
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Step 2: Select your Cow Sense version 4.8 herd file by clicking the Browse button 
and navigating to the folder the file is saved in. 

• If Cow Sense NG is being installed on a computer that did not have Cow 

Sense v4.8 installed previously, you will need to move a copy of the Cow 

Sense v4.8 herd to the computer running Cow Sense NG. Save the file 

somewhere convenient, such as the desktop. 

Step 3: Select your newly created Cow Sense NG herd by clicking the Browse 
button.   

• By default, your new Cow Sense NG herd should be saved under My 

Documents > Cow Sense.  

Step 4: Click the Run button to convert your herd. 
 

Data Entry 
Manage Menu – Individual Summary 
Animal entry in Cow Sense NG begins at the Manage menu in the Main Menu on 
the left side of your screen.  Refer to the Enter Data Tutorial for further instructions 
on using the Individual Animal View.  The Individual animal form is used to add an 
animal by clicking the New button, edit an animal and save the changes by clicking 
the Save button, review animal characteristics and performance, and delete an 
animal by clicking the Delete button. 
To open the Individual animal form, click on Manage in the Main Menu 
on the left side of the screen.  Then, click Individual. 
The Individual Animal entry screen is comprised of three main parts: 
Pick List, Summary Pane, and Animal Details. 

Pick List 
The Pick List allows you to select an animal 
to edit or view.  By default, all Active animals 
in your Cow Sense herd are displayed.  To 
narrow the Pick List, use the Status, Type 
and/or Sex filters by clicking on the drop 
down arrow. The number of records that fit 
the selection criteria appears in red, centered 
above the Clear button. 
Pick List navigation can be done three ways: 
using the scroll bar to the right of the list, 
using the up/down arrow on your keyboard, or by typing the Visual 
Tag anywhere on the Individual Animal window. 
When typing a Visual Tag, the Clr Tag button can be used to return to 
all records that meet the filter criteria. The Clear button will reset all 
filters and return all records. 

Summary Pane 
To view an animal’s details in the Summary Pane, click on the Visual Tag from the 
Pick List. 
The selected animal will appear highlighted in blue in the Pick List and the animal’s 
Status, Animal Type, Sex, Birth Date, and Marked option appear in red text in the 
Summary Pane. 
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You have the option to load a photo of your animal to be displayed in the Summary 
Pane.  To load a picture, click the Set Image button. Next, navigate to the folder 
your animal photo is stored in.  Then, click on the picture file, and then click Open.  
The animal’s photo will now appear on that animal’s record.  To view a larger version 
of the image, double click on the thumbnail in the Summary Pane. 
If you wish to remove the photo, click the Clear Image button. 

 
Animal Details 
Detailed animal information will appear on the far right of the 
Individual Animal window.  The Animal Details window 
contains Category tabs of:  

• Identity – such as Visual Tag, Birth Date, Location, 

Sire and Dam ID 

• Traits – such as Calving Ease, Color, and Breed 

• Performance – such as Birth Weights and Ratios 

• Custom (PRO Edition) - user designed fields 

• Breeding – records of past and current AI and Natural 

Service matings. 

o Breedings can be entered individually in this tab, or can be entered 

using the Breeding Wizard (see the section on Manage Menu – 

Process for more info on the Breeding Wizard). 

• Notes – a place to record any notes about an animal, for example: Kicks at 

calf. 

• Pedigree – a list of the animal’s ancestry (PRO Edition). 

• Progeny – A list of the animal’s progeny. 

• Treatments – a list of the animal’s treatment records. 

When one of these categories is selected (clicked), data fields in this category 
appear and information can be entered or edited directly in this form. 
The Category tabs that appear in the Animal Details window can be customized to 
your preferences.  From the Main Menu choose Options > Data Fields > Standard 
Fields and either check the fields you wish to utilize, or un-check the fields that are 
not relevant to your herd. 

• The Individual Animal form should be closed when making changes to the 

Standard Fields. When the Individual Animal form is opened after changes 

are made, those changes will be reflected. 

 
Manage Menu – List 
The List under the Manage Menu allows you to view your animals in a report-type 
layout.  Refer to the Animal List Tutorial for more information on this feature.  You 
can view All Records, Active Records, and Active Calves by clicking the drop down 
arrow.  Or you can create your own selection by choosing (clicking) the Select 
button.   
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You also have to option to create 
Report Layouts by clicking the Setup 
button and selecting the fields you wish 
to view in the report. 
Animals in this list can be edited by 
double-clicking on their Visual Tag.  
When their Visual Tag is double-
clicked, the Individual Animal window 
is opened.  
 

Manage Menu – Process 
The Process menu contains convenient wizards to make speed data entry for 
Breeding, Calving, Weaning, Maintenance, Location, and Treatment events.  Refer 
to the corresponding Tutorial for each Wizard.  To launch a Wizard, select 
Manage>Process> (and choose the desired Wizard from the Cow Sense Main 
Menu.  A Video Tutorial is available from the Top Menu > Help > Tutorial and 
choose the appropriate tutorial to guide you through each respective Wizard. 

 
Breeding Wizard 
There are two ways to enter breeding 
records in Cow Sense NG.  The first is to 
enter the breedings individually on the 
Individual Animal form in the Breeding 
tab, or by using the Breeding Wizard. 
The Breeding Wizard allows you to enter 
breeding data on a group of animals, and will 
reduce data entry time. It automates your 
record of cows exposed to bulls in a Natural 
Service or synchronized AI situation, and it 
will set up your Calving Seasons for you.  
You can work in detail, or identify a group of cows by marking them in the 
Individual Animal form or in the List View. 
 

Calving Wizard 
The Calving Wizard automates entering 
outcomes of breeding and calving data.  
Records already created with the Breeding 
Wizard are grouped into a Calving Season 
(a collection of similarly aged and managed 
calves) so performance comparisons are 
meaningful. 
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Weaning Wizard                 
The Weaning Wizard automates 
entering weaning weights with related 
weaning data.  You will work with animal 
records already created with other 
wizards and grouped into Calving 
Seasons.  The Calving Seasons group 
similarly aged and managed calves 
together so performance comparisons 
are meaningful. 

Maintenance Wizard 

The Maintenance Wizard provides 
management of routine tasks to 
maintain the breeding herd.  You will 
work with existing records and use 
global editing tools.  Tasks included in 
the Maintenance Wizard include Preg 
Check, Replace Females, Replace 
Bulls, Dispose Females, Dispose Bulls, 
and Dispose Progeny. 
 
 

Location Wizard 
The Location Wizard automates data 
entry related to location assignments of 
cattle and tracks their movements 
through space and time.  Location 
reports may be created through the 
Standard Reports Menu to see 
movement history or animal inventory 
by location.  When locations are 
assigned, the animal record is updated 
with current location, entry date, and 
Premises ID if used. 
 
 

Treatments Wizard 
The Treatments Wizard automates 
recording processing treatments 
performed on groups of cattle.  Define 
the treatment one time and attach it to 
many animals in one step.  The group 
treatment will become part of the 
individual treatment history for each 
included animal. 
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TECHNICAL ASSISTANCE  

Please review the Cow Sense Video Tutorials and this Quick Start Guide for assistance in 

running Cow Sense.  

On-line help - available at the Cow Sense Corral: http://www.cowsensecorral.com.  

NxGen Guides - These useful documents are targeted at specific Cow Sense features. As we 

are constantly updating the program these helpful bulletins allow us to issue updated 

documentation to assist you in advanced use of our products. These can be found at: 

http://www.midwestmicro.com/documents.htm 

Support Policy  

We strive to make Cow Sense easy to use, yet capable of providing advanced analysis and 

management information. Documentation with Cow Sense explains program functions and 

capabilities.  There may still be times when you will need help with technical issues 

regarding installation or use of the software.  At the time of this printing, we include 30 days 

of support to ensure that you get started properly.  After that time, we believe that users who 

need extra support should bear those costs, rather than inflating the price of Cow Sense for 

everyone.  

Your included support period begins with the first contact following activation of your 

program.  Following that complimentary period, support will be available on a fee-for-

service basis, via reasonably priced packages to meet your individual needs.  More 

information on our Customer Service Policy can be found here:  

http://www.midwestmicro.com/docs/custservice.pdf. 

To receive support:  

1. First, check the included technical support available from the Help Menu, use the 

included Wizards and Tools Display when you move your mouse over button 

displays to navigate through Cow Sense, this Quick Start Guide, and Video Tutorials. 

2. Point your Internet browser to http://www.cowsensecorral.com to access your 

account, past technical support questions as well as the respective support team's 

answers and the Cow Sense Knowledgebase.  

3. Send e-mail to support@midwestmicro.com.  

4. Call Midwest MicroSystems at (800) 584-0040.  

Please have your Cow Sense Serial Number handy when you call for support.  Your Serial 

Number is displayed under Help > About Cow Sense.  

Following the 30-day included Support period, you have several support options. Pricing for 

support gives incentives to prepaid, Value-Based Support plans that make technical support 

services easier to manage and more convenient for you.  Contact Midwest MicroSystems for 

any changes to this policy as well as current details on Customer Service Plans and pricing.  
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Updates 

Registered Cow Sense users are notified of program updates as they become available.  

Updates are portrayed by a change in the right portion of the version number, i.e. 5.1, 5.2 etc.  

These updates are primarily maintenance releases, and are freely available for download 

from our Internet site.  Should you wish to have the update mailed to you on CD, we are 

happy to do so, however a fee (per update mailed) will be charged for shipping and handling.  

Upgrades  

The Cow Sense Trial Edition expires after you access it 10 times, and you may activate it at 

any point. You may also upgrade any Cow Sense mode to a higher level simply by 

purchasing a new Activation Key. All registered Cow Sense users will be notified of future 

upgrades as they become available.  TO ORDER, call Midwest MicroSystems at (800) 584-

0040 or buy online at the Cow Sense store at: http://www.shopcowsense.com.  You may also 

send e-mail inquiries to sales@midwestmicro.com. 

 

THANK YOU FOR CHOOSING COW SENSE.  ENJOY! 


